Mnożnik procesora, małe taktowanie


(Happens) #1

Witam! Ostatnio zakupiłem nowy procesor - Intel Core 2 Duo E7200 2x2,53GHz. Wszystko podłączyłem jak należy, komputer się włącza lecz w BIOS’ie mam przypisane 1,66GHz.

Posiadam Windows’a 7 i po zmianie procesora z C2D 2x2.0GHz jakoś nie odczuwam różnicy, wręcz przeciwnie - komputer się wolniej uruchamia. Sprawdzając statystyki poprzez CPU-Z program wykrywa procesor E7200 2x2.53 lecz taktowanie jest na 1.66 a mnożnik (chyba) na X6. Czy ten mnożnik nie jest czasami za mały?

Chciałbym dodać, że przegrzebując BIOS’ w celu sprawdzenia napotkałem się na funkcję mnożnika - jest opcja zmiany mnożnika od X6 do X9.

Jeżeli zaczął bym się bawić tą opcją poprawia by się ‘wydajność’ procesora?

SCREEN Z CPU-Z: http://img803.imageshack.us/img803/2543/cpuzi.png

Parametry komputera:

Płyta Główna: GIGABYTE VM900M

Procesor: INTEL CORE 2 DUO E7200 2x 2.53 [?]

Karta Graficzna: nVidia GeForce 9800 GT

Zasilacz: EVO 600W

Ram: DDR2 2GB

Bardzo proszę o odpowiedź.


(hirem) #2

Prawdopodobnie u Ciebie mnożnik zmienia się na większy jak zwiększy się obciążenie. Możesz to sprawdzić nie zamykając okna programu CPU-Z. Żebyś miał podgląd i uruchom jakiś program np. włącz jakiś film i zobaczysz. To samo się dotyczy napięcia procesora też się zwiększy. Jak się potwierdzi to masz w biosie włączone opcje odpowiedzialne za takie zmiany. Niektórzy wyłączają żeby procek pracował na pełnych obrotach i musisz znaleźć w biosie dokładnie gdzie te funkcje się znajdują i zobaczyć jakie są ewentualnie możliwości .


(Veers) #3

Prawidłowy mnożnik dla tego CPU - to zgodnie ze specyfikacją 9,5

Ale problem zdaje się jest większy niż myślisz: twoja płyta nie obsługuje procesorów serii 7xxx.


(hirem) #4

Według tej tabeli chyba powinno obsługiwać jest na liście model procesora .http://www.gigabyte.com/support-downloa … x?pid=2407


(_abrakadabra_) #5

A widzisz czasem z boku takie cuś jak N/A aka Not support ?


(hirem) #6

_abrakadabra_ , i Veers , macie racje. Tabela nie mieściła się na szerokość ekranu i uwaga _abrakadabra_ , zmusiła mnie do oglądnięcia dokładniej i rzeczywiście po przewinięciu na szerokość są oznaczenia N/A.


(Veers) #7

Tak precyzyjnie rzecz ujmując - twoja płyta nie obsługuje całej rodziny procesorów Wolfdale (45nm).

Pytanie zasadnicze w tej sytuacji brzmi: jak BIOS rozpoznaje procesor i czy nie wyświetla przypadkiem komunikatu “CPU microcode update failed”. (o mnożniku już pisałem)


(Happens) #8

Hmm… To też bardzo możliwe, płyta główna jest dość stara :confused:

BIOS rozpoznaje procesor tak samo jak CPU-Z, nie wyświetla żadnego komunikatu tego typu; normalnie się włącza.

Czyli nic innego mi nie pozostaje tylko wymiana płyty głównej… :confused:


(Veers) #9

Jeżeli nie masz możliwości ustawienia mnożnika na 9,5 - to zobacz jak komputer będzie chodził z mnożnikiem ustawionym na 9. Skoro BIOS rozpoznał CPU prawidłowo - to choć wolniej - to jednak powinno wszystko działać. Zmiana płyty głównej - szczególnie tak wiekowej, na inną LGA775 - to moim zdaniem chybiona inwestycja.


(Happens) #10

Sprawa na chwilę obecną wygląda tak:

Po zmianie mnożnika BIOS czyta procesor jako: INTEL CORE 2 DUO E7200@2.40 (Mnożnik: 266 x 9)

Cpu-Z nadal czyta procesor jako: 1,66GHz

Indeks wydajności Windows’a: Wydajność procesora skoczyła z 4.4 na 5.8, pamięć RAM skoczyła z 4.8 na 5.5.

Myślę, że eksperyment się powiódł, jeszcze wy testujemy gry i zobaczymy co z tego wyszło :]