Modem plusa zwalnia start laptopa i programów


(lieft) #1

witam wszystkich.

okazjonalnie jestem w Pl, podpinam wtedy do laptopa akurat modem plusa, taki mam. Pomijając już totalny syf = fatalną jakość internetu, szybkości, zaniki itd jaką ta firma sobą reprezentuje, to zawsze jak podłączę modem siada mi wszystko w systemie. Windows się odpala bóg wie ile, to samo dotyczy poczty windows live mail, google chrome, gg, itd

Jaka jest przyczyna tego stanu rzeczy, ktoś wie?

Najwyraźniej modem podpięty do usb psuje całą konfigurację laptopa, wszystko rozkłada.

Jak już się to wszystko pootwiera, to jest ok. Chodzi dość płynnie, nie ma tu szału z jakością, ale to już taka uroda tej firmy solorza, podobno nim się tego chwycił było lepiej.

Jak ktoś ma jakieś pomysły czym to ugryźć to proszę piszcie, może innym osobom też się takie porady przydadzą.


(Crawd) #2

Witam

NIc nie napisałeś o sprzęcie na którym ten internet ma chodzić.Jaki procek, ile ramu itd.Zerknij w menadżer zadań ile zasobów pobiera aplikacja.

Przeczyść go Ccleanerem http://www.dobreprogramy.pl/CCleaner,Program,Windows,13061.html ,powywalaj zbędne programy z autostartu,jeśli system OEM to pewnie dużo dziadostwa jest poinstalowane w nim.

Przeczyść go RegCleanerem:

http://www.dobreprogramy.pl/RegCleaner,Program,Windows,11442.html usuń punkty przywracania systemu i zostaw tylko ostatni i na koniec defragmentuj partycję C ( w domyśle na niej jest system):

Swoją drogą Bóg pisze się przez "B"....


(lieft) #3

dzięki, może pomoże, choć wybrałem inny zestaw programów.