Modern UI - problem z uruchamianiem aplikacji- Windows 8


(Render) #1

Witam.

Jestem posiadaczem Windows 8 RTM i od pewnego czasu zaczął występować u mnie dziwny problem z kafelkami.

Mianowicie po kliknięciu na którąkolwiek aplikacje i próbie włączenia jej, pojawia się pasek ładowania, ale po chwili z powrotem pokazują się kafelki i aplikacja się nie załącza.

Dzieje się tak ze wszystkimi aplikacjami Modern UI.

Problem nie występuje po utworzeniu nowego konta użytkownika w systemie Windows i przelogowaniu się na nie, tylko nie o to chodzi ponieważ te konto na którym mi nie działają kafelki mam spersonalizowane i nie chciałbym ustawiać sobie wszystkiego od nowa (Pulpit, ustawienia przeglądarki itp).

Prosiłbym o pomoc w rozwiązaniu mojego problemu.

Z góry dziękuję. :slight_smile:

@Areh

Jeżeli źle zatytułowane w dalszym ciągu to skasuj.


#2

render , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Michal Widlak) #3

Miałem podobnie. Jeśli Masz program antywirusowy typu internet Security spróbuj wyłączyć i popatrz czy jest poprawa. U mnie pomogła zmiana IS na zgodny z Win8.


(Render) #4

No właśnie nie mam żadnego innego antywirusa oprócz wbudowanego Windows Defendera. Więc problem musi leżeć gdzieś indziej. Tak jak pisałem wcześniej ... po przelogowaniu na konto innego użytkownika problem nie występuje.

-- Dodane 06.10.2012 (So) 19:50 --

Ok problem rozwiązany.

Odinstalowałem i ponownie zainstalowałem nie działające aplikacje metro.

Do zamknięcia.