Moim zdaniem proble z oprogramowaniem (chodzi o dźwięk)


(Lukasz9393) #1

Witam.

 

Mam taki problem, że nie działa mi prawidłowo mikrofon- słychać szum i bardzo, bardzo cichutko, że "ktoś"coś mówi.

Wiem, że tematów na ten temat jest w necie na forach bardzo dużo i dużo porad czytałem i próbowałem niestety bez skutku. Jednak nie znalazłem nic świeżego (np z tego roku) dlatego zakładam temat i proszę o pomoc. Powiedzcie tylko jakich danych potrzebujecie. Na początek podstawowe:

 

 

 

 

MK.jpg


(bachus) #2

Witaj na forum, mamy od tego dział Windows 7.  Instalowałeś sterowniki? Najczęściej jest tak, że sterowniki które same się zainstalowały pozwalają na odtwarzanie dźwięku, ale własnie jest problem z mikrofonem.

Jestes pewny co do działania mikrofonu i ze podłączasz do odpowiedniego gniazdza?

 

Ja bym się upewnił, że chipset jest zainstalowany i sterowniki do audio: https://goo.gl/e9BXat

Najpierw instaluj chipset.


(Lukasz9393) #3

Zrobiłem tak:

 

-Format C (dzisiaj 08.12.2016)

-zainstalowałem windowsa 7 64bit

-zainstalowałem:

  1. sterownik Chipset

  2. sterownik audio

obydwa ze strony którą podałeś.

 

Jestem pewien, że wpinam w odpowiednie gniazda. Jeżeli chodzi o mikrofon, właściwie używam takiego z słuchawkami ale wpinam na pewno w dobre gniazda (próbowałem i w przedni panel i z tyłu komputera). Mikrofon jest na 100 % sprawny, ostatnio kupiłem taki na USB ale z tym jest również tak samo.


(bachus) #4

Jak na USB tez problem - skonfiguruj poprawnie program z którego korzyszasz. Spróbuj np. zainstalować skype. Tam masz opcje rozmów testowych.


(Lukasz9393) #5

Korzystam z TSa ale jest jak napisałem. Teraz próbuje nagrać poprzez rejestrator dźwięku i jest to samo.