Moj aparat przeswietla zdjecia


(Kuncialdinho) #1

Witam. Posiadam aparat Canon Powershot A520 i niedawno zauwazylem problem. Zawsze uzywalem trybu auto, w ktorym mozna bylo przestawiac tylko rozdzielczosc wykonywanego zdjecia oraz samowyzwalacz. Wszystko bylo w porzadku jednak ostatnio zauwazylem, ze wszystkie zdjecia robione w tym trybie(i nie tylko) sa przeswietlone. A mianowicie w miejscu jakiegos jasnego elementu pojawia sie poswiata, ktora przeswietla i niszczy zdjecie. Dodam, ze w aparacie nic nie bylo przestawiane. Czy to ze starosci aparatu, czy to wina jego ustawien? Jak temu zaradzic?

Pozdrawiam


(Hashi) #2

Prześwietlone jasne miejsca mogą być przyczyną złego pomiaru swiatła (Punktowego). Powinieneś mieś ustawiony pomiar "Wielosegmentowy". Choć ten tryb automatycznie powinień być przestawiany podczas ponownego uruchomienia.

Moja rada -> zresetuj ustawienia aparatu.


(Crawd) #3

Sprawdź jeszcze czułość matrycy czyli ISO Auto,ISO 100,ISO 200,ISO 400.Kiedyś przez przypadek to przestawiłem i było na 400-największa czułość dlatego zdjęcia za dnia wychodziły bardzo jasno a wieczorem były super.Powinno być ustawione na AUTO lub jak umiesz robić zdjęcia i dopasować czułość to ustawiasz wg.potrzeb. :slight_smile:


(Magdalena1999) #4

A może po prostu zmienily się warunki oświetleniowe? Nie piszesz, od jakiego czasu masz aparat; jeśli nie dłużej, niż od jesieni ubieglego roku, to po raz pierwszy robisz zdjęcia latem. Letnie światło jest ostrzejsze, zdjęcia wychodzą bardziej kontrastowe. Czy zmiany na zdjęciach dotyczą tylko świateł, czy może najgłębsze cienie zrobiły się ciemniejsze? Jeżeli trafiłam, to możesz poprawić zdjęcia, zmniejszając ich kontrastowość.

Nie chcę dalej przypuszczać na ślepo, dodam tylko, że dobrym sposobem na zmniejszenie kontrastu zdjęć robionych w słońcu jest użycie lampy błyskowej (jak dziwnie by to z początku nie brzmiało), lampa doświetli cienie i ekspozycja może zakończyć się wcześniej, więc najwyższe światla nie zostaną prześwietlone, poza tym ludzie ładniej na takich zdjęciach wychodzą :wink: .


(Kuncialdinho) #5

Czytaj ze zrozumieniem...

Aparat mam juz 4 lata i pisalem, ze nigdy nie bylo z tym problemow i co Ty mowisz o zmianie naswietlenia skoro pisalem, ze to tryb AUTO i da sie przestawiac tylko rozdzielczosc i samowyzwalacz.

Proszę o dalsze rady, ponieważ zresetowanie aparatu nic nie dalo

Pozdrawiam


(impassive) #6

Może obudowa się rozszczelniła i przepuszcza światło. A650 miał nawet taką fabryczną wadę.


(Magdalena1999) #7

A niby gdzie w pierwszym poście napisałeś, że używasz aparatu cztery lata? Jak ktoś pisze, że używał tylko trybu AUTO, można z dużym prawdopodobieństwem założyć, że ma sprzęt krótko.

W trybie AUTO aparat sam dobiera czas naświetlania i przesłonę, jednak można go "oszukać", używając lampy, o ile jej użycie jest opcjonalne. Nie znam Twojego aparatu, sam sprawdź, czy zawsze możesz ją włączyć.

Ale skoro cztery lata wszystko było OK, to albo Willy ma rację, albo to robota dla zakładu naprawczego.


(Hashi) #8

Spróbuj zrobić zdjęcie na dworze w trybie P - Program AE (przy najniższym ISO) i ustaw najpierw "Punktowy" pomiar światła, a potem "Wielosegmentowy". Zobacz czy nadal bedzie poświata.