Mój głos przez kamerke brzmi inaczej


(Gacek340) #1

Witam mam kamerke vfo420 firmy creative . Więc chodzi o to ,że jak podłączam do portu usb z tyłu komputera to mam głos jak wiewiórka czy coś . Natomiast jak podłącze do przedniego panelu to mam normalny głos . I jeszcze powiem , że kiedyś pobrałem program zmieniający głos ale go odinstalowałem a potem jak podłączałem do tylniego usb to miałem głos jak wiewiórka . aha i od tamtego czasu od kiedy odinstalowałem ten program mam jakiś nowy napis w urządzeniach miksujących .

Zobaczcie http://imageshack.us/f/687/costam.png/


(Piotrkijak) #2

To jest wirtualna karta dźwiękowa, która zapewne pozostała po tym programie co wywaliłeś. Spróbuj ją zlokalizować w menadżerze urządzeń i odinstalować, bo prawdopodobnie przez nią masz zmieniony głos


(Gacek340) #3

Wszedłem w dodaj lub usuń programy ale nie ma tam tego . Teraz wszedłem w panel sterownia>dzwięk i urządzenia audio >sprzęt . I tam mam to urządzenie klikam na niego i jest opcja właściwości i w zakładce sterownik jest opcja odinstaluj . czy jak to odinstaluje to będę miał normalny głos ?


(stalesz) #4

Tak,ale najpierw ustaw Hd Realtek..Ouput-głośniki-Odtwarzanie..i Input Mikrofon-Nagrywanie.


(Gacek340) #5

Usunięcie nic nie dało nadal mam zniekształcony głos w postaci głosu wiewiórki . I do tego teraz nawed jak podłącze z przodu to też mam zniekształcony dźwięk .


(stalesz) #6

Odinstaluj sterowniki kamerki,przeczyść system Ccleanerem i zainstaluj je od nowa..zwracając uwagę na ustawienie efektów dżwiękowych które są być może zintegrowane z programem kamerki..A może masz jakiś programik do zmiany głosu,obrazu..? Sprawdż w Panelu Sterowania /dżwięk/,czy też masz ustawionego prawidłowo Realteka.


(XMan) #7

@wiewiórka :slight_smile:

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko).

  2. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

Dodatkowo:

obraz1fg.th.jpgobraz3yo.th.jpgfg0_Obraz-2.jpg


(Gacek340) #8

Już wszytko ok . Dziękuje za pomoc . Oczywiście forum Dobreprogramy niezawodne !