Mój komputer / explorer.exe


(.cisum) #1

Witajcie.

Przeczytalem wiele stron forum na temat bledow explorer.exe niestety zadna solucja nie zadzialala. Postanowilem zalogowac sie na jakiejs stronie i dac sprawe na forum byc moze ktos bedzie wstanie mi pomoc bo opadlem z sil i cholera mnie bierze szczerze.

Problem jest nastepujacy:

W momencie kiedy wlacze Menadzer Zadan w aplikacjach pokazuje mi sie okienko Moj komputer bez zadnej z dostepnych ikon. W momencie zamkniecia tej aplikacji zamyka mi sie rowniez explorer.exe po czym samoistnie sie restartuje i problem powraca. Probujac wysledzic aplikacje pokazuje mi w procesach explorer.exe.

Moje kroki:

Zmienialem regedit tak jak w przydpadku otwierajacych sie ciagle moich dokumentow niestety nie poskutkowalo.

Usuwalem w rejestrze inne koncowki ktore sie powtarzaly to samo jak w przypadku moich dokumentow.

W MSconfig nie ma autostartu explorer.exe zreszta kazde manualne wylaczenie go powtarza ten sam blad.

Problem pojawil sie kiedy jakims cudem zainstalowal mi sie program antyvirusowy chyba Live Premium cos tam w trakcie przegladania stron z Mozilli naprawde nie mam bladego pojecia jak mogl sie zainstalowac przy firewallu blokadzie na laczu antywirusie ktory mam zainstalowany czy blokadzie pop-up. Czarna magia

Program ten zablokowal mi wszelki dostep do aplikacji spamujac ze plik CTHELPER.exe zawiera jakiegos vira po czym samoistnie wystartowal system scan i poinformowal mnie o tym ze folder Windows zawiera same trojany hijackery czy inny malware proponujac usuniecie jednych z glowych plikow.

Udalo mi sie usunac ten program ( wylaczylem zasilanie i odlaczylem kabel sieciowy) i odzyskac dostep do SO.

Wystartowalem system scan i wyczyscilem wszelkie pozostalosci , ozylem rowniez programu "Odkurzac" (wszelkie prawa zastrzezone) ktory nawet chyba sciagalem z tej strony jak i wiekszosc dobrych programow freeware :wink:.

System jest czysty i sprawny jedyny problem to wlasnie jak wyzej: Aplikacja Moj komputer samoistnie wlacza sie przy uruchomieniu explorer.exe po wylaczeniu jej restartuje sie explorer.exe i problem sie ponawia.

Z Gory dziekuje za wszelka pomoc ;>

Pozdrawiam Cisum.


(adam9870) #2

Możliwe, że są w systemie pozostałości po infekcji Live Security Platinum, przedstaw logi z OTL.