Mój router wolno ściąga torrenty


(Czaki 1988) #1

Witajcie mam problem z moim routerem, jestem w tych sprawach blady i się nie znam więc proszę o pomoc. Mam internet w netii NET24 łącze sie z internetem przy pomocy urządzenia o nazwie ADSL2+modem router jego model to D-Link DSL-524T

Mój problem polega na tym że bardzo wolno ściągają mi sie pliki z torrentów próbowałem ściągać rożnego rodzaju programami przystosowanymi do tego takimi jak np: bittornado, bitcomet, utorrent, poza tym stronki www otwierają sie szybko i nie mam z tym żadnych problemów problemów. Jak to naprawić ?


(Pieciaks) #2

Naprawdopodobniej to wina portu tCP który znajduje się za natem i/lub firewallem. Trzeba odpowiednio skonfigurować router. Najpierw jednak trzeba sprawdzić, czy port na pewno jest zamknięty.

Aby sprawdzić port, musisz włączyć program BitComet i sprawdzić, czy w prawym dolnym rogu jest pomarańczowe, czy zielone światełko (te światełko z prawej, przy adresie IP). Kiedy to zrobisz, napisz jaki był wynik tych "badań".

Pozdrawiam.


(Czaki 1988) #3

Obecnie korzystam z uTorrenta lecz z tego co pamiętam to gdy mialem bitcometa był tam na dole z prawej jakiś pomarańczowy znaczek.


(Agatonster) #4

czakafaka ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(system) #5

czakafaka jak bierzesz torrent o np. 2 seedach i masz takie słabe połączenie to się nie dziwię


(Czaki 1988) #6

A ja sie dziwię bo biorę torrenty gdzie jest np 25 seedów i 45 peersów download mam wtedy gdzieś ze 30kB/s, a posiadam Netie 6mb #-o


(Pieciaks) #7

Nie jestem moderatorem, ale na tym forum pownieneś(aś) pisać poprawnie, mimo to, że to nie jest szkola ortografii. Zarejestrowałeś(aś) się tu, akceptujesz warunki i nikogo to nie obchodzi co o tym sądzisz. Jak będziesz pisał(a) chociaż tutaj poprawnie, to nawet szkoła nie będzie Ci potrzebna.

Możliwe, że nie jest to wina portów, a takie transfery występują czasami nawet gdy masz 200 seedów. Liczba udostępniających wcale nie musi oznaczać prędkości, a dostępność pliku. Szybkość zależy przede wszystkim od łącz udostępniających i Twojego łącza (być może dostawca nie wywiązuje się z umowy, ale to nieczęsty przypadek...).

W każdym bądź razie, musisz odblokować port, bo trzeba go wykluczyć. W routerze musisz ustawić odpowiednio Virtual Server i skonfigurować firewall na routerze oraz na komputerze. Dasz sobie radę, czy jesteś zielony(a) w tych sprawach?


(Agatonster) #8

czakafaka ,

Proszę poprawić pisowinę w tytule tematu.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(LeserGD) #9

Sprawdź w uTorrencie : Opcje => Kreator ustawień => Sprawdź przekierowanie portu.

Jeżeli na zielono, to porty masz otwarte, wtedy albo nisko wysyłają, albo coś w konfigu uTorrenta cię spowalnia.

Jeżeli na czerwono, oznacza że nie masz przekierowanego portu na routerze.

Co do przekierowania portów na twoim routerze to klik

PS.

Pamiętaj o portach, które na danym trackerze są niedozwolone (FAQ lub Regulamin na torentowni).


(Czaki 1988) #10

U mnie w konfiguracji routera to zupełnie inaczej wygląda nie jak pokazane jest w linku , wchodzę w advanced i nie mogę znaleźć opcji virtual server. Takie dwie podzielone tabelki do wpisywania nowych serwerów mam w zakładce port forwarding .


(Pieciaks) #11

To może daj jakiegoś screena z konfiguracji routera...


(LeserGD) #12

W takim przypadku poszukaj na tej stronie jakiegoś routera ze zbliżonym menu.


(Czaki 1988) #13

Oto link http://rapidshare.com/files/126183632/advanced.bmp.html


(Pieciaks) #14

Proszę bardzo: http://www.portforward.com/english/routers/port_forwarding/Dlink/DSL-G624Tv2/BitComet.htm


(Czaki 1988) #15

Robię tak jak pokazano lecz coś jest nie tak bo, gdy utworzyłem nowy port w port forwardingu to nic nie mam w static adres mam tylko coś wpisane w dynamic adres.

W dniu 02.07.2008 , o godzinie 0:14 został dopisany post przez czakafaka

Odinstalowałem program uTorrent, teraz zainstalowałem ponownie BitCometa w prawym dolnym rogu mam żółte światełko które informuje że coś jest nie tak z portem nasłuchu. Jak to naprawić ? podaje link do screena http://rapidshare.com/files/126418492/b ... u.bmp.html


(Czaki 1988) #16

Witam, skąd dowiem się jakie netia ma otwarte porty bo to co wysłał mi kolega wyżej przedstawia po kolei jak to skonfigurować, ale na samym końcu trzeba podać porty w numerach od do :?:


(kostek135) #17

Każdy dostawca (większy) ma otwarte porty rzędu 40000 i więcej. Popróbuj na tych.