Moja sieć jest WPA-PSK2 a muj komputer wykrywa ją jako WEP


(Romualdos666) #1

moja sieć wygląda tak:

security type: wpa-psk2

radio type: 802.11n

ale moj komputer wykrywa ją jako

security type: WEP

radio type: 802.11g

Wszyscy moi kumple w sieci widzą ją prawidłowo, ja na smartphone też widzę ją prawidłowo, ale na moim PC widzi ją jako WEP g. nie mogę się połączyć do sieci bo mi pieprzy że hasło nieprawidłowe. Hasło jest prawidłowe bo je sam przed chwilą ustawiłem z drugiego kompa. Mam dwa różne Network Adapters i na obu jeden chu...

Co to ma być? nawet po przeładowaniu windowsa to samo.

p.s mam w zasięgu z dziesięć innych sieci i wszystkie rozpoznaje prawidłowo z wyjątkiem mojej własnej. Nie wiem jakie informacje jeszcze mogę dostarczyć abyście mogli mi pomóc.


(-=RaFaL=-) #2

Zmień to ręcznie we właściwościach sieci, bądź usuń i dodaj ją od nowa


(KaisuM) #3

Twój komputer jest z systemem winXP?

Jeżeli tak, to: http://support.microsoft.com/kb/815485/pl

http://www.microsoft.com/pl-pl/download/details.aspx?id=1974


(Romualdos666) #4

zrobiłem tak już i było OK. Tak jakby OK bo nie było opcji połącz ale w opcjach ustawiłem auto połączanie i się połączał. Ale odkąd zmieniłem adapter na mocniejszy coś się nie chce auto łączyć. Mam Windows 7. Mogę też dodać że nie mam zainstalowanych sterowników działa sam z siebie (jak zainstaluje sterowniki to w ogóle menda nie chce działać). Adapter nazywa się Skicity SY-MS8518. Z tym, że na moim Netgear było to samo (choć tam stery miałem załadowane).