Monitor iiyama-zła geometria obrazu


(Vilco) #1

Zmieniłem Monitor z qteca 20cali na iiyame 22cali i krew mi z głowy odpłynęła.

Mam zła geometrie, niewyraźne litery. Podłączone to jest z karty GeForce 8600 kablem analogowym. Rozdzielczość 1680x1050 czy jakoś tak. Monitor nie posiada DVI, szkoda mi było 30euro...Na XP chodzi pięknie, a na Ubuntu LIPA! :? Powiem szczerze ze nie mam koncepcji jak to ugryźć.


(Vilco) #2

Drogi moderatorze staram sie jak mogę, ale nie mam polskiej klawiatury tylko belgijska. Co mogę to poprawiam ze słownika, ale nie wszystko sie da niestety :?

ALEEE... w domu po pracy poprawie :smiley: jak będę mógł rozczytać co jest na monitorze :slight_smile:


(matiit) #3

Pokaż xorg.conf


(Vilco) #4
# nvidia-xconfig: X configuration file generated by nvidia-xconfig

# nvidia-xconfig: version 1.0 (buildmeister@builder3) Wed Jun 13 18:39:30 PDT 2007


# /etc/X11/xorg.conf (xorg X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the xorg.conf(5) manual page.

# (Type "man xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following command:

# sudo dpkg-reconfigure -phigh xserver-xorg


Section "ServerLayout"

    Identifier "Default Layout"

    Screen "Default Screen" 0 0

    InputDevice "Generic Keyboard"

    InputDevice "Configured Mouse"

    InputDevice "stylus" "SendCoreEvents"

    InputDevice "cursor" "SendCoreEvents"

    InputDevice "eraser" "SendCoreEvents"

EndSection


Section "Files"


	# path to defoma fonts

    FontPath "/usr/share/fonts/X11/misc"

    FontPath "/usr/share/fonts/X11/cyrillic"

    FontPath "/usr/share/fonts/X11/100dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/75dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/Type1"

    FontPath "/usr/share/fonts/X11/100dpi"

    FontPath "/usr/share/fonts/X11/75dpi"

    FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"

EndSection


Section "Module"

    Load "i2c"

    Load "bitmap"

    Load "ddc"

    Load "extmod"

    Load "freetype"

    Load "glx"

    Load "int10"

    Load "vbe"

EndSection


Section "InputDevice"

    Identifier "Generic Keyboard"

    Driver "kbd"

    Option "CoreKeyboard"

    Option "XkbRules" "xorg"

    Option "XkbModel" "pc105"

    Option "XkbLayout" "pl"

EndSection


Section "InputDevice"

    Identifier "Configured Mouse"

    Driver "mouse"

    Option "CorePointer"

    Option "Device" "/dev/input/mice"

    Option "Protocol" "ImPS/2"

    Option "ZAxisMapping" "4 5"

    Option "Emulate3Buttons" "true"

EndSection


Section "InputDevice"

    Identifier "stylus"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "stylus"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

    Identifier "eraser"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "eraser"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

    Identifier "cursor"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "cursor"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "Monitor"

    Identifier "Generic Monitor"

    HorizSync 28.0 - 51.0

    VertRefresh 43.0 - 60.0

    Option "DPMS"

EndSection


Section "Device"

    Identifier "nVidia Corporation NVIDIA Default Card"

    Driver "nvidia"

EndSection


Section "Screen"

    Identifier "Default Screen"

    Device "nVidia Corporation NVIDIA Default Card"

    Monitor "Generic Monitor"

    DefaultDepth 24

    SubSection "Display"

        Depth 1

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 4

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 8

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 15

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 16

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 24

        Modes "1024x768" "800x600" "640x480"

    EndSubSection

EndSection


Section "Extensions"

    Option "Composite" "Enable"

EndSection

To jest świeżutki xorg.conf zaraz po instalacji sterownika przez envy. Na innych komputerach z innymi kartami monitor chodzi pięknie. Na dwóch z kartami GeForce 8600 ten sam problem. Po podłączeniu innego monitora wszystko jest ok.


(matiit) #5
HorizSync 28.0 - 51.0

    VertRefresh 43.0 - 60.0

To jest dobrze?


(Vilco) #6

Nie wiem. Sprawdzę w domu parametry monitora. Myślałem już o tym. Zobaczę na innym xorg na którym ten monitor działa poprawnie. Chodzi mi o komputer. Mam teraz kilka w domu. Porównam i ewentualnie pozmieniam.

Złączono Posta : 05.10.2007 (Pią) 20:02

Zmieniłem częstotliwości na książkowe, ale nic to nie dało. Na innych kompach które chodzą na ATI sa inne xorg.conf i trudno się nimi sugerować.

Złączono Posta : 06.10.2007 (Sob) 14:42

Problem rozwiązany! Zmieniłem częstotliwość z 50 na 55 w rozdzielczości ekranu. Wcześniej miałem do wyboru tylko 60 i 60. W ustawieniach w nvidii było ustawione na 60, to jest tyle ile powinno być przy tej rozdzielczości na tym monitorze. Wcześniejszy monitor Benq miał takie same parametry lecz mimo to było dobrze. W końcu jestem zadowolony. Boje się że się uzależnię od satysfakcji jaką daje pokonywanie następnych problemów w Linuxie :smiley: