Monitor nie pokazuje obrazu


(Lasselissen) #1

Witam. Zauważyłem ostatnio problem z moim monitorem. Jest tak, że po włączeniu komputera monitor nie wyświetla obrazu mimo iż światełko włączenia monitora się świeci. Monitor załapuje dopiero po 3/4 wyłączeniach i włączeniach zasilania (komputera). Najdziwniejsze jest to, że w ciągu dnia jak wyłączam komputera i zostawiam go na kilka godzin i po przyjściu odpalam, to wszystko włącznie z monitorem bez zarzutów się normalnie uruchamia. Dopiero, gdy wyłączam komputer na noc i włączam go rano muszę z 3/4 razy włączać i wyłączać komputer, by monitor cokolwiek na ekranie pokazał. Wspomnę, że miałem identyczny problem z 2/3 lata wstecz, gdzie jeszcze mój komputer był na gwarancji i działo się identycznie jak teraz, ale oddałem do gambita, a gambit do serwisanta i oni w ramach gwarancji naprawili usterkę i oddali monitor, który chodził bez zarzutów... do tej pory. Mógłby mi ktoś doradzić w tej sprawie coś? Nie sprawdzałem jak zachowuje się monitor na innym kompie ani jaki komp na innym monitorze, bo nie mam możliwości.


(Kafuk) #2

Monitor CRT, czy LCD, a najlepiej jaki to w ogóle model?


(Lasselissen) #3

LCD, Samsung 21C

-- Dodane 31.10.2012 (Śr) 22:11 --

Zauważyłem dzisiaj taką rzecz... Na noc nie wyłączyłem monitora (w sensie nie zgasiłem diody) i rano od razu monitor załapał. Potem wyłączyłem znów na 1h, potem na 3h (też nie wyłączając diody od monitora) i wszystko było ok. Dosłownie na 30 minut całkowicie wyłączyłem zasilenie całego komputera (wyłączyłem listwę) i po włączeniu listwy i potem komputera monitor załapał przy 4 próbie wyłączania i włączania komputera.