Monitor nie wyświetla obrazu. Dlaczego tak się dzieje?


(sewer6) #1

Mam sobie taki stary komputer z 2002 roku. Podłączyłem do niego kartę graficzną gdyż płyta główna nie ma wejścia na monitor. Wszystko ładnie chodzi, ale ekran (stary LCD) podłączony do karty graficznej nie wyświetla obrazu. Wymieniałem kartę, ale to nic nie dawało. Chciałbym jeszcze wspomnieć, że na komputerze nie ma systemu, a procesor może być wadliwy. Czego to wina, czy to monitor LCD nie odbiera obrazu ze zbyt starego kompa, czy może potrzeba sterowników, a jeśli tak to jak mam je zainstalować bez systemu?!


(Veers) #2

Najpierw przeczytaj ze trzy razy to, co napisałeś, a potem odpowiedz sobie na pytanie: jak może działać coś, czego podstawowy element cyt. “może być wadliwy”.


(sewer6) #3

No ale jak procesor jest wadliwy to wtedy by mi się pokazał jakiś komunikat, a tutaj zero.


(Veers) #4

Przedstawię to obrazowo: jeśli w silniku będziesz miał wadliwe tłoki , to go nie uruchomisz, choć kontrolki mogą się świecić sygnalizując sprawny akumulator i pełny bak paliwa.


(sewer6) #5

Ogólnie to w tym procku był nieco wykrzywiony jeden z tych “drucików”. Ja tylko go naprostowałem. Procesor to Intel Celeron SL68P. I czy to możliwe,że żeby to działało to trzeba BIOS zresetować?


(Veers) #6

Zresetuj. Jeśli nie pomoże to na pewno nie zaszkodzi. Moim zdaniem ten sprzęt jest martwy, a jego reanimacja , poza może wartością edukacyjną nie ma sensu.


(sewer6) #7

Zresetowałem. Po uruchomieniu beeper pipczy w równych odstępach, monitor nic nie widzi. Po wyłączeniu miga zielona dioda. Może to rzeczywiście procesor jest padnięty? Czy tak może być? Mam drugi identyczny w razie co.


(Veers) #8

sewer6 - twój opis problemu prowadzi donikąd: równomierne sygnały biosu, w tym konkretnym przypadku mogą oznaczać różne rzeczy, prowadzące do wniosku który przedstawiłem na wstępie: komputer (konkretnie - BIOS) nie przechodzi procedury POST. A dlaczego nie przechodzi ? By odpowiedzieć na to pytanie - trzeba wsłuchać się w sekwencję pisków, oraz znać konfigurację komputera. Gdybym miał wróżyć, to na tym etapie BIOS sygnalizuje albo brak pamięci RAM, albo uszkodzenie CPU.


(sewer6) #9

Ok, wiem już,że to RAM (http://active-comp.pl/bios.html) bo mam phoenixa i jest dźwięk powtarzający się. A tak z innej beczki to zasilacz 300W będzie ciągnął: 2 DVD ROM, CD ROM, HDD, wiatrak na MOLEX, stację dyskietek no i płytę główną? Czy będzie za słaby? 


(Veers) #10

Nie będzie za słaby.


(sewer6) #11

Ok, jak wymienię RAM i zasilacz to dam znać.


(sewer6) #12

Wymieniłem pamięć RAM i jest tak: 

 

-Z nieco nowszą kartą graficzną; Po uruchomieniu BIOS nie wydaje dźwięków, monitor nie odbiera, dysk pracuje, świecą się obie diody, a komputer można wyłączyć trzymając włącznik 5 sekund.

 

-Ze starszą kartą będącą tam od produkcji; Po uruchomieniu BIOS wydaje dźwięk nieco dłuższy niż zwykły, monitor nic nie wyświetla, mielnie dyskiem twardym, świeci się zielona dioda, a komputer można wyłączyć jednorazowym kliknięciem we włącznik.

 

Wszystkie kondensatory są ok, a na płycie głównej są tylko niemal niewidocznie wypukłe pomiędzy sklejeniami. Czy one są problemem czy może to przez zasilacz??


(mrFreeze) #13

Gdybanie i szukanie po omacku. Nie wiem jaki sens reanimować taki sprzęt ale podmień zasilacz.


(sewer6) #14

400w czy ile?


(mrFreeze) #15

Do tej padaczki to nawet 200W wystarczy


(sewer6) #16

Właśnie sprawdziłem i ten niby “nieco dłuższy sygnał BIOS” to tak na prawdę jeden dłuższy i dwa krótkie oznaczające błąd karty graficznej. I czy gdy tamta karta była 64MB to czy pociągnie 128MB?


(Veers) #17

To nie “błąd karty graficznej” tylko błąd inicjalizacji karty graficznej (jeśli dobrze to odczytałeś). Zakładając że przynajmniej jedna z kart graficznych jest sprawna, oraz czytając to co opisałeś poprzednio - zastanawia mnie fakt, że ilość czasu który już poświęciłeś przekroczył już wartość tego sprzętu, a mimo to usiłujesz go uruchomić… Zadziwiające.


(sewer6) #18

To mój pierwszy komputer, który sam składam i jeden z pierwszych w naszej rodzinie. Dlatego chcę go ożywić, wiele się już przy tym nauczyłem. Tak czy tak nie długo wmontuję tam kartę 64MB i wszystko powinno wstać.


(sewer6) #19

Ok, karta nVidia GeForce 4 mx440 AGPx8 i wszystko jasne. Ale jest jeszcze jeden problem, bo po kilku minutach pracy na komputerze radiator karty jest tak gorący, że aż parzy. Tak chyba nie powinno być, co nie? Czy mam go wymieniać na lepszy?

 

Oto karta podobna do mojej:

https://www.google.pl/search?q=archiwum+allegro&biw=1366&bih=705&source=lnms&tbm=isch&sa=X&sqi=2&ved=0CAYQ_AUoAWoVChMIyqW-06rYxgIV4QjbCh0H4QKw&dpr=1#tbm=isch&q=nvidia+geforce+4+mx+440+agpx8+64mb&imgrc=iECg4u5IlPVTHM%3A

 

Tylko, że moja ma wejście na kabelek od wiatraczka, który mógłbym tam przyczepić.


(mrFreeze) #20

To zamontuj wentylator zapewne 40mm bo większy się tam nie zmieści tylko sprawdź jakie masz wejście w karcie i kup wentylator z takim wejściem. Masz determinację ratowania złomu muszę Ci przyznać :d