Monitor nie wyświetla obrazu


(Chrupcio 89) #1

Witam, dodałem do mojego komputera kość RAM-u po odstawieniu komputera na miejsce oraz po szarpaninie z kablami odpalam komputer. Wszystko ok, słyszę że wszystko się uruchamia tylko, że na monitorze nie ma obrazu, świeci sie tylko żółta kontrolka na przednim panelu. Próbowałem zrestartować, nic nie dało. Nie wiem w czym tkwi problem

Mój sprzęt to LG Flatron F700B, AsusA7V600-X, AMD Athlon 2600+, HIS Radeon9550SE, Samsung 80GB 7200, GoodRam 3x256Mb DDR, zasilacz Tagan 230V


(Dabek Patryk) #2

Też czasami tak mam.. może poruszyłeś kartę graficzną ? Ja zazwyczaj jak mam coś takiego to wyjmuję grafę wkładam na nowo dociskając na "chama" i uruchamiam kompa i działa. no chyba, że zapomniałeś podłączyć monitor do kompa to co innego :wink:


(Chrupcio 89) #3

Nie no pierwsze co zrobiłem to dokładnie sprawdziłem czy wszystko jest podpięte tak jak należy, czytałem na innych forach że przyczyną może być tego uszkodzenie karty graficznej albo i samej płyty głównej no ale przecież ja tylko dodałem kość RAM-u


(Dabek Patryk) #4

raczej nic nie uszkodziłeś sam mam to często.. zazwyczaj pomaga to co napisałem wyżej a jak nie to zostawiam kompa na jakiś czas i wtedy go uruchamiam i monitor zaskakuje. Sprawdź tą kartę. Też zawsze jestem w 100% pewny, że nie ruszyłem a tu du** i po wyjęciu i włożeniu działa. A no i jak masz jakąś starą gdzieś to możesz na niej spróbować uruchomić jak zaskoczy to włóż tą normalną kartę.. jak nie będzie działa to pewnie uszkodzona.


(Chrupcio 89) #5

Aż zatęskniłem za moją dawną dawną płytą główną ze zintegrowaną grafiką :slight_smile: no cóż pewnie będę musiał znów tam pogrzebać trzeba się z tym obchodzić normalnie jak z jakiem no ale cóż dzięki za pomoc


(Seba86mu) #6

Bartek891 , próbowałeś zresetować BIOSa płyty głównej ? Możesz to zrobić zworką znajdującą się koło baterii, lub wyciągając na ok. 30 minut baterię z płyty głównej.