Monitor nie wyświetla obrazu


(PC174) #1

Mam taki problem: komputer nie chce wyświetlać obrazu. Od razu mówię, że to nie karta graficzna! Sprawdzałem na innych... Co się dokładnie dzieje: włączam komputer, po chwili powinien pojawić się obraz (przynajmniej z BIOSu). Gdy słyszę, że jeden wiatrak zaczyna mocniej pracować to jestem pewny, że już coś powinno być na ekranie... Podczas włączenia komputera na chwilę na monitorze zapala się zielona dioda, czyli jakiś sygnał monitor dostaje ale tylko na chwilę. Potem już tylko pomarańczowa zaczyna migać...


(przemek7525) #2

Komputer raczej nic nie wyświetli, chyba że ma wbudowany ekran :wink:. Prędzej monitor.

A co do tematu: sprawdzałeś na innym monitorze? Może jest coś z nim nie tak. Spróbuj podłączyć monitor innym kablem, bo mógł się zerwać jakiś jeden przewodzik i nic się nie wyświetla.


(PC174) #3

Sorry za tą pomyłkę :wink: teraz chodzę na innym komputerze na tym samym monitorze i działa.


(igrek) #4

Podaj konfigurację kompa markę i moc zasilacza.


(PC174) #5

Płyta główna: Shuttle AK31

Procesor: AMD Athlon 1 GHz

Pamięć: DDR - 512 MB, 2x256 MB, 128 MB

Grafika: NVidia GeForce 256

Monitor: SAMSUNG SyncMaster 15GLi

Zasilacz: Take Me 350W


(igrek) #6

Spróbuj przeczyścić wnętrze kompa. Złącze agp i resztę. Może to głupie ale mi kiedyś pomogło. Spróbuj też wyjąć wszystkie kości ram i sprawdzać pojedynczo


(Pharun) #7

Podpowiadałem już dwukrotnie w takiej sprawie - zgaduje że obraz niknie kiedy wchodzi do Windowsa i monitor przechodzi na tryb spoczynku. Sprawa tak miała się u mnie. Winne byłe najnowsze sterowniki, na starych działało ok (znaczy winna byłą karta graficzna i po prostu na nowych sterownikach siadała a na starych działała :smiley: ), okazało się że nawet format nie pomagał po czym karta jakiś czas później się spaliła. Po otrzymaniu nowej (gwarancja) wszystko jest cacy. Zrób tak:

-wejdź w tryb awaryjny

-odinstaluj kartę graficzną

-zainstaluj NAJSTARSZE sterowniki jakie masz (albo ostatnie na jakich działało jeżeli masz je jeszcze na kompie) - zazwyczaj najstarsze możliwe będziesz miał na płycie CD oryginalnie dołączonej do karty

-uruchom ponownie kompa w normalnym trybie

Jak zadziała znaczy że podupada Ci karta graficzna i może się to zakończyć spaleniem. Tyle ode mnie - zaznaczam że nie musi być to to "schorzenie" karty graficznej, ale istnieje na to szansa więc sprawdź. Monitor działa z innym kompem wiec winę monitora odrzucamy. Możesz też zmienić odświeżanie monitora na standardowe 60Hz (może ustawiłeś więcej i nie wytrzymuje?). Uważaj też na monitor - u mnie takie uszkodzenie karty graficznej powodowało jakieś przepięcia i monitor na sam koniec też był uszkodzony (całe gniazdko na karcie graficznej było pod prądem - wystarczyło dotknąć wtyczką od monitora i przeskakiwała iskra z karty na monitor).

Napisz czy pomogło - jak nie to będziemy kombinować dalej :slight_smile:


(gumis112211) #8

to nie zgaduj bo w 1 poscie napisal, ze nawet strony procedur POST sie nie wyświetlają, czyli sprawa wyglada zapewne tak:

Power, komputer działa, tzn wiatraki się kręcą, jeżeli masz podłączony głośnik pod płytę główną(ew masz wbudowany) to pewnie żadnego pisku nie ma, który potwierdzałby poprawne uruchomienie.

Jeżeli komputer uruchamia się normalnie, tj słychać w głośnikach dźwięk włączającego się windowsa to winny monitor, lub jego przewód.

Jeżeli nie ma żadnych oznak poprawnego uruchomienia się systemu, monitor nie reaguje wcale, to może znaczyć kilka rzeczy:

  • brudne złącze karty graficznej(AGP/PCI-E) - odkurz

  • nie dociśnięta karta graficzna - dociśnij, ew wyciągnij i włóż ponownie

  • źle włożony kabel od monitora do karty graficznej - odłącz i podłącz

a teraz wchodzimy głębiej, takie objawy są również jak:

  • bateria płyty głównej nie jest włożona poprawnie/jest wyciągnięta/jest padnięta - wyciągnij i włóż z powrotem, spróbuj włożyć z dobrego komputera

  • mi kiedyś na taki problem pomógł reset biosu

  • winny może być również ram - u mnie jak wyciągnę kość ramu - czarny obraz i zero reakcji, wypnij i włóz ponownie ram, jak to samo to przeczyść gniazda i ew włóż inny ram aby sprawdzić - pożycz od kogoś


(PC174) #9

Monitor pracuje teraz z innym komputerem - jest sprawny, cały czas pracował na 60 Hz. Karta graficzna też jest dobra. Bateria z płyty głównej ma niby ok. 2V ale zmieniłem na inną i dalej nie działa. Reset BIOSu 40 minutowy i nic.


(igrek) #10

A co z pamięcią ram?


(PC174) #11

Niestety RAMy też dobre :wink:


(gumis112211) #12

skąd wiesz? wkładaleś do innego kompa? spróbuj zresetować zworką - gdzieś kolo baterii powinna być, zależy od płyty.

odkurz gniazda pamieci ram

Jeżeli to wszystko nie pomoże to ja rozkładam ręce bo z moimi dotychczasowymi problemami takimi jak ten, ww sposoby pomagały


(PC174) #13

Ale zworka od czego? Wziąłem kość z innego komputera (działającego) i też nic... Zasilacz nawet zmieniłem to samo. Osobiście myślę, że to coś po stronie płyty głównej :frowning:


Podsumowując - nie jest to: monitor, kabel, karta graficzna, zasilacz, bateria płyty głównej, RAMy


(igrek) #14

Procesor zapewne tez nie więc obstawiałbym na płytę główną


(gumis112211) #15

skoro tak to stawiam na uszkodzona plyte jak poprzednik,


(PC174) #16

Jeszcze zrobiłem jeden test: wsadziłem mu zepsutą kość RAMu. Kiedyś na niej piszczał, teraz nie ma reakcji.


(Pharun) #17

Hmmm... a masz na co dzień zajęte wszystkie sloty od ramu? Jak masz jakiś który jest od zawsze wolny to spróbuj w nim umieścić jedną kość ramu z tych które miałeś teraz a pozostałe wymontuj - może to rzeczywiście ram albo sloty od niego. Jak masz jakieś nieużywane to sprawdź czy na nich zadziała.


(Rayderz26) #18

Masz zintegrowaną grafikę i dodatkową na AGP?


(PC174) #19

Wszystkie 4 sloty na RAM mam zajęte. Poza tym są sprawne, testowane MemTestem na innym komputerze.

Zintegrowanej grafiki nie posiadam, jedynie oddzielną na AGP.


(igrek) #20

Kup jakąś płytę pod socket A np taką http://allegro.pl/item1184005589_ecs_k7 ... rawna.html

Albo coś innego tańszego. Jest tego jak psów tylko uważaj żeby sloty na ram nie były sd tylko ddr. Obstawiam na płytę główną jak już wcześniej mówiłem