Monitor pokazuje "No Signal Detected"


(maciekb92) #1

Witam,
Mam nietypowy problem z moim monitorem i laptopem. Od ponad dwóch lat podłączałem mojego laptopa do monitora za pomocą kabla dvi-d z złączki hdmi, ale niestety złączka padła. Kupiłem więc nowy kabel który z jednej strony ma dvi a z drugiej hdmi, ale nie działa. Pokazuje się napis “No signal detected”. Pomyślałem sobie, że ok może kabel jest wadliwy i spróbowałem podłączyć do laptopa mojej dziewczyny i wszystko dobrze śmiga. Stwierdziłem więc że to może wina karty graficznej (geforce 620M), więc spróbowałem podłączyć mojego laptopa do telewizora za pomocą zwykłego kabla hdmi i o dziwo wszystko działo super… Próbowałem też na innym kablu dvi-hdmi i dalej nie działa. Kupiłem nawet przejściówkę do kabla d-sub i wszystko działa prawie ok(szumy na ekranie). Resetowałem też biosa i nic z tego. Nie wiem jak to jest możliwe ale na kablu dvi-hdmi nie działa… Mój komputer to lenovo u410, 8gb ramu, geforce 620m, dysk ssd 250gb, procek intel i5 4417. Będę bardzo wdzięczny za pomoc :slight_smile: Pozdrawiam


(pocolog) #2

W menu monitora ustawiłeś prawidłowe źródło obrazu?


(maciekb92) #3

Ustawienia są ok, zresztą po podłączeniu działa laptop mojej dziewczyny więc to raczej nie to :confused:


(Scypion) #4

nie chce mi sie myśleć więc napisz please dokładnie:
jakie złącze posiada monitor, jakie złącze posiada laptop

po podłączeniu zerknij czy twój laptop wykrywa wiele monitorów, napisz jaki system.
stwawiam też że jeżeli masz integre intela dodatkowo to zajmuje się w pracy biurowej tym sterownik intela, więc tam też zerknąć można.


(maciekb92) #5

Monitor posiada złącze dvi-d i d-sub. Mój laptop po podłączeniu nie wykrywa żądnego monitora oprócz tego wbudowanego. Posiadam system windows 10 pro. Przekopałem sterowniki, ale to nic nie dało


(Radek68) #6

Wydzielono 1 post tworząc nowy wątek: Monitor pokazuje “No Signal Detected”