Monitor się wyłącza podczas uruchamiania live cd


(dre4merOn) #1

Cześć monitor się wyłącza podczas uruchamiania live cd. Nie mogę wypróbować Ubuntu. Gdy wybieram Try Ubuntu monitor gaśnie i pisze sprawdź przewód sygnałowy. Windows 8 uruchamia się bez problemu.


(Witkacy75) #2

Cześć.

Prawdopodobnie Ubuntu nie rozpoznał prawidłowo monitora i uruchomił tryb video/rozdzielczość, którego ten nie obsługuje.

Zobacz może inną/nowszą dystrybucję Ubuntu.


(B.Andy) #3

Jaka karta graficzna? Jeśli AMD albo nvidia możesz potem zainstalować sterownik od producenta i może zadziałać. Gorzej jeśli jest i karta wbudowana, i dodatkowa. Tak czy owak możesz spróbować włączyć instalkę z opcją nomodeset - wtedy nie ładuje się sterownik do grafiki i startuje system w trybie vesa (jak: http://askubuntu.com/questions/38780/ho ... stallation mam nadzieję, że nie zmieniło się przez ostatnie wersje).


(MrBeckham666) #4

nie wiem jak to jest na ubuntu ale w fedorze masz wersje instalacyjną.

ma całe potrzebne oprogramowanie po instalacji powinno być ok.

kiedyś na jakimś starym kompie miałem taki sam problem.


(roobal) #5

Spróbuj też dodać do opcji jądra przed uruchomieniem system opcję noapic.


(Dhor) #6

Pomaga też opcja nomodeset wpisana w opcjach kernele (GRUB->klawisz 'e'->linijka z kernel ...-> na końcu nomodeset)


(dre4merOn) #7

witkacz

To jest najnowsza wersja pobrana z ubuntu.com

B.Andy

Nvidia gtx680

MrBeckham666

Gdy klikam install ubuntu monitor również się wyłącza.

dhor

Jaka to by była dokładnie komenda dla najnowszego ubuntu?


(B.Andy) #8

Odpalisz tę kartę bez problemu, wystarczy, że uruchomisz instalację w trybie vesa - z opcją nomodeset, o czym pisałem i ja, i dhor. W jaki sposób: tutaj (mam nadzieję, że jeszcze aktualne :smiley: )


(roobal) #9

Opcja noapic powinna rozwiązać problem. Miałem kiedyś identyczny problem.


(dre4merOn) #10

A czy wyłączanie monitora może powodować secure boot?


(roobal) #11

Możliwe, że tak, zobacz czy na wyłączonym secure boot problem również występuje.


(dre4merOn) #12

Hmm dowiedziałem się ,że moja płyta ma secure boot domyślnie wyłączony. To chyba nie jego wina. Ale nadal nie rozwiązałem problemu.


(roobal) #13

Próbowałeś uruchomić z opcjami noapic lub nomodeset.


(dre4merOn) #14

Udało mi się zainstalować Ubuntu. Musiałem wgrać starszy bios i wtedy płytka odpaliła. Później jeszcze uruchomiłem z opcjami noapic i nomodeset dzięki.