MonoDevelop a debian 10 buster

Witam mam taki problem próbuje zainstalować jak w temacie MonoDevelop, z głównego manula , lecz dostaje takie coś w konsoli, Standardowe polecenia jakie znam nie chcą mi tego ruszyć ma ktoś jakiś pomysł :

Co to znaczy, czy tak jak opisane jest tu.

https://www.monodevelop.com/download/#fndtn-download-lin-debian

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.

To się trzeba znać na systemie którego się używa i nie mieszać sobie w repozytoriach.

1lajk

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.

No nie bardzo, bo z prostym problemem nie umiesz sobie poradzić. Monodevelop instaluje się bez problemów w Debianie 10.

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.

Na pewno masz zainstalowane mono?

sudo apt install apt-transport-https dirmngr
sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
echo "deb https://download.mono-project.com/repo/debian vs-buster main" | sudo tee /etc/apt/sources.list.d/mono-official-vs.list
sudo apt update
sudo apt install mono-complete
sudo apt install monodevelop

@adrian218, specjalnie dla ciebie spieszę z fachową pomocą jako wytrawny znawca systemów GNU/Linux. Proszę uprzejmie, tutaj znajdziesz rozwiązanie swojego problemu: http://rtfm.killfile.pl/ - nie dziękuj…

1lajk

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.

Oooo, ale pięknie nam się tutaj pan przedstawił…