Mozilla Firefox nie chcę się uruchomić


(Kacper1344) #1

Witam Postanowiłem dziś zainstalować przeglądarke Mozilla Firefox bo dużo dobrych rzeczy o niej słyszałem.Pobrałem ją z naszego wortalu zainstalowałem normalnie z typowymi opcjami w katalogu C:/Program Files/Mozilla Firefox.Oczywiście przed instalacją pozamykałem wszystkie programy.Po instalacji chciałem ją uruchomić i nic.Klikam i nic się nie uruchamia.Gdy wejde w menadżer procesów to jest tam proces Firefox.exe zużywa około 8000k.Bardzo proszę o pomoc w naprawieniu tego problemu.

Pozdrawiam kacper1344 :slight_smile:


(Dziara667645121) #2

Może spróbuj usunąć i zainstalować jeszcze raz? Czasem pomaga


(huber2t) #3

Jaka to jest wersja Firefox może 3


(wacek) #4
  1. Odinstaluj FF

  2. usuń folder FF w C:\Documents and Settings\użytkownik\Dane aplikacji\Mozilla

  3. później usuń również C:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Mozilla

no i oczywiście C:\Program Files\Mozilla Firefox

  1. Później możesz (ale nie musisz) przeczyścić rejestr

  2. Zainstaluj ponownie FF (najnowszą stabilną wersję)


(Kacper1344) #5

nie pomogło


(me@djohnsc) #6

Witam

Może standardowa diagnostyka pomoże, jak nie to odinstaluj firefoxa i wykonaj to co napisał wacek4 ale pobierz ją np. stąd, jak nie przeczyściłeś rejestru to to wykonaj np. programem CCleaner

Pozdrawiam


(Michalnet) #7

Miałem podobne problemy z firefoxem. Firefox po uruchomieniu nie pojawiał się, jedynie w taskmanagerze był widoczny jego proces. Robiłem tak: zabijałem proces firefoxa następnie uruchamiałem go w trybie awaryjnym (ale nie systemu!) tzn jest w Start->Wszystkie programy-> Mozilla Firefox-> Mozilla Firefox(tryb awaryjny), przeglądarka normalnie się pojawiała, zamykałem jego tryb awaryjny i zaraz po tym uruchamiałem tą "normalną" wersję, i tak oto przeglądarka widniała przed moimi oczami. Problem ten powtarzał się kilkukrotnie, i to zupełnie losowo, aż w któregoś dnia stwierdziłem że ta sytuacja od dłuższego czasu nie miała miejsca - do tej pory niewiem co było jej przyczyną ale podejrzewam że któraś aktualizacja naprawiła problem.


(JesperKyd) #8

Zalecam Standardową diagnostykę, której opis znajduje się na forum Mozilli.


(Kacper1344) #9

pomogło :mrgreen: :mrgreen: dzięki i pozdrawiam :slight_smile:


(wacek) #10

Ehh coś chyba kręcisz :confused: tzn. pisałeś, że mój sposób nie zadziałał a on robi dokładnie to co standardowa diagnostyka

Usuwając foldery które wymieniłem powyżej kasujesz profil (tym samym przy instalacji tworzy się nowy)

Więc widocznie nie zastosowałeś się do wszystkich punktów które podałem

Przepraszam za taki mały off