Mozilla Firefox--Wyłączenie zapisywania stron na dysku


(Mateohey) #1

Witam bardzo serdeczne,

Otóż mam taki problem, chodzi o przeglądarkę Mozilla Firefox. Proszę wybaczcie mi ale nie wiem jak nazwać to co chcę zrobić, więc postaram się opisać sytuację:

Jest sobie strona internetowa na której co jakiś czas jest aktualizacja jej zawartości, i problem tkwi w tym, że gdy ją odświeżam nie zawsze przeglądarka pokazuje mi jej najnowszą zawartość, przeglądarka zapewne wczytuje zawartość strony z danych zapisanych na dysku. Chciałbym to wyłączyć, aby przeglądarka pobierała całą stronę z "internetu" za każdym odświeżeniem/ponownym wejściem na stone. Zapewne google kryje odpowiedź jak to zrobić, ale nie wiem jaką frazę wpisać, dlatego bardzo proszę o pomoc, domyślam się ze trzeba zmienić jakieś wpisy w about:config ale nie wiem jakie.

Z góry dziękuję za pomoc !


(Admin) #2

Spróbuj w Przeglądarce: Narzędzia - Opcje... - Prywatność i w tym zmień z będzie pamiętał historie na nie będzie pamiętał historie, to powinno pomóc.

Wtedy powinien wczytywać strony od nowa.


(Mateohey) #3

Niestety nie pomogło.


(Cedar) #4

Odświeżaj ją za pomocą równoczesnego wciśnięcia klawiszy CTRL i F5


(Dimatheus) #5

Hej,

Może po prostu wystarczy uruchomić przeglądarkę w trybie prywatności: Menu -> Narzędzia -> Przejdź do trybu prywatnego.

Pozdrawiam,

Dimatheus


(Mateohey) #6

Odświeżanie za pomocą CTRL i f5 prawdopodobnie pomogło, ale to jest niewygodne a wiem, że da się wyłączyć "zapisywanie stron na dysku" tylko nie wiem jak tego dokonać, Tryb Prywatny nie pomógł,

znalazłem takie coś:

w about:config

browser.cache.disk.enable

browser.cache.memory.enable

oba te wpisy przestawić na false, tylko nie wiem czy to bezpieczne dla stabilności przeglądarki i czy na pewno pomoże, może ktoś zorientowany podpowiedzieć ?

-- Dodane 22.02.2011 (Wt) 15:24 --

Przepraszam za post pod postem ale nie widzę opcji edycji a sprawdziłem dokładne ten "sposób" z ctrl+f5, no więc to nie rozwiązuje problemu ponieważ strona ma taką budowę:

www.nazwastrony.com/update1abc

po aktualizacji strony wygląda tak:

www.nazwastrony.com/update2bcd

odświeżając adres: www.nazwastrony.com/update1abc nie przechodzi mi do /update2bcd ..... więc jedyny sposób to całkowite wyłączenie zapisywania stron, tak żeby za każdym wejściem na stronę przeglądarka ładowała ją od nowa


(Dimatheus) #7

Hej,

Opis jednej i drugiej funkcji znajdziesz w tych dwóch artykułach:

:arrow: http://kb.mozillazine.org/Browser.cache.memory.enable,

:arrow: http://kb.mozillazine.org/Browser.cache.disk.enable.

Według opisu można wyłączyć i jedną, i drugą funkcję.

Więc najlepiej zrobić sobie skrót do strony w formacie www.nazwastrony.com i zamiast odświeżać, po prostu klikać na nowo link do strony głównej. Ewentualnie zawsze można wyczyścić historię przeglądarki i wywołać stronę ponownie.

Pozdrawiam,

Dimatheus