Mozilla Firefox złe wyświetlanie wyników


(Pirks4) #1

Wczoraj pojawił mi się dziwny problem.

Otóż MF, gdy w google wpiszę np "dobreprogramy", to wyrzuca mi listę winików. I niby jest ok, ale: tytuły stron nie są podkreślone. Trzeba nalechać kursorem, aby podkreślenie siępojawiło.

No i sam rozmiar czcionki, jest ciut za duży i zbyt niebieski. I problem nie leży w użyciu "kontrol plus, kontrol minus." Do wczoraj wszystko dzialało jak trzeba.

Sama zawartość stron jest wyświetlana prawidłowo.

 Mój system to staruszek Windows XP Home Edition.

System jest świeży, dziś stawiany(i nadal jest ten problem).

 

W każdym razie nie potrafię przywrócić parwidłowego wyświetlania listy wyników wyszukiwania.

Proszę o pomoc.

 

Zdjęcia


(Bogdan_G) #2

Poustawiaj czcionki w firefoxie.

http://mozillapl.org/forum/viewtopic.php?f=15&t=45996#p223672  na screenach jest, jak ustawić…


(Semtex) #3

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.

Google zmieniło wygląd, to jest “nowość” :stuck_out_tongue:


(tosiekbu) #4

polecam przywrócenie firefoxa do ostawień fabrycznych

 

https://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r


(Pirks4) #5

Wydaje mi się, ze problem nie leży w wielkości czcionki. Zawartość stron wyświetlana jest prawidłowo.Inny jest ten element    Zdjęcia . Ustawienia fabryczne przywracałem.


(Semtex) #6

To jest nowy Layout Google, nic z tym obecnie nie zrobisz:

Google_png_300x300_q85.jpg

 

Ehhh, pisałem o tym w Swoim pierwszym poście.

http://searchenginewatch.com/article/2332515/New-Google-Search-Layout-Has-No-Underlines-Makes-Titles-Bigger


(Pirks4) #7

O! To przepraszam, za zamieszanie! Przyzwyczaiłem się do tych podkreśleń. Myślałem, że to u mnie jakaś awaria była. Dziękuję za pomoc.