Mozilla na viście


(Adam23101) #1

cze mam problem z instalacją mozilli firefoksa na viście, zainstalowałem mozillę firefoksa 3.5.2, włączam ją i wyskakuje mi:

Witryna może być tymczasowo niedostępna lub zbyt obciążona. Spróbuj ponownie za kilka minut.

Jeśli nie można otworzyć żadnej strony, należy sprawdzić swoje połączenie sieciowe.

Jeśli komputer użytkownika jest chroniony przez zaporę sieciową lub serwer proxy, należy sprawdzić, czy program Firefox jest uprawniony do łączenia się z Internetem.

co mam z tym zrobic pomóżcie help


(Adam Bialek) #2

Program wyraźnie zakomunikował, co należy zrobić.


(Voodek Debesciak) #3

Wychodzi na to zeto nie jest problem z instalacja bo instalacje juz zakonczyles...

Sprawdz adresy DNS i polaczenie z internetem xD


(Adam23101) #4

Intenet jest podlączony bo cały czas działa IE, a jak się sprawdza adresy dns ?


(Alfa1978) #5

uroki systemu Windows Vista :lol: I piszę to na serio! Też miałem nie raz z Vistą /aż do wczorajszego dnia/ problemy różne jak nie z grami,to innymi aplikacjami.programami które nie chodzą tak wspaniale jak na XP-ku !

Sam postanowiłem z Windows-a Visty przerzucić się na XP, i różnica jest wielka,i odczuwalna bo ; jak nie szybciej i mniej XP zżera pamięci RAM to na dodatek mniej miejsca zajmuję na dysku , i szybciej mi sprzęt chodzi na XP jak na Viście-serio :slight_smile: Znam ludzi co nie polecają Visty,w porównaniu do XP :stuck_out_tongue:

PS. co do tematu to.. proponuję odinstalować jeszcze raz mozille, w Program Files /jak jest/ ręcznie usunąć folder, i pozostałości po niej ,i najlepiej przeczyścić rejestr np. programikiem tym http://dobreprogramy.pl/index.php?dz=2&id=1125,i restart kompa od nowa ,instalka mozilli,i musi działać :slight_smile:

-- Dodane 10.08.2009 (Pn) 15:31 --

a z takim komunikatem to się jeszcze nigdy nie spotkałem w Mozilli a mam ją od ujawnienia się na rynku polskim i żadnej innej przeglądarki nie chce znać a nie jedna testowałem :wink:


(Adam23101) #6

alfa78 zrobiłem tak jak mówiłeś i nadal nic

macie jakieś pomysły pproszę o pomoc


(Agatonster) #7

adaminho23 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Alfa1978) #8

to ją spróbuj zainstalować Uruchom jako Administrator systemu,wybierając tą opcje za pomocą PPM :wink:

Ps. stawiam też że zapora systemowa w tej Viście cię nie chcę dalej wpuścić.Sam nie raz mnie denerwowała jak coś tylko chciałem zainstalować ,to zapora trzymała..a wcale mnie nie info i sam myślałem co nie tak :?


(Voodek Debesciak) #9

A moze jednak DNSem sie ktos zainteresuje?:stuck_out_tongue:

Nie wiem jak to jest na windowsie, w kazdym razie jak u siebie usune DNSy to mam chyba taki sam komunikat :wink:

Mozesz tez spróbowac wylaczyc proxy w Firefoksie


(CZiPEN) #10

Zobacz w menu Plik czy przypadkiem nie masz zafajkowanej opcji pracuj w trybie offline