Mozilla otwiera sie w trybie offline - jak to wyłączyć?


(wuuhacz) #1

Witam!

Mam problem z mozillą na ubuntu za każdym razem gdy włączę kompa i uruchamiam mozillę muszę odznaczać “Pracuj w trybie offline” jak ustawić aby cały czas było to odznaczone?


(Łukash) #2

Zobacz w about:config filtr:

browser.offline

czy masz na false.


(wuuhacz) #3

Tak jest false.


(roobal) #4

Połączenie z internetem rozumiem jest? Możesz spróbować uruchomić Firefoksa w bezpiecznym trybie i ustawić domyślne ustawienia przeglądarki itp. poleceniem:

firefox -safe-mode

Lub sprawdź w menedżerze profili, czy nie masz przypadkiem zaznaczone Pracuj w trybie offline (Work offline), menedżer profili uruchomisz poleceniem:

firefox -ProfileManager

Pozdrawiam!


(wuuhacz) #5

Tak z netem łącze się przez Ubudsl.

Mam jeszcze jedno pytanie zainstalowałem sobie program “Screenlets” uruchomiłem kilka gadżetów i wszystko ładnie wygląda jednak jest mały problem jak otwieram przeglądarkę to gadżety się nie ukrywają tylko nakładają się na przeglądarkę ;/ Jak ustawić aby się automatycznie chowały?


(Łukash) #6

wuuhacz , w about:config spróbuj tak

browser.offline => true

browser.offline-apps.notify =>true

Zrestartuj Fx.


(roobal) #7

Menedżer profili sprawdzałeś? Co do Screenlets to prawdopodobnie albo ustawia się to w ustawieniach ogólnych programu Screenlets albo w samych screenletach, musisz odznaczyć opcję always on top (zawsze na wierzchu).

Pozdrawiam!


(wuuhacz) #8

Nic nie pomaga cały czas odpala się w trybie offline


(roobal) #9

Zrób mały test, wykonaj w terminalu takie polecenie:

mv -v $HOME/.mozilla $HOME/.mozilla.bak

I uruchom Firefoksa.

Pozdrawiam!


(Łukash) #10

Zobacz jeszcze tu

http://kb.mozillazine.org/Toolkit.netwo … er.disable

toolkit.networkmanager.disable =>true


(wuuhacz) #11

Bez zmian :frowning:

Pozostaje przesiąść się na Chrome lub Opere którą bardziej polecicie na Ubuntu?

PS.

Mam jeszcze jedno pytanie zainstalowałem sobie program “Screenlets” uruchomiłem kilka gadżetów i wszystko ładnie wygląda jednak jest mały problem jak otwieram przeglądarkę to gadżety się nie ukrywają tylko nakładają się na przeglądarkę ;/ Jak ustawić aby się automatycznie chowały?


(roobal) #12

post2618320.html#p2618320

Pozdrawiam!


(wuuhacz) #13

@roobal

Dzięki wielkie! :wink:

Można zamknąć.