Możliwa infekcja, nie działa tvnplayer.pl


(eryo) #1

Witam

Proszę o sprawdzenie logów czy wszystko jest ok, ponieważ podejrzewam infekcję. Obecnie w celach testowych nie mam żadnego antywirusa. Moim problemem jest brak działania serwisu tvnplayer.pl. Odtwarzacz się pokazuje, lecz animacja się kręci i nic poza tym. Od czasu do czasu pojawi się blok reklamowy, ale po skończeniu film się nie ładuje. Zauważyłem, że pakiet TrustPort nie odinstalował się poprawnie, ponieważ widnieje w Dodaj/Usuń programy. Jeśli chodzi o odtwarzacz tvnplayer.pl to wyczytałem, że czasem pomaga reinstalacja Silverlight, ale to niestety nie pomogło. Oczywiście wszelkie adblocki mam wyłączone i sprawdzałem to pod wieloma przeglądarkami.

OLT

http://wklej.org/hash/8cc68804477/

Extras

http://wklej.org/hash/abdd2275ac6/


(adam9870) #2

Na logi nie zerkam.

Miałem podobny problem z tvnplayer.pl, panowie z supportu TVNPlayer pomogli.

Oto rozwiązanie:

  1. Odinstalowanie Silverlight, jeżeli posiadamy zainstalowaną najnowszą wersję

Zwrócę uwagę, że w Windows 7, w:

Panel sterowania\Programy\Programy i funkcje i z lewej strony Wyświetl zainstalowane aktualizacje

nie ma możliwości odinstalowania Silverlighta. W dodatkach do przeglądarek nie ma możliwości deinstalacji Silverlighta. Trzeba wejść tutaj http://support.microsoft.com/kb/2608523 i stamtąd można pobrać automat, który usunie Silverlighta.

  1. Instalacja starszej wersji Silverlight

http://www.idg.pl/ftp/pc_29136/microsof … 64bit.html

Daj znać o rezultatach.

Pozdrawiam


(eryo) #3

Niestety nie pomogło. Nadal filmiki się nie odtwarzają


(Atis) #4

Usuń całą zawartość katalogu PlayReady, ale samego folderu nie kasuj:

C:\ProgramData\Microsoft\PlayReady


(eryo) #5

No nie wierzę, pomogło wykasowanie jedynego pliku który był w tym folderze :slight_smile: Dalej proszę o sprawdzenie logów i jakieś wskazówki jak całkowicie pozbyć się pakietu Trust.


(Atis) #6

W logu nie widać nic szkodliwego.

Pobierz tpremove.zip, rozpakuj i uruchom:

http://www.trustport.com/en/support/utilities


(eryo) #7

Dziękuję :slight_smile: Trust odinstalowany


(Mikdo15) #8

Witam, mam identyczny problem co eryo, ale najwidoczniej mamy inna wersję systemu bo nie mam takiego katalogu ProgramData na partycji c. Używam Windowsa XP, czy jest analogiczny sposób na usunięcie tej usterki u mnie? Pozdrawiam