Msi a55-g45 a gtx 650 - nadal nie działa


(Toonik) #1

Specyfikacja komputera :
Procesor : AMD A6-3500
Płyta główna : MSI A55-G45 (Ms-7695)
RAM: DDr3 8 gb.
Zasilacz :650 W Rasurbo
OS : Win7

Po zmianie z karty gtx 460 na gtx 650 - komputer nie wykrywa karty graficznej. Na ekranie widnieje jedynie w prawym dolnym rogu oznaczenie b2. Co do karty graficznej to jest ona w 100% sprawna bo na innym komputerze działa bez zarzutu.

Próbowałem instalować nową wersję biosu przy pomocy Live Update 6 - wszystkie sterowniki pobrano i zainstalowano prawidłowo.

Jakieś rady?


(JNJN) #2

Zmiana, czy została uszkodzona?

I zdarza się że dana, karta nie chce pracować na danej płycie i nic nie zrobisz.

Czyli mamy takie opcje:

  • uszkodzona karta
    -uszkodzona płyta
  • niekompatbilność

lub trzeba zrobić reset biosu na założonej karcie PCIE - dysk systemowy odłączony od płyty.
Komputer odłączony od zasilania 230V, poprawnie w slocie założona karta PCIE, jak potrzebne dodatkowe zasilanie, to ma być podpięte zgodnie z instrukcją karty -monitor tu podpięty, wyjmujesz baterię z płyty na 10 minut, wkładasz, uruchamiasz kompa i start do biosu i jak tu wejdziesz to pół sukcesu, ustawisz datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save.


(thommy181) #3

Jeżeli reset biosu płyty głównej nie pomoże spróbuj wykonać jego aktualizację.


(Toonik) #4

Zmiana, czy została uszkodzona?

Ciężko stwierdzić. Karta nie dawała znaku życia, byłem przekonany, że jest spalona - dlatego szukałem innej.

Cały proces, który opisał mi Pan tzn. całą instrukcję wykonałem. Niestety nic to nie pomogło.
Sprawdzałem też starą kartę i co ciekawe przez chwilę system ją widział. Po czym karta “padła” i komputer przeszedł na kartę zintegrowaną.

Co ciekawe- przy podłączonym gtxie 650 - wyświetlał się tylko komunikat “b2” w dole ekranu jednakże karta graficzna nie przełączyła się kartę zintegrowaną tak jak w przypadku gtxie 460.

Czy to wszystko może dziać się przez brak odpowiedniego zasilania? Możliwe, że zasilacz nie wyrabia?
Bo z tego co rozumiem, komputer musi widzieć wpiętą w slot kartę bo nie przeskakuje na kartę zintegrowaną?

Z ciekawości wpiąłem najstarszą posiadaną kartę ATI RADEON 4650 HD (która nie wymaga dodatkowego zasilania) i karta działa bez zarzutów.

Co do aktualizacji biosu - został on wykonany live uptaderem pobranym z oficjalnej strony MSI (chociaż na stronie do pobrania jest wersja biosu oznaczona numerem 3.0 z wyraźnie zaznaczonym faktem, że jest ona przeznaczona dla komputerów z wersją windowska od 8mki w górę).

W skrócie : czy winny może być zasilacz? Czy zrobić uptade biosu nie patrząc na to, iż używam win7 a jest on przeznaczony dla 8mki w górę?

Z góry dziękuję za odpowiedź!


(JNJN) #5

Zasilacz czarna lista, sprawdź na innym.

Nie patrzysz na wersję systemu, bios ma idealnie pasować do Twojego modelu płyty i jej rewizji WAŻNE!!! bo załatwisz płytę i serwis.
Aktualizację biosu, zawsze jak da radę wykonuj z poziomu biosu, a nie systemu.