MSI B150 Gaming M3 brak dzwięku po restarcie komputera


(Jakubpawlowski6) #1

Witam. Wczoraj przy codziennym korzystaniu z komputera pojawił mi się całkowity freez ( komputer nowy , niedawno kupiony) . Po czym zrestartowałem go i nie było dźwięku. Kartę dźwiękową mam raczej zintegrowaną z płytą główną. Dźwięk przestawił się na telewizor i na głośnikach 2.1 ,ani na słuchawkach się w ogóle nie wydobywa.  Aktualizowałem sterowniki i nic nie pomagało. Płyta główna :MSI B150 Gaming M3 . Za wszelką pomoc z góry dziękuję :)


(JeyJey) #2

Odinstaluj stery i zainstaluj ponownie: http://www.dobreprogramy.pl/Realtek-High-Definition-Audio-Codecs,Program,Windows,21164.html, ew, ew. przeinstaluj jeśli na liście programów brakuje deinstalatora.


(Jakubpawlowski6) #3

dalej to samo


(ybu) #4

Spróbuj tak:

PPM(prawy przycisk myszy) na ikonce głośnika na pasku =>Urządzenia do odtwarzania =>Odtwarzanie i wybierz urządzenie do odtwarzania (Głośniki)=>Zastosuj=>OK

lub:

Odinstaluj sterownik dżwięku.

Wybierz swój system operacyjny (Select),pobierz i zainstaluj sterownik Chipset i Audio.

http://www.msi.com/product/motherboard/support/B150-GAMING-M3.html#down-driver&null

 

http://download.msi.com/dvr_exe/realtek_hd_audio.zip


(JeyJey) #5

Odpal sobie jakiegoś Linuxa (bez instalacji), jeśli i na nim również będzie brak dźwięku to można jednoznacznie stwierdzić, ż karta się uszkodziła.


(Jakubpawlowski6) #6

.


(rgabrysiak) #7

 

Proszę skorzystać z przycisku Edytuj a następnie dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza. 


(Jakubpawlowski6) #8

Jak na razie podłączyłem głośniki 2.1 do telewizora wejściem słuchawkowym . Na razie mi wystarcza :slight_smile: Nie mam nerwów by się z tym po raz 2 bawić :wink: Dla wszystkich dziękuję za wszelką pomoc :slight_smile:


(Jakubpawlowski6) #9

Dziękuje ale nie :slight_smile: Miałem płatną wersję i ten ,program’’ namieszał mi w starym PC :slight_smile:


(rgabrysiak) #10

Stabilne sterowniki zawsze znajdują się na stronie producenta danego urządzenia, nie potrzeba do tego żadnych, dziwnych wynalazków.


(Jakubpawlowski6) #11

Do instalacji może być ten poradnik ? : ( http://instalacja-pendrive.pl/linux-na-pendrive/ ) Czy może polecasz inny? Ważne ,żeby był bezpieczny.

222.thumb.png.935800f978a09a49ca4a789a64

Odpaliłem tak z ciekawości. Czy to coś oznacza?

Nie ma ktoś sterowników do realtek hd audio tylko do ALC1150 ? Bo na stronach są do tych starszych wersji :confused:

Pewnie dlatego nie ma dźwięku bo tamte wersje nie obsługują mojego chipsetu (czy jak to tam ) o wersji ALC1150 :confused:


(Jakubpawlowski6) #12

Naprawiłem !!! :D  Po prostu zamiast kabla HDMI podłączyłem kabel PC i wszystko działa widać normalnie w urządzeniach głośniki i pojawił się program realtek :slight_smile: Dla wszystkich dziękuję za wszelki trud :slight_smile: Pozdrawiam