MSI P965 Neo - JMicron (jak wyłączyć)


(Rafik1991) #1

Witam :) 

Płyta główna to: MSI P965 Neo

System operacyjny: Windows XP

Podczas włączania komputera pokazuje mi się taki komunikat:

 

d7d2e7497f2a9239med.jpg
 

Napęd podłączony mam pod IDE1 (zworka na Master) natomiast dysk pod SATA1.

Napęd działa - otwiera się, dysk też - startuje Windows.

 

Jak usunąć ten komunikat? Zawsze przy starcie muszę coś na klawiaturze nacisnąć aby wystartował XP.

 

 

 

EDIT: Próbowałem Shift+F10 ustawiłem tam "ćoś" na disable i teraz takie okno przy starcie mam:

 

3ed724607eb0bc35med.jpg


(JNJN) #2

Zobacz w biosie bootowanie i jako pierwsze ustaw z dysku HDD systemowego.

 

Bootowanie z LAN ja da radę wyłącz na Disabled i zapisz bios Save.

 

Tu chyba miesza coś karta sieciowa LAN.


(Ja$) #3

…prawdopodobnie masz ustawione bootowanie z napędu optycznego zmień jak kolega wyżej napisał na HDD i wszystko będzie w porządku.


(Rafik1991) #4

Wyłączyłem wszystko, zostawiłem HDD:

8d5e6eac43d7c771med.jpg

 

Tak wygląda mój bios:

55ff7268123fdd2cmed.jpg

16ca703fc5c8ba8bmed.jpg

599f067d33761ddbmed.jpg

69051e7f5b0610f6med.jpg

f548847b893d4eb1med.jpg


(JNJN) #5

Bios nie widzi napędu DVD?

 

Sprawdż czy wszystko dobrze podpięte i zworka jest faktycznie na Master na napędzie - opis zworek masz na napędzie.

 

Edit:

 

Jak dalej problem, wypnij taśmę sygnałową napędu od gniazda płyty i zobacz jak teraz startuje.

 

 

Pokaż jakie są opcje w zakładce On - Chip ATA Devices?