Mulenie komputera; Wysokie pingi; LOG


(Hultaj 90) #1

Witam!

Od kilku dni mój Internet (Neo512) niesamowicie zamula, a pingi do wszystkich stron wynoszą 2000-3000 ms. Nie mam pojęcia, czym jest to spowodowane, a nie chcę formatować kompa (3 lata bez formata to już prawie sukces :wink:), więc postanowiłem Wam napisać. W dodatku dziś pojawił mi się 2-3 razy Bluescreen i taki dziwny błąd związany z procesem Services.exe (owy błąd mówił, żebym zamknął wszystkie aplikacje i za 60s się zrestartuje komputer o_O)

Tutaj log z Hijacka:

http://wklejto.pl/43192

W dodatku chciałbym prosić o radę - jaki antywirus jest najlepszy? I czy możecie polecić jakieś programy do przeskanowania komputera? Oprócz tych, bo te już mam:

Spybot Search&Destroy

Ad-aware Proffesional

Malwarebytes Anti-malware

CCleaner

Mam też ComboFixa, jeśli chcecie to także wkleję log.


(Mutant5) #2

Po pierwsze skorzystaj z internetowego skanu eseta

http://www.eset.pl/onlinescan

A potem zainstaluj kasperskiego, eset smart security, g-date, mcafee w wersjach testowych :stuck_out_tongue:


(deFco247) #3

Combofixa na dysku się nie trzyma, gdyż jest on aktualizowany nawet kilka razy dziennie.

Pozamykaj robaczywe porty programem WWDC - jak stracisz internet, to NetBIOS może pozostać żółty.

Pokaż logi OTL, GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj ,

oraz SREng.


(Hultaj 90) #4

Tutaj log z OTL'a:

http://wklejto.pl/43207

Przypadkiem kliknąłem Clean Up i chyba wyczyściłem te złe pliki. ;x

Co do ESETONLINE - wczoraj wieczorem puściłem skana i przy 10% znalazło mi 17 trojanów, ale wyszedłem, a jak wróciłem kilka godzin później, to już skan był wyłączony (pewnie jakaś siostra zresetowała kompa -_-). W każdym razie - dziś nie znalazło żadnego trojana, a i pingi nie są rzędu 3000, tylko 300, raz mi się zdarzyło 1200. :stuck_out_tongue: Zaraz tym GMERem przeskanuję i SREng. :wink:


(deFco247) #5

Tutaj jest rootkit i na to trzeba stosować Combofix.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.

Otwórz Notatnik i wklej do niego:

Plik zapisz pod nazwą CFScript , najlepiej w tym samym folderze co Combofix.exe

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę Combofix.exe

Powinno się rozpocząć usuwanie.

_ Potem dajesz log z usuwania Combofix. _


(Hultaj 90) #6

Zaraz zadziałam ComboFixem, jeszcze tylko log z GMER'a:

http://wklejto.pl/43216

Tutaj coś, co może Was zainteresować - wpisałem w Start->Uruchom->CMD->Netstat -a:

http://wklejto.pl/43217

Z tego wynika, że mój komputer to roboty wysyłający SPAM ;x

Idę zaktualizować ComboFixa i do roboty! Dzięki! Sprawdźcie jeszcze jak możecie tego loga z GMER. :slight_smile:


(deFco247) #7

Logi źle wklejone - brak ukośników ** - co utrudnia ich analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.


(Hultaj 90) #8

Log z GMERa

http://wklejto.pl/43219

Naprawione, nie zwróciłem uwagi na to, sorry. :stuck_out_tongue:


(deFco247) #9

Log GMER tylko potwierdza, że masz rootkity.

Zastosuj skrypt do Combofixa, który podałem wyżej.


(Hultaj 90) #10

Proszę, oto log z ComboFixa:

http://wklejto.pl/43225


(deFco247) #11

Log wygląda na czysty.

Zastosuj OTC.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.

Wyczyść rejestr i dysk CCleaner.


(Hultaj 90) #12

Nic nie znalazło w Malware, CCleaner wynalazł sporo w rejestrze, wszystko naprawiłem. Dziękuję za pomoc. :slight_smile: