MUXOWANIE napisów - problem


(Tomek Sem) #1

Witam.

Mam pewien dziwny problem i pomimo przeszukiwania calego internetu nie znalazlem jego rozwiazania.

Chcialbym wtopic napisy w film w procesie tzw MUXOWANIA napisów.

Mój problem polega na tym, że praktycznie KAZDA aplikacja po kilku minutach tworzy plik z rozszerzeniem .divx jednak BEZ wtopionych napisów. Próbowalem juz naprawde wielu aplikacji np AviAddSUB, narzedzia wbudowanego w ALLplayer - divx muxer, i wiele wiele innych efekt kazdorazowo - ten sam - tworzy sie plik - bez napisów.

Stąd moje podejrzenie ze brak jakiegos kodeka lub zbyt duży BURDEL zwiazany z kodekami na moim komputerze :slight_smile: w chwili obecnej usunolem wsyztskie kodeki ( probowalem juz z vob sub, ffdshow, k-lite mega codec pac, allinone codec etc.. ) i licze, że ktos z Was mi pomoze.

Dodam jeszcze, ze kiedys to robilem i dzialala kazda aplikacja ;p


(Placio74) #2

Wtopić? Nałożyć na obraz wideo?

'Wmuxować'? Dodać jako osobną ścieżkę?

To jest akurat spora różnica.

Skąd wiesz że w pliku .divx nie ma napisów XSUB?

Sprawdź za pomocą MediaInfo, czy są dodatkowe ścieżki z napisami.

Czy napisy dostępne są (Subtitle tracks) w odtwarzaczu DivX Player (zakładając że 'standardowo' instalowałeś pakiet DivX'a)?

Czy napisy są wyświetlane na stacjonarnym odtwarzaczu DVD/DivX?


(Tomek Sem) #3

dodam jeszcze ze wlasnie sprawdzalem AVIrecop - takze nie dziala.

Jedyy sposob jaki dziala to przerabianie pliku z Avi na Avi w winavi converter z wlaczonymi kodekami ale proces ten trwa okolo 45minut co jest troszke dyskomfortowe.

Odrazu mowie ze metode z VirtualDUB mozna wsadzis sobie w 4 litery.


(Placio74) #4

Zdecyduj się. Czy chcesz nałożyć napisy na obraz (Twój drugi post), czy tylko dodać jako osobną ścieżkę (Twój pierwszy post)?