Mysz bezprzewodowa nie zawsze zadziała po starcie sytemu


(Albatraoz) #1

Witam

System win 7 64

Mysz i klawiatura bezprzewodowa.

Opis problemu:

Po włączeniu komputera i wyświetleniu się pulpitu, trzeba nacisnąć klawisz na myszce by się uaktywniła, naciskam więc - zapala się laser - a na ekranie brak reakcji wskaźnika.

Wyciągnięcie przekaźnika z gniazda usb i ponowne włożenie rozwiązuje problem.

Czasem jest tak, że zadziała i nie trzeba wyciągać z gniazda usb.

  • próbowałem "uaktywniać " mysz jeszcze przed włączeniem komputera, ale to nic nie daje.

  • Problem jest więc w tym, że myszka działa losowo, jak jej się podoba to działa, a jak nie to nie. Nie wiadomo skąd te jej humory.

pozdrawiam

 


(hindus) #2

Co to dokładnie za mysz? Producent, model?


(Albatraoz) #3

 MYSZKA + KLAWIATURA KEYBOX

model: Take Me KEYBOX RF Nano


(XMan) #4

Zainstalowane sterowniki do myszki oraz klawiatury ?

Czasami nie potrzeba instalować, wystarczy tylko zmienić ustawienia w BIOS-ie:


(Albatraoz) #5

Sterowniki nie zainstalowane, bo wydaje mi się, że do “plug-n-play” (czy jak to się tam nazywa) nie potrzeba sterowników.

Xman, zobaczę te opcje w biosie jak będę na tym komputerze.

 

W sumie to wyjęcie i włożenie transmitera to aż taki problem nie jest.

No ale jak każdy dzień będę władał i wyjmował to albo gniazdo usb albo transmiter się rozleci :smiley:


(XMan) #6

Zobacz te opcje które powyżej podałem.

Dwa miesiące temu otrzymałem w prezencie klawiaturę oraz myszkę firmy Dell (bezprzewodowe)


(CTHULHU) #7

Może trzeba wyłączyć opcję oszczędzania enrgii dla hosta USB lub urządzenia.

Albo to jest po prostu “humorzasty” sprzęt. Tak też bywa. :slight_smile: