Mysz nie działa


(Kacperskalski) #1

Witam.

Mam problem z myszką 4tech evolution xgame laser oscar x750.

Podłączam ją do laptopa z Windows 7, wyświetla się komunikat, że urządzenie zainstalowano i jest gotowe do użycia, a za chwile "Nie rozpoznano urządzenia.". Odłączałem i podłączałem od nowa ale to nie pomogło, nawet po odinstalowaniu myszki i jeszcze raz jak się sama zainstalowała to wyświetlają się komunikaty w/w. Działa ona na innym laptopie bez problemu na którym jest Windows Vista. Dodam jeszcze, iż na pudełku jest napisane, że działa z Win 7. Myszkę podłączyłem pod wszystkie porty USB i to nic nie dało.  Mam inna myszkę też 4tech evolution Glaser 22D i ona działa bez problemu.

Szukałem pomocy na wielu forach ale jakoś nikt nie potrafi pomóc.


(Konrwaw) #2

Próbowałeś ręcznie sterowniki jej zainstalować?Miałem coś podobnego z inną myszką,zainstalowałem sterowniki ze strony producenta ręcznie i wszystko było ok…Windows 7 może 64 bit?


(Kacperskalski) #3

tak 64

mógłby ktoś podać mi te sterowniki bo nie mogę znaleźć? 


(Konrwaw) #4

Jaka jest dokładna nazwa tej myszki?


(Kacperskalski) #5

a4tech evolution xgame laser oscar x750 green fire 


(Konrwaw) #6

Łap: http://www.x7.cn/en/driver/X-7XX.zip


(JNJN) #7

W sumie poprawnie powinna działać na sterach systemowych?


(Kacperskalski) #8

bonurs a te sterowniki są na Win 7?


(Konrwaw) #9

Powiem Ci że nie wiem,to jedyne jakie udało mi się znaleźć…myślę że warto spróbować zainstalować te sterowniki.


(Kacperskalski) #10

te co podałeś są na viste i nie działa myszka dalej :frowning:

nie wiem czy formata nie zrobie ale jak to nic nie pomoże to będę musiał wszystkie programy od nowa instalować


(JNJN) #11

Czy kiedyś ta mysz działała poprawnie na tym laptopie?

 

Nieraz tak jest, że nie wiadomo dlaczego? ale dane urządzenie nie będzie pracować na danym kompie i już.


(Kacperskalski) #12

na tym co próbuje ją podłączyć to nie działała nigdy, pierwszy raz jak ją podłączyłem to te komunikaty co w pierwszym poście.