Myszka nie działa w GTA San Andreas


(Loczek__16) #1

Mój problem polega na tym że gdy włączę San Andreas to myszka mi nie działa tzn polega to na tym że ,,rusza" się na ekranie gdy nią ruszę,ale nie działają żadne przyciski na myszy tzn LPM i PPM,no i rolka.W innych grach mysz działa normalnie.Moja mysz to A4Tech Opto527DCombo double click.Mysz jest podłączona pod usb(próbowałem podłaączyc ją do innych portów ale nadal to samo,to samo było gdy podłączyłem mysz poprzez przejściówke do PS2).

Za wszelką pomoc z góry dziękuje.


(xomo_pl) #2

Poszukaj w ustawieniach gry ustawień myszy i modyfikuj je , może pomoże , jeśli nie zainstaluj ponownie gre.

Ps: gra oryginalna?"??


(Loczek__16) #3

Tak gra oryginalna(kupiona niedawno w promocji), próbowałem zmienić ustawienia itp. i nic,przinstalowałem gre i nadal nic.Ma ktoś jeszcze jakieś pomysły?


(Xaros) #4

Mysz podłączona pod USB czy PS2?


(Loczek__16) #5

próbowałem i pod usb i pod PS2


(Olej 4) #6

Ja mam tak, że jak wejdę do menu podczas grania to zazwyczaj po wyjściu ruszanie myszką nic nie daje tzn. kamera sie nie obraca. Ale mam już na to patent :smiley: Wystarczy machać myszką w menu i wtedy wcisnąć esc żeby do gry wejść i działa :stuck_out_tongue:


(Daniel2727) #7

Witam.Ja mam z kolei inny problem.Podczas odpalanie gry GTA pojawia sie logo NVIDIA i praktycznie na tym sie konczy moja przygoda z gra.GTA jest oryginalna i komp tez z wyzszej półki.Prosze o pomoc


(M Sexy) #8

Kojak28 ,

A instalowałeś jakieś mody?


(Dylu126) #9

kup nową myszkę i będzie dobrze xD :mrgreen:


(Daniel2727) #10

MarcinBreak.

Nie instalowalem nic.Mam tez laptopa i na nim gra smiga normalnie a na kompie wiesza sie na lodo NVIDIA.

A moze to jest za mocny komp do takiej gry??


(Żelek) #11

Na Viście się takie bajery dzieją. U mojego wujka to samo jest. Trzeba kompa resetować lub grę i dopiero śmiga. Dziwne to....


(Przemek 131) #12

Ja mam ten sam problem tylko że mysz mam A4Tech X-748k duble click.i nie wiem co z tym zrobić a natomiast jak gram przez sampa to mysz chodzi normalnie


(Bartekczarnota) #13

Witam ja mam IDENTYCZNY PROBLEM. Mam oryginalną gre wszystko było w porządku przez rok. Ale nagle mysz przestała mi działać tak jak wyzej. Próbowałem poprzestawiać w ustawieniach,ruszać myszką w menu,kupiłem nową myszke i nic! !!


(Maciek Domurad) #14

zrób tak wejdż w options masz controler wchodzisz i na samej górze masz joypad czy mouse + keys Odpowiedz :slight_smile:

-- Dodane 23.04.2010 (Pt) 11:16 --

Grasz w Left4Dead lub GTA IV ? Skontaktuj się ze mną-pogramy razem :slight_smile:


(Bartekczarnota) #15

mouse


(Pan JK) #16

Też miałem taki problem. Jak przestanie działać wejdz do menu, mapa i tam przyciśnij LPM, i jeździj po mapie chwilę (około 2s). Wejdź do gry i już mycha powinna działać. U mnie to zawsze działa.

LPM - Lewy Przycisk Myszki


(Piotrmarcinnicia) #17

Jeśli chodzi o logo nividi to tez tak mam i wystarczy, że nacisne spacje i już :smiley: Z myszką mam ten sam problem :frowning: Chociaż w ustawieniach wszystko jest OK i gra orginał. Jeżeli ktoś wie jak rozwiązać problem z myszką niech PISZE! !!


(Wieczorek Piotr396) #18

A więc odłącz kabel USB od myszki podłącz jeszcze raz i powinno ci zadziałać P.S juz nie podaje swojego numeru gg macie ostatnią szanse [-X


(Ludvio) #19

Woha!!!Miałem ten sam problem co wy ,ale znalazłem pewne rozwiązanie....GTA SA działa na Win7 tylko pod 1 rdzeniem!Wchodzimy ctrl+alt+delete klikamy na procesy a potem na gta_sa.exe dajemy ustaw koligacje i ustawiamy procesor 0!


(Lepek1998) #20

Witam,

Mam sposób na rozwiązanie tego problemu. Niestety ja też się z takim problemem spotkałem. A więc tak włączacie GTA SA wchodzimy nowa gra lub wczytaj grę i wybieracie swój zapis jak się wam wszystko otworzy to wybieracie kombinację klawiszy ALT-->TAB. Po wciśnięciu tych klawiszy ukaże wam się pulpit i wybieracie następną kombinację CTRL-->ALT-->DELETE ukaże wam się Menedżer zadań w zakładkach wybieracie Aplikacje wybieracie proces GTA: San Andreas klikacie PPM Przejdź do procesu. Następnie w procesie gta_sa.exe klikacie PPM i Ustaw koligację... wyłączacie CPU 0 a zostawiacie CPU 1 klikacie OK. Niewolno wychodzić z Menedżera zadań. Wchodzicie w GTA i wszystko powinno wam działać. Ten proces trzeba powtarzać za każdym razem po włączeniu GTA. Myślę ,że pomogłem. :slight_smile: :smiley: :slight_smile: :lol: Mój post się powtórzył ,ale jest dokładniejszy dal tych którzy nie kumają o co chodzi. :slight_smile: