Myszka sama się "Wyłącza"


(Krzekarma) #1

Witam. Mam następujący problem: Od 2 dni mam myszke IE 3.0. Wczoraj zaczęły pojawiać się problemy myszka się sama "Wyłączała"

"Wyłączała" czyli - gaśnie cały laser od środka, myszka nie reaguje, ale nie ma tego dźwięku, że USB się odłącza. Myszka dopiero zaczyna działać kiedy wyjmę jej wtyczkę z USB (i wtedy jest dźwięk!!) i podłącze na nowo. Wtedy laser się zaświeca i mysz normalnie chodzi. Instalowałem do tej myszki sterowniki - to samo. Dodam jeszcze, że na starej myszce jest wszystko ok więc to chyba wina myszki, ale nie mam pewnośći.

Proszę o rady. W konieczności mogę odkręcić myszkę, choć wolałbym tego uniknąć. Próbowałem jeszcze na różnych gniazdach USB (z przodu obydowy i z tyłu) - Razem na 6 gniazdach. Na każdej to samo. Czekam na szybką odpowiedź. Pozdrawiam.

.


(baton1) #2

Sprawdź czy to może nie jest wina kabla, bo kiedyś właśnie dokładnie takie objawy jak ty miałem gdy miałem złamany kabel. czasami jak się źle ułożył już przy podłączaniu do windows sygnalizował 'awarię nieznanego urządzenia usb'


(Krzekarma) #3

No tak, ale co mam dokładnie sprawdzić w tym kablu? Przerwany nigdzie nie jest, przgeryziony też nie. Ewentualnie może od środka coś się poluzowało. Może coś w środku myszki? Czytałem gdzieś jeszcze że do myszki nie dochodzi zasilanie, mam słaby zasilacz - 300W. Czy wymiana zasilacza na 420W dała by radę? Myszka by się wtedy nie wyłączała?


(Danielm86) #4

tu masz rozwiązanie:

http://www.opera-fanklub.cba.pl/poradni ... ziala.html


(Krzekarma) #5

Zrobiłem tak, jak w tym linku od twojego poradnika. odznaczyłem tą opcję, ale nic. Myszka nadal się wyłącza. A co do tej usługi, to jej nawet nie ma.

Pozdrawiam


(Danielm86) #6

a może ma inną nazwę. Szukaj z HID


(Krzekarma) #7

Mam: HID Input Service. Czy to może być to?

-- Dodane 18.04.2011 (Pn) 15:24 --

~~Edit. Jeżeli to to, to miałem ustawione na sposób włączania automatyczny.


(Iunika) #8

Masz prawdopodobnie uszkodzony kabel, końcówkę lub samą myszkę. Sam to przerabiałem.

Piszesz, że masz ją kilka dni. Idź do sklepu. Powiedz, że wyjąłeś z pudełka i nie działa. Niech podłączą w sklepie. Jeśli tam będzie to samo, poproś o nową sztukę. Jeśli mysz jest po gwarancji, wymiana kabla powinna zadziałać.


(Krzekarma) #9

I tu jest problem. Zgubiłem papiery od gwarancji? :confused:

Szukałem w całym domu i nie ma...Jest możliwość u mnie w sklepie wymieniena kabla, podajże za 10zł.

Czy gdybym wymienił, to by działała?