Na pulpicie nie ma ikonek, tylko same nazwy plików


Od wczoraj nie wyświetlają mi się ikonki, są tylko same nazwy. Nie znalazłam na internecie rozwiązania tego problemu. Próbowałam pokazywania ukrytych plików, sprawdzałam czy jakieś dziwne programy nie pracują w tle (w kontekście wirusa), zeskanowałam też kompa antywirusem, który nic nie wykrył, zastosowałam też rady z filmiku na yt —>https://www.youtube.com/watch?v=-682f_u6KAg.

Jak widać problem nadal istnieje, i nie potrafię nic z tym zrobić, mam nadzieję że ktoś mi pomoże, z góry będę bardzo wdzięczna.

(windows 10)

Spróbuj może tego:

Poradnik radzi usunąć jeszcze pliki:

%localappdata%\Microsoft\Windows\Explorer\iconcache*

Jak nie to może jakieś ransomware złapałaś…

Zrobiłam propozycję naprawy nr 2 z tego linku i nie działa. Jeżeli to ransomware to jak to sprawdzić/ usunąć? Komputer działa jak zwykle…

Pliki otwierają się jak należy?

Tak, bez problemu otwiera pliki

Ransomware by pliki zaszyfrował, jeżeli nie zaszyfrował to nie jest ransomware, przynajmniej tak mi się wydaje.

Szczerze odetchnęłam z ulgą, ale czy jest jakiś sposób by naprawić wygląd tych plików?

Masz modowany system, spytaj tego co modował.

Nie do końca wiem co znaczy modowany, jednak mam możliwość skontaktowania się z informatykiem od którego komputer otrzymałam

Po prostu nie masz oryginału, ktoś coś usuwał, coś dodał.

Dziękuję za informację

Jeśli nie zadziałało to autor pisze
If the icons are still not displaying properly after rebuilding the icon cache, then download and merge the .reg file for the .ico (ICO) option here to restore the default associations of .ico (icon) files in Windows 10.

A najprościej to zacząć od przywrócenia systemu do punktu z przed problemu.

Postanowiłam ważne pliki przerzucić na pendrive i zrobić hardreset, to stosunkowo nowy komputer więc nie mam za dużo plików. Ale, skoro mówisz że można przywrócić system do stanu wczorajszego (o ile dobrze rozumiem) to czy możesz podesłać jakiś poradnik w tej sprawie?

Jest pewien warunek. Musi być na dysku systemowym uruchomione przywracanie systemu i wykonany punkt przywracania.
Pewnie nie masz. Ale a nóż.
Z prawokliku na Start i wybierz Uruchom
Wpisz w Uruchom SystemPropertiesProtection.exe klik na OK.
Otworzy ci sie okno Właściwości systemu na zakładce Ochrona systemu
Sprawdzić czy w Ustawienia ochrony dysk systemowy ma opcję Włączona. Jeśli tak to klik na Przywracanie systemu i tam wybrać punkt najbliższy dacie po której wystąpił problem.
Jeśli Wyłączona to reszta jest nieaktualna choć sprawdzić mozna.
Jest tam opcja Konfiguruj. Jak zaznaczysz dysk i na to klikniesz to masz mozliwość przydzielenia obszaru i właczenia.
Ale powtarzam. Zeby przywracanie działało musi być właczone i utworzony punkt przywracania.
P.S. Sciagnij sobie ten plik ico.reg z tabeli ico . On nic innego nie robi poza tym ze odbudowuje pliki rejestru. Mozesz sprawdzić co, edytując go zamiast scalając i sprawdzając czy masz te same wartości kluczy co w pliku.
Zanim wykonasz scal utwórz punkt przywracania na wszelki wypadek.

:thinking: A próbowałaś tak…
klawisz Windows+r -> wpisujemy sysdm.cpl klikamy OK
Zaawansowane -> Wydajność -> Ustawienia…
Efekty wizualne -> zaznacz: Dopasuj dla uzyskania najlepszej wydajności
potem niżej :
Użyj cieni dla etykiet ikon pulpitu
Wygładź krawędzie czcionek ekranowych
klikamy OK

Dodatkowo
PPM na wolnym miejscu pulpitu -> Personalizuj
-> Kolory -> Efekty przezroczystości -> Wyłączone

Niestety nie działa ):

Jak świeży to nie będzie punktu przywracania systemu sprzed “awarii”, ten mechanizm MS postanowił wyłączyć.

Co nie działa? Pisz dokładniej.

:thinking: a spróbuj jeszcze tego:
klawisz Windows+e -> Plik -> Zmień opcje folderów… -> Widok -> Resetuj foldery
Restart

Muszę przyznać że po paru godzinach przywracania komputera do stanu poprzedniego, w końcu się udało i teraz wszystko działa jak należy. Bardzo dziękuję za pomoc.

1lajk