Na żadnej przeglądarce nie wczytują się pewne strony internetowe, działają w tej samej sieci na innym sprzęcie


(Polityk2) #1

Panie i Panowie, mam poważny problem, który męczy mnie od paru godzin i jeszcze się nie uporałem, a wydaje się banalny.

Na komputerze kilka stron nie chce się załadować (facebook.com,imdb.combbc.com), bez względu na przeglądarkę. Internet jest w zupełności sprawny, wiele innych stron działa, tak samo jak komunikatory, programy P2P etc. W tej samej sieci te strony działają na innym komputerze (zarówno po kablu, jak i Wi-Fi!) i telefonie. Przeprowadziłem następujące kroki:


(Damianek439) #2

Również nie wiem o co chodzi.

 

A inne strony działają ? 

Flash, Java, reinstall ? 

Speedtest neta zrobiłeś ?

Użyłeś jakiegoś proxy przez stronę ? Może wtedy ruszy normalnie.

Może dany komputer ma przydzielone przez router ograniczenie prędkości ?

Windows legal ?

Od kiedy problem występuje ? Może przywracanie do punktu… ?

Reinstall systemu ?

Jego aktualizacja ?

Na końcu zawsze pozostaje… Modlitwa; ) 

 

Powyższe traktuj jako luźne podpowiedzi.  


(Polityk2) #3
  1. Tak jak pisałem, większość stron chodzi, nie wczytują się m,in. microsoft.com, bbc.com, imdb.com, facebook.com.

  2. Tak jak pisałem, reinstalowałem tego typu rzeczy.

  3. Nie robiłem, ale na tym samym komputerze, program P2P ściąga 3MB/s, wysyła do 600kB/s,  youtube odtwarza bez zadyszki filmy FHD

  4. Tak jak pisałem, przez proxy działa.

  5. Nie wydaje mi się, żeby miał.

  6. Tak, 8.1.

  7. Zauważyłem wczoraj wieczorem.

  8. Reinstall pewnie by pomógł, na razie nie chcę próbować.

  9. Jest zaktualizowany.

  10. No, będę czekał, może się rzeczywiście cos samo ruszy :slight_smile: .


(Gogo69) #4

Przez czysty link http://www.imdb.com/ też nie możesz wejść na IMDB?

Te linki co podałeś to są przekierowania z facebooka.

Przekierowanie na IMDB u Ciebie wygląda tak, http://l.facebook.com/l.php?u=http%3A%2F%2Fimdb.com%2F&h=PAQEyUjfB&enc=AZPYzPt6MJW4pEfxva9qvaGmjr_lrA2S6o_aF4C7PfoMijpkMuv2jtnOGagclHyTKHYAqW7rGa7Tb0oXaI4HxButKK3vbmdV_UdkB80_KkxArMnmPIFnyC_6HDZjHzd3z0LlS4ZSLkQs2bUzhDFSc354un7b3pcYA2eRL4J6bfN8vA&s=1


(MrBeckham666) #5

na poczatek może zmień dns na Open DNS.

przeczyść system np MBAM emsisoft EK adwcleaner baidu anitivirus.

sprawdz czy na przeglądarkach palemoon slimjet masz te same objawy.

 

dodatkowo sprawdz czy date masz na pewno prawidłową jak i godz i strefe czasową.


(Polityk2) #6

 

Tak, wchodziłem przez czyste linki, nie wiem dlaczego tak się tutaj podlinkowały.

 

Mr.Beckham - datę i godzinę sprawdzałem, pozostałe kroki wykonam wieczorem, dziękuję.

Na chwilę obecną strony działają, prawdopodobnie pomogła zmiana na Open DNS (208.67.222.222,208.67.220.220).

Wielkie dzięki za pomoc!