Nadmierne obciążenie procesora przez WMI Provider Host


(Osowski Kamil) #1

Witam!

 

Problem jak w temacie. WMI Provider Host obciąża mi procesor na ok. 25- 30%. Nie dzieje sięto ciągiem lecz "falami" co 1-2 min na jakieś 10 s.

Wiem już, że samego procesu nie mogę wyłączyć ale pod niego może być podpięty inny ale nie wiem jak go znaleźć.

Bardzo prosiłbym o pomoc. Strasznie to przeszkada, przymula mi muzykę, gry i filmy. Nie wiem co z tym zrobić.

 

Mój sprzęt:

win7 64 bit.

  • procek: intel core i5-750 /2.66GHz, 8MB, LGA1156/ 

  • pł. gł.: ASUS P7P55 LX

  • grafa: nVidia GeForce 260 GTX


(falcon89) #2

Wstaw logi OTL i Extras http://forum.dobreprogramy.pl/temat/402063-analiza-i-dezynfekcja-zestaw-narzędzi-nieingerencyjnych/?p=2608679


(Osowski Kamil) #3

 

 

Ok. Zrobiłem tak jak prosiłeś i wstawiłem linki do logów:

 

 

Co dalej miałbym zrobić?


(Atis) #4

Odinstaluj Web Assistant 2.0.0.572.

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.

Uruchom Process Explorer i spróbuj odczytać bardziej szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU


(Osowski Kamil) #5

 

Ok. Tutaj jest nowy log z OLT: http://wklej.to/ZDAWe

Chociaż zdaje mi się, że problem ustąpił to jeżeli ktoś może to jeszcze przejżeć to byłbym wdzięczny :slight_smile:

Za jakiś czas dam znać czy problem nie powrócił. :slight_smile:


(Atis) #6

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
O2 - BHO: (no name) - {2A0F3D1B-0909-4FF4-B272-609CCE6054E7} - No CLSID value found.
O2 - BHO: (no name) - {3049C3E9-B461-4BC5-8870-4C09146192CA} - No CLSID value found.
O2 - BHO: (no name) - {F5CC7F02-6F4E-4462-B5B1-394A57FD3E0D} - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - {472734EA-242A-422B-ADF8-83D1E48CC825} - No CLSID value found.
O4 - HKU\.DEFAULT..\RunOnce: [SPReview] "C:\Windows\System32\SPReview\SPReview.exe" /sp:1 /errorfwlink:"http://go.microsoft.com/fwlink/?LinkID=122915" /build:7601 File not found
O4 - HKU\S-1-5-18..\RunOnce: [SPReview] "C:\Windows\System32\SPReview\SPReview.exe" /sp:1 /errorfwlink:"http://go.microsoft.com/fwlink/?LinkID=122915" /build:7601 File not found
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O8:64bit: - Extra context menu item: Free YouTube Download - C:\Program Files (x86)\Common Files\DVDVideoSoft\plugins\freeytvdownloader.htm File not found
O8:64bit: - Extra context menu item: Free YouTube to MP3 Converter - C:\Program Files (x86)\Common Files\DVDVideoSoft\plugins\freeytmp3downloader.htm File not found
O8 - Extra context menu item: Free YouTube Download - C:\Program Files (x86)\Common Files\DVDVideoSoft\plugins\freeytvdownloader.htm File not found
O8 - Extra context menu item: Free YouTube to MP3 Converter - C:\Program Files (x86)\Common Files\DVDVideoSoft\plugins\freeytmp3downloader.htm File not found
O9:64bit: - Extra Button: Free YouTube Download - {EE932B49-D5C0-4D19-A3DA-CE0849258DE6} - Reg Error: Key error. File not found
O9:64bit: - Extra 'Tools' menuitem : Free YouTube Download - {EE932B49-D5C0-4D19-A3DA-CE0849258DE6} - Reg Error: Key error. File not found
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} Reg Error: Key error. (Java Plug-in 10.45.2)
O16 - DPF: {CAFEEFAC-0014-0000-0003-ABCDEFFEDCBA} Reg Error: Key error. (Java Plug-in 1.4.0_03)
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab (Reg Error: Key error.)
[2013-12-28 15:01:36 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-28 15:05:52 | 000,000,334 | ---- | M] () -- C:\Windows\tasks\DriverToolkit Autorun.job
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Osowski Kamil) #7

Dzięki wielkie :) 

 

Już nic nie przycina, wszystko było jak wcześniej. Na to wygląda, że jakiś syf się na dysku ukrył którego ani Avast ani Malwarebytes Anti-Malware nie wykryło :slight_smile:

 

Temat do zamknięcia :slight_smile: