Nagła przerywana łączność z Internetem


(Wimar Gdansk) #1

Witam!

Mam siec LAN, modem do tej sieci oraz Router.

W zeszłym tygodniu przestał działać Internet. Zadzwoniłem do operatora (dostawcy) i poradził mi wykonać pewne czynności, ale ze swojej strony stwierdził, ze ‘widzi’ mój komp. i łączność (siec) jest w porządku.

Pomaga tyko restart (odłączenie, na, co najmniej 10 sek.) obydwu naraz urządzeń, czyli modemu operatora i routera.

Dziś mi znów powtórzyła się ta sama sytuacja!

Co to może być?? Może router szwankuje? Są podobno jakieś sterowniki do routera, trzeba je ponownie wgrać? Wiem, ze mam gdzie jakieś tam płytki CD do routera i modemu, ale to nie ja instalowałem i nie bardzo orientuje się – o co tu chodzi.

Proszę o radę.


(bartus2003) #2

może szwamkować .... Ja w 3 latach uzywania sieci doznałem 2 wymian switcha , 3 wymian APeka i jednej wymiany routera, ponieważ się wieszały lub paliły


(Michalowski Marcin) #3

Masz neostrade??


(Kpr2877) #4

:?

Klakier , spróbuj kliknąć prawym na połączenie w oknie Połączenia sieciowe, potem "Napraw". I tak za każdym razem, gdy nagle przerwie się łączność z Internetem.


(Michalowski Marcin) #5

Nie zrozumiałem aluzjii ysiulec


(Wimar Gdansk) #6

Nie, nie mam neostrady.

Nie chcę reklamować, ale powiem, ze mam porządnego dostawcę Internetu.

Próbowałem oczywiście opcji ‘Napraw’, ale wtedy ‘gubiłem moje IP.

Albo w IP miałem same zera, albo inny numer i wtenczas miałem ikonkę (dwa kompy z wykrzyknikiem) na pasku narzędzi i informacje, ze mam jakieś tam bardzo wolne łącze, bądź prawie znikome itp.

Ja podejrzewam, ze trzeba wymienić router, Chodził prawie 3 lata bez awarii.

Nie znam się za bardzo – ale czy można router (przecież to jakby komputer) zainfekować??

Czyli – czy jeden z połączonych komputerów do routera mógłby tak jakby namieszać nam wszystkim w routerze itp.??

Złączono Posta : 09.01.2007 (Wto) 23:51

Przepraszam, muszę poprawić moja wypowiedz.

Przy ‘Napraw’ nie gubiłem moje IP tylko pokazywało mi, ze nie może Windows czegoś tam znaleźć! Już nie pamiętam dosłownie. Krotko mówiąc – nie może naprawić.

IP gubiłem, gdy wyłączałem i ponownie włączałem połączenie w komputerze używając tej ikonki, o której mowa.

Router mam dobrej klasy i nie wskazuje niczego w jego pracy, aby cos tam niedobrego działo.

Wszystko miga (diodki) tak jak trzeba i nie czuć żadnego dymu.

No i po restarcie opisanym powyżej łączność z Internetem działa poprawnie.

Modem tez wygląda na sprawny.

Operator powiedział, ze w szczególnych przypadkach trzeba sterowniki przeinstalować. I tego za bardzo nie mogę pojąć – jak to zrobić? Z jednego kompa jechać – czy jak??


(Edlib) #7

po bezskutecznej "napraw" na pewno, ze nie może znależć

serwera dhcp , czyli w twoim przypadku rutera - u mnie w

takim przypadku pomagała reinstalacja sterowników, ale nie do rutera,

bo go nie mam, tylko do karty sieciowej