Nagle przestało działać WI-FI in Ubunt 12.04


(userrpl) #1

Witam,

 

korzystam bezawaryjnie  z Ubunt-a od dłuższego czasu lecz od kilkunastu godzin nie mogę się połączyć z WI-FI, przez cały czas użytkowania nie było problemu, aż tu nagle... 

 

Nic nie instalowałem update też nie było, karta jest sprawna, bo działa na Windows-ie.

 

Tak wyglądaja sterowniki:

02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 01)
Subsystem: Micro-Star International Co., Ltd. Device 367c
Kernel driver in use: r8169
Kernel modules: r8169

po resecie sytuacja wygląda tak samo jak przed..

modprobe r8169
ifconfig wlan0 up

Co jeszcze mogę zrobić?


(tomeeek64) #2

Próbowałeś aktualizować kernel?

Korzystasz z 32 czy 64 bitowej wersji systemu?


(roobal) #3

Piszesz o WiFI, a wklejasz dane, dotyczące karty sieci przewodowej. W lspci szukaj Network controller i zapewne będzie dopisek 802.11b/g/n i może nawet WLAN.

Co to dokładnie znaczy? Łączysz się, ale AP Cię nie uwierzytelnia? Łączysz się, ale nie uzyskujesz adresu IP? Łączysz się, ale rozłącza Cię? Łączysz się, dostajesz adres IP, ale nie ma połączenia z internetem? Czy karta w ogóle nie wykrywa sieci? Niestety nie jestem wróżką, dlatego bez takich informacji nikt nie jest w stanie Ci pomóc.

  1. Możesz nie pamiętać; 2. Błąd mógł ujawnić się po czasie. Dlatego dla pewności pokaż wynik poniższego polecenia.

    cat /var/log/apt/history.log


(userrpl) #4

Próbowałeś aktualizować kernel?

Korzystasz z 32 czy 64 bitowej wersji systemu?

 

manualnie nie aktualizowałem kernela.

 

 

mój lspci:

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
00:07.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 3)
00:12.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 Non-Raid-5 SATA
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI0)
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI1)
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI2)
00:13.3 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI3)
00:13.4 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI4)
00:13.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB Controller (EHCI)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GTS] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 01)

łącze się za pośrednictwem adaptera WI-FI tp-link, który nie wymagał sterowników. Połączenie wygląda następująco, adapter zawsze widzi sieć, gdy próbuje się połączyć najczęściej nie uwierzytelnia mnie. Czasem zdarza się, że się połączę i po 2-5 sekundach gubi połączenie i wraca do punktu wyjścia.

 

history.log

Start-Date: 2014-02-02 12:24:51
Commandline: apt-get install git-cola
Install: xxdiff:amd64 (3.2-10, automatic), tk:amd64 (8.5.0-2, automatic), gitk:amd64 (1.7.9.5-1, automatic), tk8.5:amd64 (8.5.11-1, automatic), git-cola:amd64 (1.4.3.5-1), libqt3-mt:amd64 (3.3.8-b-8ubuntu3, automatic)
End-Date: 2014-02-02 12:25:18

Start-Date: 2014-02-02 13:03:21
Commandline: apt-get install mercurial python-nautilus tortoisehg
Install: libqscintilla2-8:amd64 (2.6.1-4, automatic), python-pygments:amd64 (1.4+dfsg-2, automatic), mercurial:amd64 (2.0.2-1ubuntu1), python-qscintilla2:amd64 (2.6.1-4, automatic), libjs-underscore:amd64 (1.1.6-1ubuntu2, automatic), tortoisehg:amd64 (2.2-1), gir1.2-nautilus-3.0:amd64 (3.4.2-0ubuntu9, automatic), python-nautilus:amd64 (1.1-3), python-iniparse:amd64 (0.4-2.1build1, automatic), mercurial-common:amd64 (2.0.2-1ubuntu1, automatic)
End-Date: 2014-02-02 13:03:54

Start-Date: 2014-02-02 13:36:58
Commandline: apt-get install python-setuptools
Install: python-setuptools:amd64 (0.6.24-1ubuntu1)
End-Date: 2014-02-02 13:37:02

Start-Date: 2014-02-05 16:55:29
Commandline: aptdaemon role='role-commit-packages' sender=':1.54'
Upgrade: lightdm:amd64 (1.2.3-0ubuntu2.3, 1.2.3-0ubuntu2.4), python-apt:amd64 (0.8.3ubuntu7.1, 0.8.3ubuntu7.2), python-apt-common:amd64 (0.8.3ubuntu7.1, 0.8.3ubuntu7.2), libcurl3:amd64 (7.22.0-3ubuntu4.6, 7.22.0-3ubuntu4.7), libcurl3-nss:amd64 (7.22.0-3ubuntu4.6, 7.22.0-3ubuntu4.7), curl:amd64 (7.22.0-3ubuntu4.6, 7.22.0-3ubuntu4.7), jockey-common:amd64 (0.9.7-0ubuntu7.11, 0.9.7-0ubuntu7.13), jockey-gtk:amd64 (0.9.7-0ubuntu7.11, 0.9.7-0ubuntu7.13), liblightdm-gobject-1-0:amd64 (1.2.3-0ubuntu2.3, 1.2.3-0ubuntu2.4), libcurl3-gnutls:amd64 (7.22.0-3ubuntu4.6, 7.22.0-3ubuntu4.7)
End-Date: 2014-02-05 16:56:11

Start-Date: 2014-02-05 16:57:52
Commandline: aptdaemon role='role-commit-packages' sender=':1.54'
Upgrade: flashplugin-installer:amd64 (11.2.202.335ubuntu0.12.04.1, 11.2.202.336ubuntu0.12.04.1)
End-Date: 2014-02-05 16:58:47

Start-Date: 2014-02-06 10:20:02
Commandline: aptdaemon role='role-commit-packages' sender=':1.66'
Upgrade: perl:amd64 (5.14.2-6ubuntu2.3, 5.14.2-6ubuntu2.4), perl-base:amd64 (5.14.2-6ubuntu2.3, 5.14.2-6ubuntu2.4), perl-modules:amd64 (5.14.2-6ubuntu2.3, 5.14.2-6ubuntu2.4), libperl5.14:amd64 (5.14.2-6ubuntu2.3, 5.14.2-6ubuntu2.4)
End-Date: 2014-02-06 10:20:28

Start-Date: 2014-02-09 11:16:07
Commandline: apt-get install python-pip
Install: python-pip:amd64 (1.0-1build1)
End-Date: 2014-02-09 11:16:23

Start-Date: 2014-02-09 11:19:13
Commandline: apt-get install python-virtualenv
Install: python-virtualenv:amd64 (1.7.1.2-1)
End-Date: 2014-02-09 11:19:19

Start-Date: 2014-02-11 11:16:37
Commandline: aptdaemon role='role-commit-packages' sender=':1.63'
Upgrade: libpurple0:amd64 (2.10.3-0ubuntu1.3, 2.10.3-0ubuntu1.4), libgnome-bluetooth8:amd64 (3.2.2-0ubuntu5, 3.2.2-0ubuntu5.1), gir1.2-gnomebluetooth-1.0:amd64 (3.2.2-0ubuntu5, 3.2.2-0ubuntu5.1), libpurple-bin:amd64 (2.10.3-0ubuntu1.3, 2.10.3-0ubuntu1.4), gnome-bluetooth:amd64 (3.2.2-0ubuntu5, 3.2.2-0ubuntu5.1)
End-Date: 2014-02-11 11:17:18

Start-Date: 2014-02-11 11:34:11
Commandline: aptdaemon role='role-commit-packages' sender=':1.63'
Upgrade: firefox-globalmenu:amd64 (26.0+build2-0ubuntu0.12.04.2, 27.0+build1-0ubuntu0.12.04.1), libgadu3:amd64 (1.11.1-1, 1.11.1-1ubuntu0.1), firefox:amd64 (26.0+build2-0ubuntu0.12.04.2, 27.0+build1-0ubuntu0.12.04.1), firefox-locale-en:amd64 (26.0+build2-0ubuntu0.12.04.2, 27.0+build1-0ubuntu0.12.04.1), firefox-locale-pl:amd64 (26.0+build2-0ubuntu0.12.04.2, 27.0+build1-0ubuntu0.12.04.1)
End-Date: 2014-02-11 11:34:26

Start-Date: 2014-02-12 10:20:34
Commandline: aptdaemon role='role-commit-packages' sender=':1.65'
Upgrade: libswscale2:amd64 (0.8.9-0ubuntu0.12.04.1, 0.8.10-0ubuntu0.12.04.1), libavutil51:amd64 (0.8.9-0ubuntu0.12.04.1, 0.8.10-0ubuntu0.12.04.1), libavcodec53:amd64 (0.8.9-0ubuntu0.12.04.1, 0.8.10-0ubuntu0.12.04.1), libpostproc52:amd64 (0.8.9-0ubuntu0.12.04.1, 0.8.10-0ubuntu0.12.04.1), google-talkplugin:amd64 (4.9.1.0-1, 5.1.4.0-1), libavformat53:amd64 (0.8.9-0ubuntu0.12.04.1, 0.8.10-0ubuntu0.12.04.1)
End-Date: 2014-02-12 10:20:54

Start-Date: 2014-02-12 10:25:16
Commandline: apt-get remove python 2.7
Install: python3-minimal:amd64 (3.2.3-0ubuntu1.2, automatic), python3.2-minimal:amd64 (3.2.3-0ubuntu3.5, automatic), libpython3.2:amd64 (3.2.3-0ubuntu3.5, automatic), python3-uno:amd64 (3.5.7-0ubuntu5, automatic), python3.2:amd64 (3.2.3-0ubuntu3.5, automatic), python3:amd64 (3.2.3-0ubuntu1.2, automatic)
Remove: awn-applet-mail:amd64 (0.4.1~bzr1507-0ubuntu7), gimp-gap:amd64 (2.6.0+dfsg-2), ubuntu-artwork:amd64 (57), awn-applet-dialect:amd64 (0.4.1~bzr1507-0ubuntu7), python-packagekit:amd64 (0.7.2-4ubuntu3), python-coherence:amd64 (0.6.6.2-6), python-libproxy:amd64 (0.4.7-0ubuntu4.1), bluez-alsa:amd64 (4.98-2ubuntu7), python-gnome2:amd64 (2.28.1+dfsg-1), libdb5.1-java-gcj:amd64 (5.1.25-11build1), ubuntu-desktop:amd64 (1.267.1), screenlets-pack-basic:amd64 (0.1.6-0ubuntu1), libreoffice-gnome:amd64 (3.5.7-0ubuntu5), python-keyring:amd64 (0.9.2-0ubuntu0.12.04.2), unity:amd64 (5.20.0-0ubuntu3), tomboy:amd64 (1.10.1-0ubuntu2), python-virtkey:amd64 (0.60.0-0ubuntu5), gcj-4.6-jre-lib:amd64 (4.6.3-1ubuntu2), python-evolution:amd64 (2.32.0+dfsg-1), python-notify:amd64 (0.1.1-3), libevolution:amd64 (3.2.3-0ubuntu6), ubuntu-standard:amd64 (1.267.1), python-defer:amd64 (1.0.2+bzr481-1), update-notifier-common:amd64 (0.119ubuntu8.6), python-cupshelpers:amd64 (1.3.8+20120201-0ubuntu8.1), python-pyorbit:amd64 (2.24.0-6ubuntu2), unity-2d:amd64 (5.14.0-0ubuntu2), printer-driver-foo2zjs:amd64 (20111202dfsg0-1ubuntu1), openprinting-ppds:amd64 (20120322-0ubuntu1), python-debian:amd64 (0.1.21ubuntu1), python-gnomedesktop:amd64 (2.32.0+dfsg-1), gir1.2-rb-3.0:amd64 (2.96-0ubuntu4.3), python-aptdaemon.pkcompat:amd64 (0.43+bzr805-0ubuntu9), python-setuptools:amd64 (0.6.24-1ubuntu1), lp-solve:amd64 (5.5.0.13-7), python-twisted-mail:amd64 (11.1.0-1), gnome-shell:amd64 (3.4.1-0ubuntu2), xchat-gnome-indicator:amd64 (0.3.10-0ubuntu4.1), unattended-upgrades:amd64 (0.76ubuntu1), python-moovida:amd64 (1.0.9+bzr1614-1.1build1), gnome-media:amd64 (3.4.0-0ubuntu3.1), metacity:amd64 (2.34.1-1ubuntu11), python-pyatspi2:amd64 (2.4.0+dfsg-0ubuntu3), gnome-search-tool:amd64 (3.4.0-1), aisleriot:amd64 (3.2.3.2-0ubuntu1), libgnome2-0:amd64 (2.32.1-2ubuntu1.1), libcompizconfig0:amd64 (0.9.7.0~bzr428-0ubuntu6), python-twisted-bin:amd64 (11.1.0-1ubuntu2), checkbox-gtk:amd64 (0.13.10), libpurple-bin:amd64 (2.10.3-0ubuntu1.4), python-numpy:amd64 (1.6.1-6ubuntu1), update-notifier:amd64 (0.119ubuntu8.6), awn-applet-media-icon-applet:amd64 (0.4.1~bzr1507-0ubuntu7), dia-libs:amd64 (0.97.2-5), evolution-indicator:amd64 (0.2.20-0ubuntu7), baobab:amd64 (3.4.1-0ubuntu1), ubuntuone-control-panel-qt:amd64 (3.0.1-0ubuntu1), python-mako:amd64 (0.5.0-1), python-pywapi:amd64 (0.2.2-1), nvidia-common:amd64 (0.2.44.2), python-minimal:amd64 (2.7.3-0ubuntu2.2), ubuntuone-control-panel-gtk:amd64 (3.0.1-0ubuntu1), gwibber-service-identica:amd64 (3.4.2-0ubuntu2.3), python-avahi:amd64 (0.6.30-5ubuntu2.1), gir1.2-peas-1.0:amd64 (1.2.0-1ubuntu1), libgcj-bc:amd64 (4.6.3-1ubuntu5), python-configglue:amd64 (1.0-1build1), python-ubuntuone-client:amd64 (3.0.2-0ubuntu2), gnome-applets:amd64 (3.4.1-0ubuntu1), system-config-printer-gnome:amd64 (1.3.8+20120201-0ubuntu8.1), ubuntuone-client:amd64 (3.0.2-0ubuntu2), libwmf0.2-7:amd64 (0.2.8.4-10ubuntu1), awn-applet-battery-applet:amd64 (0.4.1~bzr1507-0ubuntu7), oneconf:amd64 (0.2.8.1), ubuntuone-couch:amd64 (0.3.0-0ubuntu4), python-gobject-2:amd64 (2.28.6-10ubuntu1), network-manager-gnome:amd64 (0.9.4.1-0ubuntu2.3), python-compizconfig:amd64 (0.9.5.94-0ubuntu4), awn-applet-feeds:amd64 (0.4.1~bzr1507-0ubuntu7), python-pygments:amd64 (1.4+dfsg-2), soundconverter:amd64 (1.5.4-1), pxljr:amd64 (1.3+repack0-2), furiusisomount:amd64 (0.11.3.1~repack0-1), gnome-commander:amd64 (1.2.8.15-2), bluez-gstreamer:amd64 (4.98-2ubuntu7), python-pycurl:amd64 (7.19.0-4ubuntu3), totem-plugins:amd64 (3.0.1-0ubuntu21.1), ptouch-driver:amd64 (1.3-3ubuntu0.1), gnome-games:amd64 (3.4.1-0ubuntu2.2), gnome-panel-data:amd64 (3.4.1-0ubuntu1.2), evolution-plugins:amd64 (3.2.3-0ubuntu6), gdebi:amd64 (0.8.5build1), libunity-2d-private0:amd64 (5.14.0-0ubuntu2), printer-driver-sag-gdi:amd64 (0.1-3), moovida-plugins-ugly:amd64 (1.0.9+bzr1614-1ubuntu1), activity-log-manager-control-center:amd64 (0.9.4-0ubuntu3.2), unity-lens-video:amd64 (0.3.5-0ubuntu1.3), nautilus-share:amd64 (0.7.3-1ubuntu2), moovida-plugins-bad:amd64 (1.0.9+bzr1614-1ubuntu1), evolution:amd64 (3.2.3-0ubuntu6), python-openssl:amd64 (0.12-1ubuntu2.1), libgnomeui-0:amd64 (2.24.5-2ubuntu2), zeitgeist-extension-fts:amd64 (0.0.13-0ubuntu1), libgnome2-bin:amd64 (2.32.1-2ubuntu1.1), python-reportlab:amd64 (2.5-1.1build1), python-pygoocanvas:amd64 (0.14.1-1ubuntu6), python-twisted-lore:amd64 (11.1.0-1), gimp-gmic:amd64 (1.5.0.8+dfsg-1), bamfdaemon:amd64 (0.2.126-0ubuntu1), language-selector-gnome:amd64 (0.79.4), awn-applet-related:amd64 (0.4.1~bzr1507-0ubuntu7), python-louie:amd64 (1.1-1.1), xchat:amd64 (2.8.8-3ubuntu12), python-twisted-news:amd64 (11.1.0-1), python-piston-mini-client:amd64 (0.7.2+bzr57-0ubuntu1), ubuntuone-installer:amd64 (3.0.2-0ubuntu1.1), python-louis:amd64 (2.3.0-3), unity-scope-video-remote:amd64 (0.3.5-0ubuntu2.2), awn-applet-awn-system-monitor:amd64 (0.4.1~bzr1507-0ubuntu7), rhythmbox:amd64 (2.96-0ubuntu4.3), rastertosag-gdi:amd64 (0.1-3), indicator-weather:amd64 (11.11.28-0ubuntu1.3), gstreamer0.10-gconf:amd64 (0.10.31-1ubuntu1.2), libpython2.7:amd64 (2.7.3-0ubuntu3.4), awn-applet-awn-notification-daemon:amd64 (0.4.1~bzr1507-0ubuntu7), unity-scope-musicstores:amd64 (5.12.0-0ubuntu2), alacarte:amd64 (0.13.2-2ubuntu4), gedit:amd64 (3.4.1-0ubuntu1), unity-common:amd64 (5.20.0-0ubuntu3), python-imaging:amd64 (1.1.7-4), gnome-menus:amd64 (3.4.0-0ubuntu1), python-zeitgeist:amd64 (0.9.0-1ubuntu1), python-httplib2:amd64 (0.7.2-1ubuntu2.1), gnome-system-monitor:amd64 (3.4.1-0ubuntu1), python-speechd:amd64 (0.7.1-6ubuntu3), python-egenix-mxtools:amd64 (3.2.1-1ubuntu1), python-nevow:amd64 (0.10.0-4build1), awn-applet-cairo-main-menu:amd64 (0.4.1~bzr1507-0ubuntu7), libgnomevfs2-common:amd64 (2.24.4-1ubuntu2.1), gnome-terminal:amd64 (3.4.1.1-0ubuntu1), python-mutagen:amd64 (1.20-1ubuntu1), libwmf0.2-7-gtk:amd64 (0.2.8.4-10ubuntu1), mercurial:amd64 (2.0.2-1ubuntu1), python-qscintilla2:amd64 (2.6.1-4), compiz-plugins-extra:amd64 (0.9.7.0~bzr9-0ubuntu6), libgnomevfs2-extra:amd64 (2.24.4-1ubuntu2.1), python-software-properties:amd64 (0.82.7.7), firefox-globalmenu:amd64 (27.0+build1-0ubuntu0.12.04.1), python-ubuntuone-storageprotocol:amd64 (3.0.2-0ubuntu1), rhythmbox-plugin-magnatune:amd64 (2.96-0ubuntu4.3), evolution-exchange:amd64 (3.2.1-2ubuntu3), printer-driver-postscript-hp:amd64 (3.12.2-1ubuntu3.4), python-launchpadlib:amd64 (1.9.12-1), gnome-sudoku:amd64 (3.4.1-0ubuntu2.2), python-indicate:amd64 (0.6.92-0ubuntu1), nautilus-open-terminal:amd64 (0.19-2build1), hplip:amd64 (3.12.2-1ubuntu3.4), ibus-pinyin:amd64 (1.4.0-1), gconf2:amd64 (3.2.5-0ubuntu2), python-zope.interface:amd64 (3.6.1-1ubuntu3), gwibber-service-twitter:amd64 (3.4.2-0ubuntu2.3), python-twisted-conch:amd64 (11.1.0-1), gwibber-service-facebook:amd64 (3.4.2-0ubuntu2.3), foomatic-db-compressed-ppds:amd64 (20120322-0ubuntu1), libmagickcore4-extra:amd64 (6.6.9.7-5ubuntu3.2), python-oauth:amd64 (1.0.1-3build1), printer-driver-splix:amd64 (2.0.0+svn300-1.1ubuntu2), libgweather-3-0:amd64 (3.4.1-0ubuntu1), ubuntuone-control-panel:amd64 (3.0.1-0ubuntu1), language-selector-common:amd64 (0.79.4), software-properties-common:amd64 (0.82.7.7), python-apt:amd64 (0.8.3ubuntu7.2), unity-place-applications:amd64 (5.18.0-0ubuntu1), python-twisted-words:amd64 (11.1.0-1), python-central:amd64 (0.6.17ubuntu2), python-uniconvertor:amd64 (1.1.4-1ubuntu1), python-gnomekeyring:amd64 (2.32.0+dfsg-1), usb-creator-gtk:amd64 (0.2.38.2), python-gtksourceview2:amd64 (2.10.1-2build1), python-awn:amd64 (0.4.1~bzr830-2ubuntu1), gdebi-core:amd64 (0.8.5build1), usb-creator-kde:amd64 (0.2.38.2), python-lxml:amd64 (2.3.2-1), awn-applet-cairo-clock:amd64 (0.4.1~bzr1507-0ubuntu7), checkbox:amd64 (0.13.10), python-twisted-web:amd64 (11.1.0-1), awn-applet-webapplet:amd64 (0.4.1~bzr1507-0ubuntu7), ubuntu-system-service:amd64 (0.2.2.1), awn-applet-file-browser-launcher:amd64 (0.4.1~bzr1507-0ubuntu7), python-apt-common:amd64 (0.8.3ubuntu7.2), libqtbamf1:amd64 (0.2.4-0ubuntu1), librhythmbox-core5:amd64 (2.96-0ubuntu4.3), libtotem0:amd64 (3.0.1-0ubuntu21.1), python-axiom:amd64 (0.6.0-3), software-center:amd64 (5.2.10), python-pyinotify:amd64 (0.9.2-1), apport:amd64 (2.0.1-0ubuntu17.6), apturl-common:amd64 (0.5.1ubuntu3), ubuntu-minimal:amd64 (1.267.1), bluez:amd64 (4.98-2ubuntu7), python-twisted:amd64 (11.1.0-1ubuntu2), libcanberra-gtk-module:amd64 (0.28-3ubuntu3), python2.7:amd64 (2.7.3-0ubuntu3.4), mutter-common:amd64 (3.4.1-0ubuntu1), libgnome2.24-cil:amd64 (2.24.2-1), libgweather-common:amd64 (3.4.1-0ubuntu1), evolution-webcal:amd64 (2.32.0-2ubuntu2), python-awn-extras:amd64 (0.4.1~bzr1507-0ubuntu7), zeitgeist-datahub:amd64 (0.8.2-1ubuntu2), python-serial:amd64 (2.5-2.1build1), zeitgeist:amd64 (0.9.0-1ubuntu1), python-renderpm:amd64 (2.5-1.1build1), awn-applet-notification-area:amd64 (0.4.1~bzr1507-0ubuntu7), command-not-found:amd64 (0.2.46ubuntu6), metacity-common:amd64 (2.34.1-1ubuntu11), transmageddon:amd64 (0.20-1ubuntu0.2), libgcj12:amd64 (4.6.3-1ubuntu2), unity-2d-spread:amd64 (5.14.0-0ubuntu2), compizconfig-backend-gconf:amd64 (0.9.5.92-0ubuntu5), gnome-nettool:amd64 (3.2.0-0ubuntu1), python-debtagshw:amd64 (1.9+git20120320-0ubuntu1), compiz-plugins-main:amd64 (0.9.7.0~bzr19-0ubuntu10.1), duplicity:amd64 (0.6.18-0ubuntu3.4), python-epsilon:amd64 (0.6.0-3), update-manager:amd64 (0.156.14.11), python-protobuf:amd64 (2.4.1-1ubuntu2), update-manager-core:amd64 (0.156.14.11), gnome-session-fallback:amd64 (3.2.1-0ubuntu8), python-gmenu:amd64 (3.0.1-0ubuntu7), moovida-plugins-good:amd64 (1.0.9+bzr1614-1ubuntu1), gir1.2-totem-1.0:amd64 (3.0.1-0ubuntu21.1), deja-dup:amd64 (22.0-0ubuntu4), awn-applet-animal-farm:amd64 (0.4.1~bzr1507-0ubuntu7), python-webkit:amd64 (1.1.8-2ubuntu2), unity-2d-panel:amd64 (5.14.0-0ubuntu2), python-aptdaemon.gtkwidgets:amd64 (0.43+bzr805-0ubuntu9), libmutter0:amd64 (3.4.1-0ubuntu1), gconf-editor:amd64 (3.0.1-1ubuntu2), rhythmbox-ubuntuone:amd64 (4.2.0-0ubuntu0.0.1), python-paramiko:amd64 (1.7.7.1-2ubuntu1), libswt-gnome-gtk-3-jni:amd64 (3.7.2-2), python-pam:amd64 (0.4.2-12.2ubuntu4), python-pgm:amd64 (0.3.12-2build2), python-gi:amd64 (3.2.2-1~precise), gnome-breakout:amd64 (0.5.3-3), python-pip:amd64 (1.0-1build1), python-aptdaemon:amd64 (0.43+bzr805-0ubuntu9), awn-applet-media-player:amd64 (0.4.1~bzr1507-0ubuntu7), gnome-orca:amd64 (3.4.2-0ubuntu0.1), python-qt4:amd64 (4.9.1-2ubuntu1), gtk-recordmydesktop:amd64 (0.3.8-4.1ubuntu1), firefox:amd64 (27.0+build1-0ubuntu0.12.04.1), python-glade2:amd64 (2.24.0-3), compiz-fusion-plugins-extra:amd64 (0.9.7.0~bzr9-0ubuntu6), python-desktop-agnostic:amd64 (0.3.92+dfsg-1), apparmor-utils:amd64 (2.7.102-0ubuntu3.9), python-brlapi:amd64 (4.3-1ubuntu5), sessioninstaller:amd64 (0.20+bzr128-0ubuntu1.3), launchpad-integration:amd64 (0.1.56.1), dia-gnome:amd64 (0.97.2-5), python-tz:amd64 (2011k-0ubuntu5), gtkam-gimp:amd64 (0.1.18-1), python-sip:amd64 (4.13.2-1), ubuntu-sso-client-gtk:amd64 (3.0.2-0ubuntu3), gnome-themes-standard:amd64 (3.4.1-0ubuntu1.2), libgnome2-common:amd64 (2.32.1-2ubuntu1.1), gdb:amd64 (7.4-2012.04-0ubuntu2.1), ubuntu-sso-client-qt:amd64 (3.0.2-0ubuntu3), eog:amd64 (3.4.2-0ubuntu1.1), gdm:amd64 (3.0.4-0ubuntu15.3), ubuntuone-control-panel-common:amd64 (3.0.1-0ubuntu1), python-xapian:amd64 (1.2.8-1), apt-xapian-index:amd64 (0.44ubuntu5.1), python-launchpad-integration:amd64 (0.1.56.1), python-virtualenv:amd64 (1.7.1.2-1), indicator-power:amd64 (2.0-0ubuntu1), python-uno:amd64 (3.5.7-0ubuntu5), libsyncdaemon-1.0-1:amd64 (3.0.2-0ubuntu2), python:amd64 (2.7.3-0ubuntu2.2), libgnome-vfs2.0-cil:amd64 (2.24.2-1), printer-driver-ptouch:amd64 (1.3-3ubuntu0.1), python-xdg:amd64 (0.19-3ubuntu2), libgladeui-1-11:amd64 (3.8.0-0ubuntu4), python-storm:amd64 (0.19-1), libgnomevfs2-0:amd64 (2.24.4-1ubuntu2.1), libgwibber2:amd64 (3.4.2-0ubuntu2.3), libcolamd2.7.1:amd64 (3.4.0-2ubuntu3), python-problem-report:amd64 (2.0.1-0ubuntu17.6), python-vte:amd64 (0.28.2-3ubuntu2), awn-applet-volume-control:amd64 (0.4.1~bzr1507-0ubuntu7), splix:amd64 (2.0.0+svn300-1.1ubuntu2), gnome-bluetooth:amd64 (3.2.2-0ubuntu5.1), gnome-user-share:amd64 (3.0.2-0ubuntu1), awn-applet-todo:amd64 (0.4.1~bzr1507-0ubuntu7), python-cairo:amd64 (1.8.8-1ubuntu3), telepathy-sunshine:amd64 (0.1.8-2ubuntu1), gnome-applets-data:amd64 (3.4.1-0ubuntu1), python-smbc:amd64 (1.0.13-0ubuntu1), system-config-printer-udev:amd64 (1.3.8+20120201-0ubuntu8.1), awn-applet-quit-applet:amd64 (0.4.1~bzr1507-0ubuntu7), software-properties-gtk:amd64 (0.82.7.7), tortoisehg:amd64 (2.2-1), compiz-gnome:amd64 (0.9.7.12-0ubuntu3), python-telepathy:amd64 (0.15.19-2.1build1), sound-juicer:amd64 (3.4.0-1ubuntu1), python-dbus:amd64 (1.0.0-1ubuntu1), aptdaemon:amd64 (0.43+bzr805-0ubuntu9), python-mechanize:amd64 (0.2.5-1), gnome-terminal-data:amd64 (3.4.1.1-0ubuntu1), python-tagpy:amd64 (0.94.8-3build1), libwmf-bin:amd64 (0.2.8.4-10ubuntu1), python-chardet:amd64 (2.0.1-2build1), python-rsvg:amd64 (2.32.0+dfsg-1), xdiagnose:amd64 (2.5.3), python-gi-cairo:amd64 (3.2.2-1~precise), flashplugin-installer:amd64 (11.2.202.336ubuntu0.12.04.1), apturl:amd64 (0.5.1ubuntu3), eog-plugins:amd64 (3.4.0-0ubuntu1), python-aptdaemon-gtk:amd64 (0.43+bzr805-0ubuntu9), libgnome-media-profiles-3.0-0:amd64 (3.0.0-1), python-twisted-core:amd64 (11.1.0-1ubuntu2), rhythmbox-mozilla:amd64 (2.96-0ubuntu4.3), unity-2d-shell:amd64 (5.14.0-0ubuntu2), python-ubuntu-sso-client:amd64 (3.0.2-0ubuntu3), python-appindicator:amd64 (0.4.92-0ubuntu1.1), python-simplejson:amd64 (2.3.2-1), indicator-appmenu:amd64 (0.3.97-0ubuntu1), compizconfig-settings-manager:amd64 (0.9.5.92-0ubuntu3), python-utidylib:amd64 (0.2-8build1), python-twisted-web2:amd64 (8.1.0-3build1), python-configobj:amd64 (4.7.2+ds-3build1), gwibber-service:amd64 (3.4.2-0ubuntu2.3), xul-ext-ubufox:amd64 (2.7-0ubuntu0.12.04.1), python-gtkspell:amd64 (2.25.3-11), python-gnupginterface:amd64 (0.3.2-9.1ubuntu3), libfolks-eds25:amd64 (0.6.8-2), xchat-gnome:amd64 (0.30.0~git20110821.e2a400-0.2ubuntu4.1), ubuntu-sso-client:amd64 (3.0.2-0ubuntu3), ufw:amd64 (0.31.1-1), awn-applet-media-control:amd64 (0.4.1~bzr1507-0ubuntu7), gimp:amd64 (2.6.12-1ubuntu1.3), ginn:amd64 (0.2.4.1-0ubuntu1), gnome-contacts:amd64 (3.4.0-1), foo2zjs:amd64 (20111202dfsg0-1ubuntu1), awn-applet-common-folder:amd64 (0.4.1~bzr1507-0ubuntu7), python-gobject:amd64 (3.2.2-1~precise), libgtop2-7:amd64 (2.28.4-2), gedit-plugins:amd64 (3.3.4-0ubuntu1), moovida:amd64 (1.0.9+bzr1614-1.1build1), screenlets:amd64 (0.1.6-0ubuntu1), python-twisted-names:amd64 (11.1.0-1), fusion-icon:amd64 (0.1.0-2ubuntu1), python-lazr.uri:amd64 (1.0.3-1), gksu:amd64 (2.0.2-6ubuntu1), zeitgeist-core:amd64 (0.9.0-1ubuntu1), awn-applet-cpufreq:amd64 (0.4.1~bzr1507-0ubuntu7), xchat-common:amd64 (2.8.8-3ubuntu12), rhythmbox-plugin-zeitgeist:amd64 (2.96-0ubuntu4.3), jockey-common:amd64 (0.9.7-0ubuntu7.13), awn-applet-thinkhdaps:amd64 (0.4.1~bzr1507-0ubuntu7), python-xklavier:amd64 (0.4-2build1), python-gdbm:amd64 (2.7.3-1ubuntu1), python-cups:amd64 (1.9.61-0ubuntu2), usb-creator-common:amd64 (0.2.38.2), ibus:amd64 (1.4.1-3ubuntu1), dia-common:amd64 (0.97.2-5), apparmor:amd64 (2.7.102-0ubuntu3.9), awn-applet-comics:amd64 (0.4.1~bzr1507-0ubuntu7), indicator-datetime:amd64 (0.3.94-0ubuntu2), libbonoboui2-0:amd64 (2.24.5-0ubuntu1.1), python-gst0.10:amd64 (0.10.22-3ubuntu0.1), ibus-table:amd64 (1.3.9.20110827-1ubuntu1), totem-plugin-arte:amd64 (3.0.0-2ubuntu1), computer-janitor-gtk:amd64 (2.1.0-0ubuntu8), python-twisted-runner:amd64 (11.1.0-1), libcanberra-gtk3-module:amd64 (0.28-3ubuntu3), python2.7-minimal:amd64 (2.7.3-0ubuntu3.4), onboard:amd64 (0.97.0-0ubuntu4), libgksu2-0:amd64 (2.0.13~pre1-5ubuntu2), gmountiso:amd64 (0.4-0ubuntu3), jockey-gtk:amd64 (0.9.7-0ubuntu7.13), pitivi:amd64 (0.15.2-0ubuntu0.1), ubuntu-tweak:amd64 (0.5.14-1~natty1), git-cola:amd64 (1.4.3.5-1), libpeas-1.0-0:amd64 (1.2.0-1ubuntu1), python-support:amd64 (1.0.14ubuntu2), python-markupsafe:amd64 (0.15-1), gnome-control-center:amd64 (3.4.2-0ubuntu0.13.1), python-apport:amd64 (2.0.1-0ubuntu17.6), python-qt4-dbus:amd64 (4.9.1-2ubuntu1), python-pexpect:amd64 (2.3-1ubuntu2), evolution-data-server:amd64 (3.2.3-0ubuntu7.1), gir1.2-mutter-3.0:amd64 (3.4.1-0ubuntu1), computer-janitor:amd64 (2.1.0-0ubuntu8), ndisgtk:amd64 (0.8.5-1), checkbox-qt:amd64 (0.13.10), python-wnck:amd64 (2.32.0+dfsg-1), gimp-plugin-registry:amd64 (3.5.4-1), totem-plugins-extra:amd64 (3.0.1-0ubuntu21.1), gufw:amd64 (12.04.1-0ubuntu1), awn-applet-indicator:amd64 (0.4.1~bzr1507-0ubuntu7), python-ubuntuone-control-panel:amd64 (3.0.1-0ubuntu1), python-dirspec:amd64 (3.0.0-0ubuntu1), compiz:amd64 (0.9.7.12-0ubuntu3), python-aptdaemon.gtk3widgets:amd64 (0.43+bzr805-0ubuntu9), ubuntuone-client-gnome:amd64 (3.0.1-0ubuntu1), software-center-aptdaemon-plugins:amd64 (0.1.2), gnome-panel:amd64 (3.4.1-0ubuntu1.2), compiz-plugins-main-default:amd64 (0.9.7.0~bzr19-0ubuntu10.1), gimp-gutenprint:amd64 (5.2.8~pre1-0ubuntu2.1), libgcj-common:amd64 (4.6.3-1ubuntu5), landscape-client-ui-install:amd64 (13.07.3-0ubuntu0.12.04), awn-applet-stack:amd64 (0.4.1~bzr1507-0ubuntu7), python-nautilus:amd64 (1.1-3), system-config-printer-common:amd64 (1.3.8+20120201-0ubuntu8.1), compiz-fusion-plugins-main:amd64 (0.9.7.0~bzr19-0ubuntu10.1), awn-applet-garbage:amd64 (0.4.1~bzr1507-0ubuntu7), gwibber:amd64 (3.4.2-0ubuntu2.3), python-xkit:amd64 (0.4.2.3build1), avant-window-navigator:amd64 (0.4.1~bzr830-2ubuntu1), awn-applet-shinyswitcher:amd64 (0.4.1~bzr1507-0ubuntu7), printer-driver-pxljr:amd64 (1.3+repack0-2), unity-lens-applications:amd64 (5.18.0-0ubuntu1), totem:amd64 (3.0.1-0ubuntu21.1), python-pkg-resources:amd64 (0.6.24-1ubuntu1), libmetacity-private0:amd64 (2.34.1-1ubuntu11), awn-applet-hardware-sensors:amd64 (0.4.1~bzr1507-0ubuntu7), awn-applet-awnterm:amd64 (0.4.1~bzr1507-0ubuntu7), totem-mozilla:amd64 (3.0.1-0ubuntu21.1), python-egenix-mxdatetime:amd64 (3.2.1-1ubuntu1), python-iniparse:amd64 (0.4-2.1build1), python-ibus:amd64 (1.4.1-3ubuntu1), gimp-ufraw:amd64 (0.18-1.1build1), python-beautifulsoup:amd64 (3.2.0-2build1), python-pysqlite2:amd64 (2.6.3-2build1), libgwibber-gtk2:amd64 (3.4.2-0ubuntu2.3), python-lazr.restfulclient:amd64 (0.12.0-1ubuntu1.1), rhythmbox-plugin-cdrecorder:amd64 (2.96-0ubuntu4.3), apport-gtk:amd64 (2.0.1-0ubuntu17.6), inkscape:amd64 (0.48.3.1-1ubuntu1.1), rhythmbox-plugins:amd64 (2.96-0ubuntu4.3), python-rdflib:amd64 (2.4.2-1ubuntu1), python-wadllib:amd64 (1.3.0-2), python-gpod:amd64 (0.8.2-4), python-wsgi-intercept:amd64 (0.4-0ubuntu3), python-feedparser:amd64 (5.1-0ubuntu3.1), libbamf3-0:amd64 (0.2.126-0ubuntu1), python-twill:amd64 (0.9-3), python-dateutil:amd64 (1.5-1), awn-applet-bandwidth-monitor:amd64 (0.4.1~bzr1507-0ubuntu7), python-gtk2:amd64 (2.24.0-3), lsb-release:amd64 (4.0-0ubuntu20.3), light-themes:amd64 (0.1.9.1-0ubuntu1.2), python-gconf:amd64 (2.28.1+dfsg-1), python-crypto:amd64 (2.4.1-1ubuntu0.1), pandora:amd64 (0.7.1-0ubuntu2), xchat-gnome-common:amd64 (0.30.0~git20110821.e2a400-0.2ubuntu4.1), libbamf0:amd64 (0.2.126-0ubuntu1), python-cssutils:amd64 (0.9.8-1ubuntu2), firefox-gnome-support:amd64 (22.0+build2-0ubuntu0.12.04.2), gnome-doc-utils:amd64 (0.20.10-1), python-libxml2:amd64 (2.7.8.dfsg-5.1ubuntu4.6), python-pyasn1:amd64 (0.0.11a-1ubuntu1), python-kde4:amd64 (4.8.3-0ubuntu0.1), gnome-hearts:amd64 (0.3-2ubuntu5), python-gtop:amd64 (2.32.0+dfsg-1), hplip-data:amd64 (3.12.2-1ubuntu3.4), python-reportlab-accel:amd64 (2.5-1.1build1), python-pyparsing:amd64 (1.5.2-2ubuntu1), mutter:amd64 (3.4.1-0ubuntu1), mercurial-common:amd64 (2.0.2-1ubuntu1)
End-Date: 2014-02-12 10:33:21

Start-Date: 2014-02-12 10:43:46
Commandline: apt-get install software-properties-common
Install: python-minimal:amd64 (2.7.3-0ubuntu2.2, automatic), software-properties-common:amd64 (0.82.7.7), python2.7:amd64 (2.7.3-0ubuntu3.4, automatic), python-gi:amd64 (3.2.2-1~precise, automatic), python:amd64 (2.7.3-0ubuntu2.2, automatic), python-dbus:amd64 (1.0.0-1ubuntu1, automatic), python2.7-minimal:amd64 (2.7.3-0ubuntu3.4, automatic)
End-Date: 2014-02-12 10:44:08

Start-Date: 2014-02-12 10:45:58
Commandline: apt-get install python-software-properties
Install: unattended-upgrades:amd64 (0.76ubuntu1, automatic), python-pycurl:amd64 (7.19.0-4ubuntu3, automatic), python-software-properties:amd64 (0.82.7.7), python-apt:amd64 (0.8.3ubuntu7.2, automatic), python-apt-common:amd64 (0.8.3ubuntu7.2, automatic), python-gnupginterface:amd64 (0.3.2-9.1ubuntu3, automatic), lsb-release:amd64 (4.0-0ubuntu20.3, automatic)
End-Date: 2014-02-12 10:46:13

Start-Date: 2014-02-12 10:47:37
Commandline: apt-get install python2.6 python2.6-dev
Install: libpython2.6:amd64 (2.6.9-1+precise1, automatic), python2.6:amd64 (2.6.9-1+precise1), python2.6-minimal:amd64 (2.6.9-1+precise1, automatic), python2.6-dev:amd64 (2.6.9-1+precise1)
End-Date: 2014-02-12 10:47:50

Start-Date: 2014-02-12 10:51:10
Commandline: apt-get remove python 2.7
Remove: unattended-upgrades:amd64 (0.76ubuntu1), python-minimal:amd64 (2.7.3-0ubuntu2.2), python-pycurl:amd64 (7.19.0-4ubuntu3), python-software-properties:amd64 (0.82.7.7), software-properties-common:amd64 (0.82.7.7), python-apt:amd64 (0.8.3ubuntu7.2), python2.7:amd64 (2.7.3-0ubuntu3.4), python-gi:amd64 (3.2.2-1~precise), python:amd64 (2.7.3-0ubuntu2.2), python-dbus:amd64 (1.0.0-1ubuntu1), python-gnupginterface:amd64 (0.3.2-9.1ubuntu3), python2.7-minimal:amd64 (2.7.3-0ubuntu3.4), lsb-release:amd64 (4.0-0ubuntu20.3)
End-Date: 2014-02-12 10:51:27

Start-Date: 2014-02-12 10:53:22
Commandline: apt-get install python-software-properties
Install: unattended-upgrades:amd64 (0.76ubuntu1, automatic), python-minimal:amd64 (2.7.3-0ubuntu2.2, automatic), python-pycurl:amd64 (7.19.0-4ubuntu3, automatic), python-software-properties:amd64 (0.82.7.7), python-apt:amd64 (0.8.3ubuntu7.2, automatic), python2.7:amd64 (2.7.3-0ubuntu3.4, automatic), python:amd64 (2.7.3-0ubuntu2.2, automatic), python-gnupginterface:amd64 (0.3.2-9.1ubuntu3, automatic), python2.7-minimal:amd64 (2.7.3-0ubuntu3.4, automatic), lsb-release:amd64 (4.0-0ubuntu20.3, automatic)
End-Date: 2014-02-12 10:53:49

Start-Date: 2014-02-12 10:59:26
Commandline: apt-get --reinstall install python python-support
Install: python-support:amd64 (1.0.14ubuntu2)
Reinstall: python:amd64 (2.7.3-0ubuntu2.2)
End-Date: 2014-02-12 10:59:34

Start-Date: 2014-02-12 11:53:40
Commandline: apt-get install unity
Install: unity:amd64 (5.20.0-0ubuntu3), libcompizconfig0:amd64 (0.9.7.0~bzr428-0ubuntu6, automatic), python-gobject-2:amd64 (2.28.6-10ubuntu1, automatic), unity-lens-video:amd64 (0.3.5-0ubuntu1.3, automatic), bamfdaemon:amd64 (0.2.126-0ubuntu1, automatic), unity-scope-video-remote:amd64 (0.3.5-0ubuntu2.2, automatic), unity-common:amd64 (5.20.0-0ubuntu3, automatic), gnome-menus:amd64 (3.4.0-0ubuntu1, automatic), python-zeitgeist:amd64 (0.9.0-1ubuntu1, automatic), gconf2:amd64 (3.2.5-0ubuntu2, automatic), libgweather-3-0:amd64 (3.4.1-0ubuntu1, automatic), ubuntu-system-service:amd64 (0.2.2.1, automatic), libgweather-common:amd64 (3.4.1-0ubuntu1, automatic), metacity-common:amd64 (2.34.1-1ubuntu11, automatic), compizconfig-backend-gconf:amd64 (0.9.5.92-0ubuntu5, automatic), python-gi:amd64 (3.2.2-1~precise, automatic), indicator-power:amd64 (2.0-0ubuntu1, automatic), python-xdg:amd64 (0.19-3ubuntu2, automatic), compiz-gnome:amd64 (0.9.7.12-0ubuntu3, automatic), python-dbus:amd64 (1.0.0-1ubuntu1, automatic), indicator-appmenu:amd64 (0.3.97-0ubuntu1, automatic), python-gobject:amd64 (3.2.2-1~precise, automatic), libgtop2-7:amd64 (2.28.4-2, automatic), indicator-datetime:amd64 (0.3.94-0ubuntu2, automatic), gnome-control-center:amd64 (3.4.2-0ubuntu0.13.1, automatic), evolution-data-server:amd64 (3.2.3-0ubuntu7.1, automatic), compiz:amd64 (0.9.7.12-0ubuntu3, automatic), compiz-plugins-main-default:amd64 (0.9.7.0~bzr19-0ubuntu10.1, automatic), unity-lens-applications:amd64 (5.18.0-0ubuntu1, automatic), libmetacity-private0:amd64 (2.34.1-1ubuntu11, automatic), libbamf3-0:amd64 (0.2.126-0ubuntu1, automatic), python-gconf:amd64 (2.28.1+dfsg-1, automatic)
End-Date: 2014-02-12 11:54:43

Start-Date: 2014-02-12 12:04:15
Commandline: apt-get install gnome
Install: menu-xdg:amd64 (0.5, automatic), python-gnome2:amd64 (2.28.1+dfsg-1, automatic), tomboy:amd64 (1.10.1-0ubuntu2, automatic), ekiga:amd64 (3.3.2-0ubuntu3, automatic), python-notify:amd64 (0.1.1-3, automatic), libevolution:amd64 (3.2.3-0ubuntu6, automatic), libgsf-1-common:amd64 (1.14.21-2, automatic), libopal3.10.2:amd64 (3.10.2~dfsg-0ubuntu1, automatic), python-pyorbit:amd64 (2.24.0-6ubuntu2, automatic), python-debian:amd64 (0.1.21ubuntu1, automatic), gir1.2-rb-3.0:amd64 (2.96-0ubuntu4.3, automatic), lp-solve:amd64 (5.5.0.13-7, automatic), gnome-backgrounds:amd64 (3.4.1-1, automatic), gnome-shell:amd64 (3.4.1-0ubuntu2, automatic), gnome-media:amd64 (3.4.0-0ubuntu3.1, automatic), metacity:amd64 (2.34.1-1ubuntu11, automatic), gnome-search-tool:amd64 (3.4.0-1, automatic), aisleriot:amd64 (3.2.3.2-0ubuntu1, automatic), libgnome2-0:amd64 (2.32.1-2ubuntu1.1, automatic), libgdict-common:amd64 (3.4.0-1ubuntu0.1, automatic), python-numpy:amd64 (1.6.1-6ubuntu1, automatic), baobab:amd64 (3.4.1-0ubuntu1, automatic), python-mako:amd64 (0.5.0-1, automatic), gir1.2-peas-1.0:amd64 (1.2.0-1ubuntu1, automatic), gnome-applets:amd64 (3.4.1-0ubuntu1, automatic), hamster-applet:amd64 (2.91.3+git20110714.9aefd7-2ubuntu3, automatic), libwmf0.2-7:amd64 (0.2.8.4-10ubuntu1, automatic), network-manager-gnome:amd64 (0.9.4.1-0ubuntu2.3, automatic), gstreamer0.10-fluendo-mp3:amd64 (0.10.15.debian-1ubuntu1, automatic), totem-plugins:amd64 (3.0.1-0ubuntu21.1, automatic), gnome-games:amd64 (3.4.1-0ubuntu2.2, automatic), link-grammar-dictionaries-en:amd64 (4.7.4-2, automatic), gnome-panel-data:amd64 (3.4.1-0ubuntu1.2, automatic), evolution-plugins:amd64 (3.2.3-0ubuntu6, automatic), gdebi:amd64 (0.8.5build1, automatic), libots0:amd64 (0.5.0-2.1, automatic), evolution:amd64 (3.2.3-0ubuntu6, automatic), libgnomeui-0:amd64 (2.24.5-2ubuntu2, automatic), libgnome2-bin:amd64 (2.32.1-2ubuntu1.1, automatic), python-reportlab:amd64 (2.5-1.1build1, automatic), gnome-icon-theme-extras:amd64 (3.4.0-1, automatic), rhythmbox:amd64 (2.96-0ubuntu4.3, automatic), gstreamer0.10-gconf:amd64 (0.10.31-1ubuntu1.2, automatic), libpython2.7:amd64 (2.7.3-0ubuntu3.4, automatic), alacarte:amd64 (0.13.2-2ubuntu4, automatic), gedit:amd64 (3.4.1-0ubuntu1, automatic), python-imaging:amd64 (1.1.7-4, automatic), python-httplib2:amd64 (0.7.2-1ubuntu2.1, automatic), gnome-system-monitor:amd64 (3.4.1-0ubuntu1, automatic), libgnomevfs2-common:amd64 (2.24.4-1ubuntu2.1, automatic), gnome-terminal:amd64 (3.4.1.1-0ubuntu1, automatic), libgnomevfs2-extra:amd64 (2.24.4-1ubuntu2.1, automatic), abiword:amd64 (2.9.2+svn20120213-1, automatic), libboost-signals1.46.1:amd64 (1.46.1-7ubuntu3, automatic), gnome-sudoku:amd64 (3.4.1-0ubuntu2.2, automatic), abiword-common:amd64 (2.9.2+svn20120213-1, automatic), python-uniconvertor:amd64 (1.1.4-1ubuntu1, automatic), libgdict-1.0-6:amd64 (3.4.0-1ubuntu0.1, automatic), gdebi-core:amd64 (0.8.5build1, automatic), libcapi20-3:amd64 (3.12.20071127-0ubuntu11, automatic), python-lxml:amd64 (2.3.2-1, automatic), libgoffice-0.8-8-common:amd64 (0.8.17-1, automatic), librhythmbox-core5:amd64 (2.96-0ubuntu4.3, automatic), libtotem0:amd64 (3.0.1-0ubuntu21.1, automatic), bluez:amd64 (4.98-2ubuntu7, automatic), mutter-common:amd64 (3.4.1-0ubuntu1, automatic), evolution-webcal:amd64 (2.32.0-2ubuntu2, automatic), python-renderpm:amd64 (2.5-1.1build1, automatic), gnome-nettool:amd64 (3.2.0-0ubuntu1, automatic), unixodbc:amd64 (2.2.14p2-5ubuntu3, automatic), ttf-lyx:amd64 (2.0.2-1ubuntu2, automatic), libpt2.10.2:amd64 (2.10.2~dfsg-0ubuntu1, automatic), gnome-session-fallback:amd64 (3.2.1-0ubuntu8, automatic), browser-plugin-gnash:amd64 (0.8.10-5ubuntu1.1, automatic), python-gmenu:amd64 (3.0.1-0ubuntu7, automatic), gir1.2-totem-1.0:amd64 (3.0.1-0ubuntu21.1, automatic), libgoffice-0.8-8:amd64 (0.8.17-1, automatic), libmutter0:amd64 (3.4.1-0ubuntu1, automatic), abiword-plugin-grammar:amd64 (2.9.2+svn20120213-1, automatic), liblink-grammar4:amd64 (4.7.4-2, automatic), gnash-common:amd64 (0.8.10-5ubuntu1.1, automatic), fonts-cantarell:amd64 (0.0.8-1, automatic), gnome-themes-standard:amd64 (3.4.1-0ubuntu1.2, automatic), libgnome2-common:amd64 (2.32.1-2ubuntu1.1, automatic), epiphany-extensions:amd64 (3.4.0-1, automatic), eog:amd64 (3.4.2-0ubuntu1.1, automatic), gdm:amd64 (3.0.4-0ubuntu15.3, automatic), libwv-1.2-4:amd64 (1.2.9-2, automatic), libgdome2-0:amd64 (0.8.1+debian-4.1build1, automatic), libgnomevfs2-0:amd64 (2.24.4-1ubuntu2.1, automatic), libcolamd2.7.1:amd64 (3.4.0-2ubuntu3, automatic), gnome-bluetooth:amd64 (3.2.2-0ubuntu5.1, automatic), gnome-user-share:amd64 (3.0.2-0ubuntu1, automatic), python-cairo:amd64 (1.8.8-1ubuntu3, automatic), gnome-applets-data:amd64 (3.4.1-0ubuntu1, automatic), libgsf-1-114:amd64 (1.14.21-2, automatic), sound-juicer:amd64 (3.4.0-1ubuntu1, automatic), gnome-terminal-data:amd64 (3.4.1.1-0ubuntu1, automatic), libwmf-bin:amd64 (0.2.8.4-10ubuntu1, automatic), libgtkmathview0c2a:amd64 (0.8.0-7, automatic), python-chardet:amd64 (2.0.1-2build1, automatic), desktop-base:amd64 (6.0.7ubuntu1, automatic), python-gi-cairo:amd64 (3.2.2-1~precise, automatic), libboost-thread1.46.1:amd64 (1.46.1-7ubuntu3, automatic), abiword-plugin-mathview:amd64 (2.9.2+svn20120213-1, automatic), libgnome-media-profiles-3.0-0:amd64 (3.0.0-1, automatic), rhythmbox-mozilla:amd64 (2.96-0ubuntu4.3, automatic), libfolks-eds25:amd64 (0.6.8-2, automatic), gnome-dictionary:amd64 (3.4.0-1ubuntu0.1, automatic), gimp:amd64 (2.6.12-1ubuntu1.3, automatic), gnome-contacts:amd64 (3.4.0-1, automatic), gedit-plugins:amd64 (3.3.4-0ubuntu1, automatic), gnumeric-common:amd64 (1.10.17-1ubuntu2, automatic), liferea:amd64 (1.8.3-0.1ubuntu2, automatic), gksu:amd64 (2.0.2-6ubuntu1, automatic), zeitgeist-core:amd64 (0.9.0-1ubuntu1, automatic), gnash:amd64 (0.8.10-5ubuntu1.1, automatic), rhythmbox-plugin-zeitgeist:amd64 (2.96-0ubuntu4.3, automatic), gnome-core:amd64 (3.0+6ubuntu3, automatic), libbonoboui2-0:amd64 (2.24.5-0ubuntu1.1, automatic), python-gst0.10:amd64 (0.10.22-3ubuntu0.1, automatic), libgksu2-0:amd64 (2.0.13~pre1-5ubuntu2, automatic), gnumeric:amd64 (1.10.17-1ubuntu2, automatic), libpeas-1.0-0:amd64 (1.2.0-1ubuntu1, automatic), python-markupsafe:amd64 (0.15-1, automatic), gir1.2-mutter-3.0:amd64 (3.4.1-0ubuntu1, automatic), liferea-data:amd64 (1.8.3-0.1ubuntu2, automatic), python-wnck:amd64 (2.32.0+dfsg-1, automatic), liboil0.3:amd64 (0.3.17-2ubuntu3, automatic), gnome-panel:amd64 (3.4.1-0ubuntu1.2, automatic), libabiword-2.9:amd64 (2.9.2+svn20120213-1, automatic), libodbc1:amd64 (2.2.14p2-5ubuntu3, automatic), totem:amd64 (3.0.1-0ubuntu21.1, automatic), libloudmouth1-0:amd64 (1.4.3-8, automatic), totem-mozilla:amd64 (3.0.1-0ubuntu21.1, automatic), gnome:amd64 (3.0+6ubuntu3), rhythmbox-plugin-cdrecorder:amd64 (2.96-0ubuntu4.3, automatic), inkscape:amd64 (0.48.3.1-1ubuntu1.1, automatic), rhythmbox-plugins:amd64 (2.96-0ubuntu4.3, automatic), python-gtk2:amd64 (2.24.0-3, automatic), gnumeric-doc:amd64 (1.10.17-1ubuntu2, automatic), python-libxml2:amd64 (2.7.8.dfsg-5.1ubuntu4.6, automatic), python-reportlab-accel:amd64 (2.5-1.1build1, automatic), libgdome2-cpp-smart0c2a:amd64 (0.2.6-6build2, automatic)
End-Date: 2014-02-12 12:08:33

Start-Date: 2014-02-13 17:34:39
Commandline: apt-get install oracle-jdk7-installer
Install: oracle-jdk7-installer:amd64 (7u51-0~webupd8~1), oracle-java7-installer:amd64 (7u51-0~webupd8~1, automatic)
End-Date: 2014-02-13 17:43:53

 


(roobal) #5

Rozumiem, że to adapter podpinany pod USB? Jeśli tak, to nie lspci tylko lsusb. Skoro AP Cię nie uwierzytelnia, to upewnij się, że podajesz właściwe hasło i że adapter/sterownik jest zgodny z protokołami, których używasz do uwierzytelniani i szyfrowania.

Zrestartuj lub zresetuj również router/AP, może po prostu się przywiesił.


(userrpl) #6

 

Hasło jest na 100% poprawne. Resetowałem router, ale to nie jego wina . Podejrzewam, że przy reinstalacji Pythona coś się sypło, po pierwszej próbie miałem problem z GNOME całe środowisko poza pulpitem znikło - ale udało się to łatwo naprawić.

 

lsusb:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 0cf3:1002 Atheros Communications, Inc. TP-Link TL-WN821N v2 802.11n [Atheros AR9170]
Bus 001 Device 005: ID 0424:2504 Standard Microsystems Corp. USB 2.0 Hub
Bus 001 Device 006: ID 05e3:070e Genesys Logic, Inc. USB 2.0 Card Reader
Bus 002 Device 002: ID 046d:c018 Logitech, Inc. Optical Wheel Mouse
Bus 002 Device 003: ID 045e:00f9 Microsoft Corp. Wireless Desktop Receiver 3.1

Co byś jeszcze polecił mi zrobić?


(system) #7

Jaka wersja kernela?


(userrpl) #8

3.2.0-58 generic


(marcin82) #9

Uruchom komputer i podaj wynik całego polecenia:

dmesg

Zawartość wklej na http://pastebin.con, tutaj podaj tylko link. Wiki Debiana:

https://wiki.debian.org/ar9170usb#Wheezy .


(userrpl) #10

 

wynik dmesg