Nagłe spadki mnożnika w procesorze powodujące spadki FPS w grach i nie tylko


(Szmati98) #1

Witam, od dłuższego czasu zauważyłem spadki FPS podczas grania w każdą grę. Zainteresowało mnie i obserwowałem podczas grania taktowanie i mnożnik mojego procesora. I wraz ze spadkami FPS w grach spada mnożnik z x18 i taktowania 3600Mhz na mnożnik x7 i taktowanie 1400Mhz. Oszczędzanie energii odpada, bo dzieje się to bez względu co robię na komputerze, czy to gram czy po prostu stoi włączony. Proszę o pomoc, bo jest to dla mnie strasznie uciążliwe gdy ze 100-200 FPS spada mi do 10-20. 

 

Mój komputer to: 

CPU: AMD FX-4100 4 rdzenie 3,6GHz 12MB BOX 

GPU: MSI NVIDIA GEFORCE GTX770 TWIN FORZ 

Płyta główna: MSI 760GM-P21 AM3 

RAM: 8GB DDR3 ELIXIR 

Obudowa: Bandit Power BP06-3397 

Dysk twardy: 1TB WD Caviar SATA II 

Nagrywarka: DVD SAMSUNG SH-S222BB 

Zasilacz: Crosair ATX POWER VS550 

 

W stresie: 

Pierwszy rdzeń: 58 stopni 

Drugi rdzeń: 42 stopni 

Trzeci rdzeń: 42 stopni 

Czwarty rdzeń 40 stopni 

Karta graficzna: 45 stopni 

 

W spoczynku: 

Pierwszy rdzeń: 36 stopni 

Drugi rdzeń: 32 stopni 

Trzeci rdzeń: 32 stopni 

Czwarty rdzeń 30 stopni 

Karta graficzna: 33 stopni

 


(JNJN) #2

Przejrzyj opcje w biosie dotyczące oszczędzania energii i wyłącz je. Ustaw mnożnik na sztywno, bo może jest na auto?

 

Aktualizacja biosu?


(falcon89) #3

Poszukaj w biosie opcji CPU Thermal Throttle (wyłącz ją lub zwiększ temperaturę przy której taktowanie procesora jest obniżane).


(Szmati98) #4

Opcji takiej nie znalazłem, ale wiele opcji innych dałem z Auto na manual w tym opcje oszczędzania energii. Jak narazie nie spada ale kiedyś też tak było i znowu zaczęło się tak robić więc jeszcze wole kilka dni potestować. A wartość do której mi zawsze taktowanie spadało czyli 1400Mhz były w BIOSie w zakładce “DRAM” nie wiem czy to ma cokolwiek wspólnego, ale tak zauważyłem tylko. Dzięki za pomoc i prosze o nie zamykanie jeszcze tematu, bo nawet za chwile może problem znowu wystąpić to wtedy tu napiszę :smiley: Jeszcze raz dzięki, bo na tylu forach pisałem i dopiero tu jaka sensowną pomoc dostałem :smiley:

@Update Mnożnik i taktowanie nadal spadają, tylko trochę rzadziej i na krótszy czas ;/

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(witek-pl) #5

Wyłącz technologię amd Cool n Quiet (nie zawsze działa dobrze i obniża takty wtedy gdy nie trzeba) . Thermal Throttling dotyczy zmniejszania taktowania gdy procesor się przegrzewa…


(Szmati98) #6

Cool n Quitet wyłaczone już po Waszych pierwszych radach ;/


(JNJN) #7

Zrób mu porządny reset biosu baterią, wyłącz co trzeba i sprawdź.

 

Aktualizacja biosu do najnowszego.

 

Może coś z płytą?


(Szmati98) #8

Jak zrobić reset biosu baterią? :o


(JNJN) #9

Komputer odłączony od zasilania 230 V, wyjmij baterię na 10 minut, włóż, podłącz 230V i start do biosu, ustawienie i na końcu zapisz Save.


(Szmati98) #10

Ale czemu zasilania akurat 230V?


(JNJN) #11

Aby zasilacz nie podawał napięcia na płytę główną.


(Szmati98) #12

A nie mogę po prostu odłączyć kabla od zasilania?


(JNJN) #13

Możesz, wyjmij wtyczkę z gniazda/listwy, kabel z zasilacza, wyłącz wyłącznik na zasilaczu.


(Szmati98) #14

I jak włoże z powrotem to będzie wszystko działać?


(JNJN) #15

Powinno, weź sobie do pomocy kumatego kolegę i do roboty. Czas się nauczyć lub serwis.


(KamWi) #16

Odłącz kabel zasilający z tyłu komputera, wyjmij bateryjkę, po 10 min. włóż ponownie. Po uruchomieniu komputera w bios’ie ustaw datę/godzinę i wszystko powinno działać.


(Szmati98) #17

Ok, jestem wszystko się odpaliło teraz potestujemy. Zauważylem, że w programie gdzie obserwuję mnożnik i tatowanie (CPU-Z) W zakładce Multiplier pisze x 18.5 (7-19), a do tych właśnie 7 mi spada, w BIOSIE za to żadnego mnożnika z 7 nie widziałem, gdy problem teraz podczas testów będzie występował to da sie zmienić tą 7?

Taktowanie jak i mnożnik nadal spadają do tych samych wartości…

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(JNJN) #18

Pod obciążeniem też mnożnik skacze?

 

Rozumiem,że Cool n Quiet wyłączony w biosie? sprawdź resztę opcji zarządzania energią i temperaturą CPU.

 

Jeśli dalej to samo, aktualizacja biosu płyty do najnowszego.

 

Jak to nic nie da, prawdopodobnie uszkodzona płyta główna lub coś z CPU.


(Szmati98) #19

Wszystko w BIOSie wyłączyłem, pod obciażeniem mnożnik też skacze, BIOS najnowszy ;/