Nagłe zwielokrotnienie pożerania pamięci fizycznej


(Scisztoslonce) #1

Witam wszystkich.

Jest to mój pierwszy wpis na jakimkolwiek forum komputerowym, ponieważ wcześniej radziłem sobie z wszystkimi (drobnymi) problemami. Niestety pojawiła się taka groza, z którą moje mierne zdolności nie potrafią sobie poradzić. Przechodząc do meritum- wczoraj po uruchomieniu komputera miałem zwykłe parametry na gadżecie avast- mniej niż 10% zużycia procesora i pamięci ram. Wtem po godzinie 18 (komputer przez ostatnie 4h był nieużywany, więc mogło się coś stać wcześniej) zużycie ramu skoczyło na poziom 35-40%, co absolutnie i nieprawdopodobnie zwalnia działanie internetu. Co więcej- po podliczeniu (na oko) zjadania ram przez procesor nie wyszła mi wartość nawet w połowie porównywalna do tej, którą wskazuje menedżer urządzeń.

Co robiłem- zawsze w takich momentach bawiłem się przywracaniem systemu (dziwnym trafem zniknęły wszystkie punkty przed godziną 22 dnia wczorajszego), czy to usuwaniem zbędnych procesów (teraz raczej schvosta localsystemnetwork nie moge usunąć :P), a "nawet" skanowaniem systemu różnymi programami. Nic nie pomogło. Skoczyłem więc na "wyższy" poziom i sciągnałem combofixa. Usunął kilka rzeczy, zszedł do średniego poziomu 32% zużycia ram, ale nadal była tragedia. Fixa już nie ma- zniszczył go któryś z cleanerów, nazwy nie pamiętam. Następnie pobawiłem się malwarebytes- "kolega" znów kilka rzeczy usunął, zjechał do poziomu 28%, niemniej "internetowa katastrofa" wciąż trwała w najlepsze. Udało się zjechać do 28%, nic to jednak nie pomogło. Zmęczony i sfrustrowany poszedłem spać. Dziś rano (13 :P) uruchomiłem ten cudowny blaszak i znowu wróciłem do punktu wyjścia, tj. 40% zużycia ram...

Tutaj dam Wam wszystko, co może być przydatne.

http://wklej.org/id/1088896/ otl

http://wklej.org/id/1088897/ extras

http://wklej.org/id/1088899/ everest

http://www.fotosik.pl/pokaz_obrazek/ae9 ... c8cbe.html monitor zasobow

Ps. jak już jesteśmy w temacie pomocy, to chętnie poprosiłbym również o rozwiązanie pobocznego problemu, który przeszkadza, ale da się z nim żyć. Mianowicie mam tu na myśli... skalę dźwięku wydawaną przez wiatraczek. Komputer przez pół roku był używany przez inną osobę, która nawet nie wiedziała, że od czasu do czasu trzeba cokolwiek w środku tam wyczyścić. Po wykonaniu tej czynności komputer chodził ciszej, wiatrak jakby "płakał" tylko przez mgłę, ale po kilku dniach wrócił do swojej poprzedniej formy. Raz nawet wyłączył się komputer, tak było gorąco (przyznaje, miałem wtedy rozpoczętych wiele operacji). Później wspomagałem go... własnym wiatrakiem(1m!) i nie było problemu z przegrzewaniem, ale szaleniec nadal chodzi głośno i bez dodatkowego wiatraka się przegrzewa. Rzuciłem wczoraj okiem na bios i miał 2 temperatury 52C i 35C. Everest też nie wskazuje czegokolwiek szaleńczego. Powiedzcie jakich informacji potrzebuje, z chęcią się nimi podzielę.

Byłbym zapomniał o kolejnym, mało ważnym szczególe. Od ponad miesiąca, może dwóch, pojawia się u mnie strona startowa error.com. można to jakoś zmienić?

Bardzo dziękuję za jakąkolwiek pomoc.


(Acorus) #2

Gdzie te logi prawidłowo umieszczone na wklej.org?

Musisz wkleić cały tekst logu.


(Scisztoslonce) #3

http://www.wklej.org/id/1088919/

http://www.wklej.org/id/1088920/

http://www.wklej.org/id/1088927/

http://www.fotosik.pl/pokaz_obrazek/9a3 … 44aed.html

Poprawione :slight_smile:


(Acorus) #4

Odinstaluj Browsers Protector,LiveVDO plugin 1.3,StartSearch Toolbar 1.3,uTorrentControl2 Toolbar.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow … adwcleaner z funkcji Usuń(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Scisztoslonce) #5

http://www.wklej.org/id/1088941/

http://www.wklej.org/id/1088947/

Wybacz że tak długo to trwa, ale internet (wczytywanie stron po restarcie) chodzi jak szatan.

Dodane 17.07.2013 (Śr) 16:49

Warto jeszcze nadmienić, że żadna gra internetowa nie chce mi działać. Włączyć się włączy- tyle tylko, że jedną kratkę ruchu pokonuje w 5 sekund, potem 10 sekund myślenia, kolejna kratka również 5 sek i tak dalej.

Wszystko zepsuło się w momencie nie używania komputera- był włączony, ale tylko miałem włączoną muzykę, a na kanapie czytałem książkę. Nie rozumiem tego absolutnie.

Ps. wyskakuje mi w centrum akcji potrzeba zrobienia kopii zapasowej plików, a w połowie wykonywania czynności (30min…) proces się zatrzymuje, pokazuje brak możliwości wykonania kolejnych procentów, bez podania szczegółu błędu… Cóż to za cholerstwo?


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.

W AdwCleaner użyj opcji Usuń.

Przeskanuj programem Dr.WEB CureIt http://www.freedrweb.com/cureit/?lng=pl


(Scisztoslonce) #7

Witaj ponownie :slight_smile:

Jestem już na ostatnim kroku, tj. ściągam dr.WEB-a, niemniej z tym moim “nowym” internetem zajmie to (mniej więcej) ponad pół godziny. Dziękuję za dotychczasową pomoc- mam nadzieję, że razem pokonamy tego przeciwnika :slight_smile:

ps1. problem z error.com zniknął

ps2. problem z ramami rozwiązany połowicznie- strony internetowe ładują się zauważalnie krócej (z 30 sekund zjechaliśmy na 10 :P), ale inne mniej ważne “duperele”- typu gry internetowe- chodzą tak samo.

Dam znać za kilkadziesiąt minut.

Dodane 17.07.2013 (Śr) 20:35

Hmm już dwukrotnie rozłączyło mnie podczas pobierania, za pierwszym razem udało mi się ściągnąć 119kb, za drugim 24 mb. Spróbuje 3 raz, chociaż kiepsko to widzę.

Dodane 17.07.2013 (Śr) 20:43

Niestety Arcorus, nie jestem w stanie tego pobrać, ściąga jakąś część, a wiadomo że nie mogę wtedy tego uruchomić. Co robić dalej?


(IPSEN) #8

Pobierz wersję-http://www.freedrweb.com/livecd/?lng=pl-wypal na niezainfekowanym komputerze, aktualizacja i pełny skan. Wyniki daj na forum.Instrukcja-http://www.hotfix.pl/instrukcja-obslugi-dr-web-livecd-a338.htm