Nagły brak połączeń sieciowych


(Przemekmosur) #1

Nagle zniknęły mi wszystkie dostępne połączenia wi-fi na laptopie (na pasku wyświetla mi się dobrze pewnie wszystkim znany czerwony X). Nie wiem co się stało, tym bardziej że wszystko działało i zniknęło w jednej chwili. Internet i Wi-Fi na pewno są w porządku, na innych urządzeniach nie ma żadnego problemu, natomiast na tym konkretnym lapku internet działa tylko na kablu. Rozwiązywanie problemów pokazało, że "funkcja sieci bezprzewodowej jest wyłączona". Wszedłem w panel sterowania -> funkcje sieci i udostępniania -> zaawansowane ustawienia udostępniania i faktycznie opcja "włącz udostępnianie sieci" była odznaczona. Oznaczyłem, zresetowałem nawet komputer ale nadal jest to samo. Wszedłem też w panelu na "zmień ustawienia karty sieciowej". Przy obu widocznych tam sieciach (połączenie sieci bezprzewodowej 15 i poł. sieci bezprzewodowej 16) też widoczny jest czerwony X i brak połączenia (chociaż nie wiem czy akurat tam można coś zmienić?).

Co mam zrobić? Nie rozumiem tego, tym bardziej, że internet, jak już pisałem, na innych urządzeniach działa bez problemu i na tym laptopie też było ok, po czym wszystko wyłączyło się nagle. Co prawda w ostatnich dniach (ale w innym miejscu i na innym wi-fi) zdarzyło się, że net mi się rozłączył parę razy, ale po kilku sekundach wrócił i nie było problemu. 


(KAZDAN63) #2

Fn+ … - wł./wył WI-FI ? 


(Przemekmosur) #3

FN + f2 klikalem, Wi-Fi oczywiście resetowalem wielokrotnie. 

 


(kchteam) #4

Albo masz problem z kartą sieciową (uszkodzona, problem ze sterownikami, więc reinstal), albo podczas update z windowsa zaktualizowało Ci się oprogramowanie do karty sieciowej i przestał używać systemowych ustawień do łączenia się z siecią.

[Przemek]

 


(KAZDAN63) #5

WIN+R

DEVMGMT.msc

Karta WI-FI Stan urządzenia ?


(Przemekmosur) #6

Ok, odpalilem menedżer urządzeń, są tam trzy karty sieciowe, przy każdej jest podane że działa poprawnie. Chyba że tej właściwej w ogóle nie pokazuje?

Mam tam

  1. Intel®82579LM Gigabit Network Connection #2,

  2. Intel® Centrino® Advanced-N 6205,

no i 3. Microsoft Virtual WiFi Miniport Adapter #10


(kchteam) #7

Czy twoja karta widzi jakiekolwiek sieci wi-fi? Jeśli nie, spróbuj pobrać te sterowniki https://downloadcenter.intel.com/product/59471/Intel-Centrino-Advanced-N-6205-Dual-Band

Jeśli to nie pomoże, wgraj jeszcze na nowo sterowniki do chipsetu. Dodatkowo wejdź we właściwości karty sieciowej/konfiguruj/zarządzanie energią i odznacz wszystko, co tam masz (czyli “zezwala komputerowi na wyłączenie…”). Na samym końcu wszedłbym jeszcze w Zarządzaj sieciami bezprzewodowymi i pousuwał zbędne znane sieci plus docelowo tą, z którą chcesz się połączyć.


(Przemekmosur) #8

Dziękuję za link. Tylko jest tam jak widzę kilka sterowników (intel my Wifi, intel proset), które pobrać (wszystkie?)?