Nagły drastyczny spadek DL po krótkim wykorzystaniu max. łącza (internet kablowy)

(blaise) #1

Cześć,

Mam problem z netem w laptopie po wifi (niestety nie mam przy sobie kabla wlan, żeby sprawdzić czy problem dalej będzie występował).
Otóż próbuję pobierać pliki z przeróżnych źródeł (nawet jak płatne fileshark np. czy MS) i prędkość jest wręcz żałosna. Czasem następuje skok, rozpędzi się do np 5mb/s i potem znowu w pikuje, aż osiągnie ok 20 kb/s. Czasem nawet schodzi do 0…

Jak robię testy to za każdym razem wychodzi ok - ok.70 mb/s…
Internet kablowy w UPC.

O co tu chodzi więc? Czy to wina sprzętu czy software…?

e: poobserwowałem i wygląda to dokładnie tak, że na początku startuje max prędkośc i potem spada, spada… czasem aż do 0. Potem jeszcze czasem się rozhula mocniej, ale głównie kilkanaście kb/s… Miałem kiedyś taki problem, ale to była sieć lan osiedlowa…

**Mogę “uwalniać” prędkość pobierania przez włączenie testu - idzie on ZAWSZE na maxa i wtedy też prędkość pobierania pliku się rozpędza… Dzieje sie tak za każdym razem, więc myślę, że mozemy wykluczyć problemy sprzętowe z wifi/laptopem/dostawcą neta.

Kolejny test zawężający liczbę potencjalnych przyczyn: pobrałem przez WIFI telefonem plik 2gb i wszystko normalnie, czyli problem musi być z software lapka.**

(blaise) #2

O teraz np pobrałem libre office z oficjalnego źródła.
Zaczął z pełną predkością 5-6mb/s, już prawie zassał całość - myślę o może jednak wina źródeł i nagle spadek do 20kb/s i już się wlecze do końca…

(stan160355) #3

Dzwoń do serwisu UPC 813 813 813, to może być uszkodzony kabel.

(blaise) #4

Hmm, chyba nie kabel, bo oglądam Netflixa na tv i normalnie w HD hula… Jak coś tam w 4K oglądałem to kilka razy przybufurowało, ale krótko… więc chyba ze strony dostawcy wszystko ok.

(MatX_) #5

Sprawdź w menadżerze zadań jak wygląda wykorzystanie dysku w trakcie pobierania - być może przytyka się cache, a dysk nie jest w stanie wyrobić się z zapisem.

(blaise) #6

Między 0 a 20% (najczęściej 0-1)
Dysk SSD, więc nie powinien się przytykac.

Pobieranie jest zamulone, a włączam w tym czasie test i z miejsca 70mbs… Co ciekawe - w tym momencie też jakby odmula się pobieranie i idzie w górę mocno.
Przeglądanie www też normalnie chodzi, więc też to nie tak, że ogólnie się przymula ten net, tylko konkretnie to pobieranie…

Ciężka sprawa, bo właściwie nie jestem w stanie pobrać większego pliku.

(Dimatheus) #7

Hej,

  • A jaką kartę WiFi posiadasz w laptopie?
  • I jaki router posiadasz?

Pozdrawiam,
Dimatheus

(stan160355) #8

Zrobisz jak chcesz, miałem podobne zdarzenie, wymienili mi modem-router i nic to nie dało, dopiero całkowita wymiana okablowania doprowadziła sygnał do porządku.

(blaise) #9

Sprawdzę z innym laptopem, ale skoro: na telefonie i TV sieć działa normalnie, to nie bardzo widzę, żeby miała to być wina okablowania.

@Dimatheus: router to po prostu dekoder Horizon. Kartę wifi sprawdzę w domu.

(Dimatheus) #10

Ja obstawiam kwestię połączenia konkretnej karty sieciowej z dekoderem Horizon. Miałem podobnie z laptopem HP z kartą WiFi Realteka i dekoderem UPC Ubee.

(blaise) #11

i jakie było rozwiązanie? wymiana dekodera…?

(Dimatheus) #12

Nie, to były na szczęście tylko testy, bo routery z UPC przełączam w tryb mostu, a routowaniem sieci zajmuje się router Asus. Generalnie karta z Asusem też zbytnio działać nie chciała, więc została wymieniona na taką nano USB. Teraz transfery są przyzwoite.

(wojtek20124) #13

Laptop stoi w miejscu, gdzie nie ma przeszkód między nim a routerem, czy na biurku 20 ścian i lodówek dalej?

(blaise) #14

Karta wifi - Intel Wireless N-7260

Laptop stoi na biurku z 1,5 m od dekodera.

Jak na moje to jakiś soft tu ingeruje i ogranicza chwilę po starcie prędkość tego pobierania.
chociaż dziwne, bo system ledwo postawiony. Próbowałem wyłączać AV - to samo.

(Dimatheus) #15
  • A jak wygląda użycie procesora w czasie pobierania plików?
  • Z jakiego systemu korzystasz?
(blaise) #16

Zużycie jakiegokolwiek podzespołu ok. (Niezauważalny wzrost)

Win 10.

Generalnie tak - udało mi się znaleźć kabel sieciowy, podłączyłem i nie dość, że test wychodzi 2x szybciej (~140mbps, chociaż wg mojej pamięci aż takiego internetu nie miałem :slight_smile: ), to jeszcze pobieranie nie zwalnia, tylko ciągle pruje maxem.
Wygląda na to, że faktycznie albo coś z kartą sieciową albo “nie lubią” się z routerem/dekoderem.

Jako, że nie mam potrzeby latania po całym mieszkaniu z lapkiem, to problem niby rozwiązany, ale wiadomo, że czasem się gdzieś pojedzie i trzeba korzystać z wifi, więc jeżeli ktoś ma pomysły inne - to śmiało, bo jednak wifi to dosyć istotny aspekt w komputerach przenośnych.

(Dimatheus) #17
  • A próbowałeś instalacji innej wersji sterowników do karty WiFi?
  • Działasz teraz na sterownikach systemowych czy instalowałeś sterowniki ze strony producenta laptopa?

Możesz jeszcze przy pomocy programu Process Explorer sprawdzić, jak wygląda obciążenie procesora obsługą przerwań. Zobacz, jaki procent procesora w czasie ściągania jest wykorzystywany przez proces Interrupts.