Nagły restart kompa


(Kkamlot) #1

czy ktoś może wie z jakiego powodu może sie resetować komputer gdy gram np. w GTA San Andreas tzn. włączę grę, chwile sobie pogram i mi sie resetuje po uruchomieniu wyskakuje mi że system odzyskał sprwaność działania po powaznym błędzie i jest takie coś

Sygnatura błędu

BCCode : 100000d1 BCP1 : 00000008 BCP2 : 00000002 BCP3 : 00000000

BCP4 : F7E48722 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

i tam że następujące pliki zostaną dołączone do tego raportu o błędach

C:\DOCUME~1\Kamil\USTAWI~1\Temp\WER88e3.dir00\Mini031507-03.dmp

C:\DOCUME~1\Kamil\USTAWI~1\Temp\WER88e3.dir00\sysdata.xml

nie było tego problemu na Windows 2000 tylko jest na XP czy ktoś moze mi coś poradzić


(Ozzi91) #2

podaj konfiguracje kompa wraz z zasilaczem


(Kkamlot) #3

mam to z karty gwarancyjnej :

zasilacz EuroCASE 300X1, 300W, ATX12V PFC

płyta główna ASRock 775S61 661FX LGA775 uATX

procesor intel pentium 4 530J 3,00GHz/800MHz 1MB

karta grafiki Gigabyte N52128TE FX5200 128MB (64b) TV

moduł pamięci DDRAM 512MB 400MHz SuperElixir

dysk twardy Samsung SP1203N 120GB ATA133


(Alanek0) #4

Spróbuj usunąć te 2 pliki.

Żeby je widzieć wchodzisz w Start > Panel Sterowania > Opcje Folderów > Widok > odznaczasz "ukryj chronione...." i "Ukeryj rozszerzenia znanych typów. Następnie dajesz na "Pokaż ukryte pliki i foldery".

Wchoodzisz w C:/Documents And Setting/Twoja_Nazwa_Użytownika/Ustawienia Lokalne/Temp i usuwasz tam wszystko.

Jeżeli czegoś się nie da to tego pliku którego się nie da nie usuwasz, usuwasz inne.

Może być prawdobodobnie wirus.


(Kkamlot) #5

gdy je usunąłem problem nie ustapił nadal sie komp resetował a gdy sprawdziłem czy tam ten plik jest to go nie było ;/

Złączono Posta : 16.03.2007 (Pią) 15:46

a co jeszcze ciekawsze pliku w koszu nie było


(qrczak13) #6

Zrób wg tego i wklej na forum.

Debugging Tools for Windows i pliki minidump


(Gpulaczewski) #7

Witam!

Mam podobny problem. W trakcie grania np NFS Carbon komputer najpierw się zawiesza a następnie restatuje ( bez blue screen ). Próbowałam już zdebugowac za pomocą minidump ale po restarcie nie ma pliku *.dmp. W opcjach jest ustawione : mały zrzut pamięci.

Proszę o pomoc

Konfiguracja :

Płyta : Gigabyte 965P-S3

Dysk : Samsung 250 SATA

Grafika : Inno3D Geforce 7900 GS

Procesor : Intel Duo 2 6300

Zasilacz : Feel 350 W

Pamięć : 2 x 512, 800 Kingston


(Kkamlot) #8

Microsoft ® Windows Debugger Version 6.6.0007.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805624a0

Debug session time: Mon Mar 12 19:57:29.093 2007 (GMT+1)

System Uptime: 0 days 0:07:39.783

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

............................................................................................................................................

Loading User Symbols

Loading unloaded module list

.........

Unable to load image cmuda.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for cmuda.sys

*** ERROR: Module load completed but symbols could not be loaded for cmuda.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000D1, {8, 2, 0, f7c88785}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

Probably caused by : cmuda.sys ( cmuda+72785 )

Followup: MachineOwner


CZY MOŻE MI TO KTOŚ WYJAŚNIĆ CO TU JEST NIE TAK JAK TRZEBA

Złączono Posta : 17.03.2007 (Sob) 11:53

teraz mi sie resetuje z blue screen a wcześniej tak nie było

Złączono Posta : 17.03.2007 (Sob) 12:08

znalazło 2 pliki o nazwie cmuda jeden w

c/windows/system32/drivers

a drugi w c/Program Files/C-Media 3D Audio/Driver/Win


(qrczak13) #9

Przeinstaluj drivery od karty muzycznej.


(Kkamlot) #10

zainstalowałem inne nowsze i wszystko działa nie restartuje sie jak gram wszystkim dzięki za pomoc :smiley: :slight_smile: