Nagrywanie NVENC w Linuxie - działało, ale od tygodnia nie jest dostępne


(ra-v) #1

W openSUSE 42.2 jeszcze tydzień temu dało się nagrywać przy pomocy NVENC, również renderować, a teraz, zapewne po jakichś aktualizacjach

Zainstalowane pakiety pasujące do ffmpeg, livav i gstreamer.:

gstreamer-plugins-libav
libavahi-client3       
libavahi-client3-32bit 
libavahi-common3       
libavahi-common3-32bit 
libavahi-core7         
libavahi-glib1         
libavahi-gobject0      
libavahi-ui-gtk3-0     
libavc1394-0           
libavcodec52           
libavcodec56           
libavcodec57           
libavdevice52          
libavdevice56          
libavdevice57          
libavfilter1           
libavfilter5           
libavfilter6           
libavformat52          
libavformat56          
libavformat57          
libavresample2         
libavresample3         
libavutil50            
libavutil54            
libavutil55            
GStreamer Multimedia Codecs       
PackageKit-gstreamer-plugin       
gstreamer                         
gstreamer-0_10                    
gstreamer-0_10-fluendo-mp3        
gstreamer-0_10-lang               
gstreamer-0_10-libnice            
gstreamer-0_10-plugin-esd         
gstreamer-0_10-plugin-gnomevfs    
gstreamer-0_10-plugins-bad        
gstreamer-0_10-plugins-bad-lang   
gstreamer-0_10-plugins-base       
gstreamer-0_10-plugins-base-lang  
gstreamer-0_10-plugins-ffmpeg     
gstreamer-0_10-plugins-good       
gstreamer-0_10-plugins-good-lang  
gstreamer-0_10-plugins-ugly       
gstreamer-0_10-plugins-ugly-lang  
gstreamer-fluendo-mp3             
gstreamer-lang                    
gstreamer-libnice                 
gstreamer-plugin-gnonlin          
gstreamer-plugin-gstclutter-3_0   
gstreamer-plugins-bad             
gstreamer-plugins-bad-lang        
gstreamer-plugins-base            
gstreamer-plugins-base-lang       
gstreamer-plugins-cogl            
gstreamer-plugins-farstream       
gstreamer-plugins-good            
gstreamer-plugins-good-lang       
gstreamer-plugins-libav           
gstreamer-plugins-qt              
gstreamer-plugins-qt5             
gstreamer-plugins-ugly            
gstreamer-plugins-ugly-lang       
gstreamer-plugins-ugly-orig-addon 
gstreamer-utils                   
gstreamer-validate                
libgstreamer-0_10-0               
libgstreamer-1_0-0                
libgstreamer-1_0-0-32bit          
libgupnp-dlna-backend-gstreamer   
phonon-backend-gstreamer          
phonon4qt5-backend-gstreamer      
vlc-codec-gstreamer               
ffmpeg                        
gstreamer-0_10-plugins-ffmpeg