Nagrywarka DVD HP 640i - problem?


(Zbyszek K4) #1

Witam wszystkich.

Niedawno kupiłen tą nagrywarkę i mam takie pytanie. Czy normalnym objawem jej pracy jest okropne "mulenie" się? Czy problem może leżeć w tym że jest podłączona do jednej taśmy IDE z inną nagrywarką ?

Dzięki za odpowiedzi.

Pozdrawiam Zbyszek


(system) #2

A może to znów tryb PIO gra główną rolę.

Sprawdź to:

Właściwości systemu --> Sprzęt --> Menadżer Urządzeń --> Kontrolery IDE ATA/ATAPI

Właściwości pomocniczego kanału powinny wyglądać tak:

16wk.jpg


(Zbyszek K4) #3

niestety u mnie wygląda tak

corel15au.th.jpg

corel6yd.th.jpg

napisz jeśli możesz co z tym zrobić.


(system) #4

A możesz wkleić screena z podstawowego kanału IDE?

Obrazek wrzuć na :arrow: http://imageshack.us/


(JNJN) #5

Masz dwa dyski ATA i są podpięte pod I kanał IDE - czy tak,czy nie.

Czyli albo masz napędy CD źle podpięte,wymień taśmę sygnałową i sprawdź podpięcie,ustaw zworki na napędach,najlepiej DVD na Master i ostatnia wtyczka taśmy,a Combo slave i środkowa wtyczka taśmy.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381

Wgraj stery do płyty głównej.

Jak to nic nie da.

Menadzer urządzeń i odinstaluj pomocniczy kontroler IDE,restart kompa i komp zainstaluje ponownie i zobacz i ewentualnie przestaw - wszystko w linku poczytaj.

Jak ma być ustawione i jak ustawić DMA w XP dla dysków i napędów - poczytaj.

http://forum.dobreprogramy.pl/viewtopic … 851#213851

Lub masz dyski SATA, a napędy CD podpięte pod I kanał IDE - to jest dobrze,warto nagryware DVD przestawić na Master i ostatnia wtyczka taśmy(jak tak jest to zostaw) jak pisałem i wymienić taśmę sygnałową,sprawdź wszystko dokładnie.

Wgraj stery do płyty głównej.

Odinstaluj Nero,restart kompa i zainstaluj najnowsze.

Lub podepnij napędy tak na osobnych taśmach.

Nagrywara DVD I kanał IDE jako Master i ostatnia wtyczka - sama na taśmie.

Combo(inny napęd) II kanał IDE jako Master i ostatnia wtyczka - sam na taśmie - lub ewentualnie dopnij inny jako slave i środkowa wtyczka taśmy.


(Zbyszek K4) #6

Mam jeden dysk SATA drugi ATA(ale podpięty pod zewnętrzny kontroler)

nie mogę podpiąć napędów na oddzielnych taśmach, bo pł główna ma tylko jeden slot ATA

wymiana taśmy nic nie dała, sterów również

czy macie jeszcze jakieś sugestie?

a może ta cholerna nagrywarka tak ma

PS przepraszam że nie poprawiłem w mojej sygnaturze ale chodzi o napęd DVD z funkcją licht scribe nie combo (jeśli to ma znaczenie)


(JNJN) #7

Czyli masz dysk Sata podpięty pod kontroler Sata płyty.

Dysk ATA podpięty pod kontroler PCI ATA.

I dwa napędy ATA podpięte pod kontroler ATA płyty.

Jak coś źle napisałem to popraw.

A zobacz jak będzie pracować nagrywara DVD sama na taśmie jako Master i na ostatniej wtyczce taśmy podpięta( zastosuj taśmę 80 żyłową ).

Możliwe że nagrywara ma problem ze współpracą z płytą główną lub innym napędem na tej samej taśmie(konflikt).

Może aktualaizacja firmware napędu.

Ale najpierw warto podpiąć ją do innego kompa i sprawdzić,bo może ona ma problem i trzeba ją naprawiać lub wymienić.


(Zbyszek K4) #8

Wszystko jest tak jak napisałeś.

Firmware był niedawno aktualizowany (orginalny) ,a narazie nie chcę kombinować z “podkręcanymi”, bo jak coś nie wyjdzie - stracę gwarancję

a z tym podpięciem jej do innego kompa to dobry pomysł - spróbuję

dzięki serdeczne za rady, jakby coś Ci jeszcze wpadło do głowy napisz