Nagrywarka dvd


(Pepik 83) #1

Mam problem z którym jako laik nie mogę sobie poradzić. Zepsuła mi sie nagrywarka w kompie więc postanowiłem kupić sobie nową. Wszystko byłoby ok gdyby nie fakt, że stara była podłączona pod ATA, a nowa ma podłączenie Serial ATA. Więc kupiłem kabelki, znalazłem port SATA1 i SATA2 i podłączyłem pod SATA1. A komputer nie widzi jej i nie czyta mi płyt. Czy muszę jakoś specjalnie te porty uruchomić żeby mi działały??


(Pepik 83) #2

widzę, że nikt nie może mi pomóc.... :confused:


(sdar) #3

Pepik_83 , To nie pogotowie. Czekaj cierpliwie na odpowiedź bo za sztuczne "podbijanie" tematu mogą zostać wyciągnięte regulaminowe konsekwencje.


(Rykendo) #4

Patrzałeś w BIOSIE?


(Pepik 83) #5

na tyle na ile się znam to patrzyłem. Wygląda mi to tak jakby komp jej w ogóle nie widział. Na płycie głównej mam dwa wejścia sata. możliwe jest, że trzeba je najpierw jakoś uruchomić czy coś??


(Rykendo) #6

Dobrze podłączone zasilanie? Próbowałeś pod 2 port?


(Cosik Ktosik) #7

Załaduj w Biosie ustawienia zoptymalizowane, a następnie w Integrated Peripherals sprawdź, czy kontrolery SATA są włączone. Jeżeli tylko napę jest podłączany pod SATA, to spróbuj przestawić SATA Mode z AHCI na IDE.


(Pepik 83) #8

próbowałem pod oba. Zasilanie dobrze podłączone bo kieszeń normalnie wychodzi i da się włożyć płytę tylko, że jej nie czyta.


(Pepik 83) #9

cosik_ktosik a tak bardziej zrozumiałym językiem?? Bo ja z komputerem to na bakier :confused:


(Cosik Ktosik) #10

Do Biosu wchodzisz wciskając klawisz DEL przy starcie komputera. Na pierwszym ekranie po starcie będzie napis Press DEL to Enter Setup, wciskasz i wchodzisz. Wybierz Load Optimized Settings i potwierdź w nowym oknie Y. Potem przejdź do okna Integrated Peripherals i zmień SATA Mode z AHCI na IDE. Zrobisz to klawiszami PageUp/Down. Zapisz zmiany klawiszem F10.


(sdar) #11

Pepik_83 , Ostatni raz proszę Cię abyś nie "podbijał" sztucznie tematu pisząc post pod postem. Jeżeli masz coś do dodania to przeedytuj swój poprzedni post


(Pepik 83) #12

Nie podbijam sztucznie tematu tylko napisaliśmy posty z cosik-ktosik w tym samym czasie i po prostu nie widziałem jego postu.

A przy okazji cosik-ktosik dzięki wielkie. Spróbuję teraz to zrobić.

No i dziwna sprawa, bo nie znalazłem w swoim BIOSIE ani pozycji LOAD Optimized Settings, ani Integrated Peripherals. :confused:


(Cosik Ktosik) #13

Podaj w takim razie model płyty głównej.


(Pepik 83) #14

czy to możliwe, aby była to wina kabla??

Znalazłem jaką mam płytę główną. Jest to ASUS K8U-X