Nagrywarka Liteon nie nagrywa plyt


(Konsii3) #1

Witam. Kupiłem dzisiaj nową nagrywarkę Liteon niestety jest problem: Nie mogę nagrać płyty pojawia się napis "Zapis Z prędkością 48x nie powiódł się" Nagrywarka płyty odtwarza niestety nie nagrywa. Stara nagrywarka też liteon miała takie same problemy jak ta. Podejrzewam że obie nagrywarki są dobre tylko coś innego nie pozwala nagrać płyty. nie jestem pewien dlatego proszę was o pomoc.


(Seba86mu) #2

To nagrywarka na interfejsie ATA ?

Jeżeli tak, to jak masz ją podłączoną ? Do której taśmy, jak ustawiona jest zworka ?


(Konsii3) #3

Mam jedną taśmę z portu Secondary IDE2 i ta nowa nagrywarka jest podpiętą pod tą 2 kostkę a stara pod 1. zworka jest ustawiona na Slave bo założyłem też i tą starą nagrywarkę


(Konsii3) #4

dobrze się nie znam na tym


(Seba86mu) #5

Czyli rozumiem, że na taśmie PRIMARY IDE masz dysk twardy zworką ustawiony na MASTER, a na drugiej taśmie - SECONDARY IDE masz dwie nagrywarki - nową na SLAVE - podpiętą na ostatnią wtyczkę i starą na MASTER - podpiętą na środkową wtyczkę ?

Jeżeli jest tak, jak napisałem wyżej, to zrób następująco:

Dysk twardy pozostaw na taśmie PRIMARY IDE ustawiony na MASTER.

Na taśmie SECONDARY IDE, do ostatniej wtyczki, podepnij nową nagrywarkę i ustaw ją zworką na MASTER.

Do środkowej wtyczki podepnij starą nagrywarkę i ustaw ją zworką na SLAVE.

Jeżeli problem dalej będzie się powtarzał, to odłącz starą nagrywarkę od środkowej wtyczki taśmy SECONDARY IDE, a resztę pozostaw bez zmian.

Jakie efekty ?


(Konsii3) #6

No to tak. na początek odłączyłem starą nagrywarkę i spróbowałem nagrać płytę. Nagrało beż żadnego problemy.

Nowa nagrywarka jest podpięta do ostatniej wtyczki i ma zworkę ustawioną na Slave a stara Nagrywarka co była podpięta do pierwszej wtyczki ma zworkę ustawioną na Master. Czy przy takim ustawieniu zworek nagrywarki nei będą nagrywały?


(Seba86mu) #7

Urządzenie podpięte do ostatniej wtyczki na taśmie powinno ustawione być na MASTER (MA) - niech Twoja nowa nagrywarka będzie urządzeniem MASTER.

Urządzenie podpięte do środkowej wtyczki na taśmie powinno ustawione być na SLAVE (SL).

Zmień ustawienie zworek, w sposób, który opisałem.


(Konsii3) #8

Oki dzięki zrobiłem tak jak napisałeś i nowa nagrywarka nagrywa a stara nie czyli jest zepsuta. Dzięki :mrgreen:


(Kmrb) #9

Spróbuj jeszcze nagrywać z mniejszymi prędkościami 12x lub 16x