Nagrywarka LITEON niewidoczna jako napęd bootowalny


(Wake Up Jk) #1

Witam!!

Mam następujący problem. Kupiłem narzeczonej dysk twardy (na magistrali IDE-ATA czyli staruszek, ale taki akurat był potrzebny), a także nagrywarkę DVD firmy Liteon (tu złącze S-ATA). Gdy podłączyłem nagrywarkę pod stary dysk z postawionym XP Pro sprzęt działał jak należy. Problem zaczął się gdy wypiąłem stary dysk, a podłączyłem "nowy", sformatowany HD. Otóż wtedy nagrywarka nie była widziana przez bios jako napęd, z którego można bootować, więc instalacja systemu była niemożliwa. Później próbowałem różnych niemal alpejskich kombinacji zworek na dyskach, podłączeniu razem dysków. Efekt zawsze ten sam, napęd niewidoczny w biosie a dyski owszem. Nie mam pomysłu jak postawić system XP Pro (SP2). W czasie prób pamiętam, że przewijał się tekst o SCSI... Czy problem leży w dograniu sterów do SATA na nowy dysk? Jeśli tak, to zgrać go z flopa (nie bardzo mi się chcę szukać stacji w piwnicy, wyganiać z niej pająki itd) czy integrować z instalką systemu?

Z góry dzięki za odpowiedź, pozdrawiam.


(Cosik Ktosik) #2

Ustaw nowy dysk na master i podłącz do płyty głównej. Potem wejdź do Biosu (klawiszem DEL przy starcie komputera). Załaduj ustawienia zoptymalizowane. Następnie wejdź w Advanced Bios Features i ustaw First Boot Device na CD/DVD. Zapisz zmiany klawiszem F10. Jeżeli to nie pomoże, to w Biosie w Integrated Peripgerals przestaw tryb SATA Mode z AHCI na IDE.


(Wake Up Jk) #3

Co do pierwszej opcji, to już próbowałem. Jednak bios widzi tylko HD jako źródła do bootowania. Drugą opcję sprawdzę, jednak szperając wtedy w BIOSie nie natrafiłem na podobne ustawienia.

W każdym razie dzięki. Jeśli się coś się uda, to napiszę. Pozdro :slight_smile: