Nagrywarka nagrywa za wolno!


(S C) #1

Witam,

Moja nagrywarka NEC 4550A plyte DVD wypala max z predkością 1,9x przy czym należy wspomnieć że normalne płyty CD-R nagrywa z prędkościa 32x (czyli max dla tej nagrywarki) bez problemu! Wiecie co może być przyczyna?


(matiit) #2

Zawsze płyty DVD mają mniejszą max prędkość nagrywania

Nagrywarka też ma mniejsze parametry na DVD


(S C) #3

źle mnie zrozumiałeś... moja nagrywarka płytę DVD powinna wypalać x16, płyty mam akurat x8 ale ona i tak wypala mi prędkością nie przekraczająca x2... dzieje się tak od pewnego czasu... przez to DVD-R nagrywa mi z 30min


(mario<PL>) #4

Sprawdź w menedżerze urządzeń, czy nagrywarka pracuje w trybie DMA.


(S C) #5

DMA tu nie ma znaczenia bo w trybie PIO również by nagrywało dużo szybciej! u mojego kolegi na PIO nagrywa po 7min DVD-R na prędkości x8... mi na testach benchmarka nagrywarka wyciąga max x1.9


(mario<PL>) #6

No dobra, nie chce Ci się sprawdzić to nie, Twoja piaskownica, Twoje zabawki.


(S C) #7

sprawdzałem nie raz... I na UDMA2 i na PIO działa mi tak samo... ciągle prędkość jest malutka...


(mario<PL>) #8

Podaj jeszcze, co pisze w okienku "Bieżący tryb transferu".


(Dimatheus) #9

No hey!!

Zgadzam się całkowicie z poprzednikiem mario. Problem tkwi właśnie w trybie UDMA. I o tyle o ile masz możliwość wypalenia płyty CD-R z prędkością 32x - po pozwala Ci na to procesor pracujący z częstotliwością (jak się domyślam) sporo ponad 2 GHz - to w przypadku DVD kompa nie tak łatwo oszukać. A jeśli tak jest, to po prostu polecam zainstalowanie sterowników do płyty głównej - i problem powinien sam zniknąć...

A z drugiej strony - jakich płytek używasz - różnych czy takich samych??

Z pozdrowieniami!!

Dimatheus


(S C) #10

PIO... czytałem już wiele tematów na tym forum i nie idzie u mnie ustawić DMA... system sam narzuca PIO i twardo się tego trzyma na całej pomocniczej taśmie (tzn i nagrywarka i dysk) ale gdy podłączałem nagrywarkę na pierwsza (primary) taśmę to pracował wtedy w trybie UDMA2 ale i tak były takie prędkości... Taśma 80zyl... Format nic nie daje... Bios zaktualizowany, firmware nagrywarki też i dalej to samo...

Stery mam najnowsze! Płytek próbowałem chyba wszystkich!

Warto wspomnieć że problem mam od jakiegoś czasu a wcześniej było normalnie!


(mario<PL>) #11

Odinstaluj kanał IDE nagrywarki i wykonaj restart, jeśli potem jako bieżący tryb transferu będzie DMA, a dalej będzie nagrywała powoli, to pozostaje serwis.


(Heniu133) #12

I zobacz jeszcze czy masz dobrze zworkę dobrze ustawioną.


(boger) #13

to moze podlacz nagrywarke sama na tasmie i ustaw ja jako cable select, wiem ze niektore nie lubia jak im sie wymusza mastera albo slave

dysk primary master

nagrywarka secondary cable select

powinno smigac


(S C) #14

nagrywarkę mam na master, odinstalowanie i restart pomocniczego kontrolera nic nie daje bo po restarcie po chwili znowu przeskakuje mi na PIO choc chwile jest UDMA, serwis odpada bo na innym kampie nagrywarka smiga!


(mario<PL>) #15

Ale czy odinstalowałeś przed restartem kanał nagrywarki?


(S C) #16

tak! przeczytaj wyżej zmodyfikowaną moja wypowiedz...


(mario<PL>) #17

To pozostaje powachlować napędami, podłącz dyski na jeden kanał, nagrywarkę ustaw samą na master na drugim i zobacz co wyniknie, nie masz nic do stracenia.


(S C) #18

tego również już próbowałem i nic:(

Złączono Posta : 02.11.2006 (Czw) 17:09

czemu system po restarcie gdy już wyświetli mi się to UDMA2 w kontrolerze pomocniczym po jakimś czasie sam przerzuca mi na PIO? Zna ktoś jakieś ustawienia systemowe (rejestr itp) żeby narzucić swoja wole w ustawieniach a nie windowsa?


(Heniu133) #19

http://forum.pclab.pl/t199898.html

Przeczytaj całość.


(S C) #20

artykuł świetny! udało mi się ustawić UDMA2 dla nagrywarki i UDMA6 dla dysku na drugiej taśmie... ale... ciągle mi nagrywa z prędkością nie przekraczająca x2... :frowning: wie ktoś co jeszcze może być przyczyną?