Nagrywarka nie wypala


(Piotrek Płatek) #1

Witam

Mam nagrywareczkę NEC nd-3500AG z najnowszym firewarem i mam z nią pewien problem. Mianowicie jak włożę do niej wypaloną płytkę to bezproblemowo działa. Jednak gdy włoże czystą, to komputer się wiesza. To samo się dzieje gdy w nero toolkit chcę wziąć infotool. Podobnie jest gdy klikam na "właściwości" napędu.

Dodam, że gdy miałem samą nagrywarkę cd liteona występował identyczny problem.

Złączono Posta : 16.09.2006 (Sob) 8:44

A, wszystko pod win xp pro


(JNJN) #2

A jak napęd podpięty w kompie.

Załóż nową taśmę sygnałową.

Napęd ma być podpięty na II kanał IDE,zworka na nim ustawiona na Master i podpięty na ostatniej wtyczce taśmy sygnałowej.

Bios musi widzieć napęd DVD prawidłowo i przy starcie kompa (test POST) napęd musi pokazywać się prawidłowo.

Poczytaj:

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Piotrek Płatek) #3

a Pawek napisał, że ma być na slave ustawiona zworka

Złączono Posta : 16.09.2006 (Sob) 22:22

Dobra, czyli jak mam to zrobić.

Nagrywarka ustawiona na master, na końcu kabla na ide 2 na kontrolerze.

Dysk systemowy na master na końcu kabla spięty bezpośrednio do płyty głownej. Nie działa. Co z tym zrobić ?

ps. mam jeszcze jeden dysk, jak go ustawić, na slave i ide 1 na kontrolerze ?

Złączono Posta : 19.09.2006 (Wto) 10:31

Dziękuję za wielką pomoc :twisted: . Poradziłem sobie sam.

Napęd ustawiony na master i wpięty na koniec kabla wpiąłem w wejście ide w płycie głównej.

Dysk systemowy, master, na końcu kabla wpiąłem w ide1 na kontrolerze, a drugi dysk ustawiony na slave wpiąłem tym samym kablem co dysk pierwszy.