Nagrywarka wolno nagrywa


(placid) #1

Witam nagrywarka bardzo wolno mi nagrywa ok 50min płytę dvd 8x ustawione . Kontrolery ide mam dwa podstawowe i dwa pomocnicze tak powinno być nie za dużo tego ? mam tylko 1 dysk i jedną nagrywarkę wszystko sata . Jeden z nich był ustawiony na PIO zmieniłem na DMA ale nic to nie dało bo jak włączyłem nagrywanie to jest dalej tak http://zapodaj.net/e6f51bcc4757.jpg.html


(Cedar) #2

Trochę dziwne, że urządzenia SATA masz widziane jako IDE.

Czy czasami w BIOSIE nie masz przestawionego trybu pracy kontrolera dysków na IDE (często spotykane przy systemie XP)?


(placid) #3

Tam gdzie jest do wyboru IDE AHCI Raid -mam ustawione ide ,co więc należy zrobić ? W swoim xp mam z tego co się orientuje zintegrowane sterowniki SATA tylko to zmienić w biosie , system wstanie ?


(Cedar) #4

Czyli się nie myliłem.

Cóż z tego że zintegrowane skoro ustawienia w biosie jest nadrzędne i teraz sterownik SATA nie jest używany.

Tak, to zmienić.

Nie wstanie. Są różne sposoby aby wstał.

Dograć teraz sterownik SATA przez menedżer urządzeń - > reset - > BIOS - > zmiana ustawienia.

lub drugi sposób - wpis w rejestrze (szczegółów nie pamiętam)

Który sposób u Ciebie się sprawdzi - nie wiem :wink:


(placid) #5

no ale po co jak mam ?

Czyli co trzeba robić na przyszłość przy stawaniu systemu ( bo teraz chyba nie będę chyba kombinował ) żeby to grało od początku.


(Cedar) #6

Nie masz, był zintegrowany z płytą ale to nie znaczy, że jest używany przez system. Kontroler teraz działa na sterowniku IDE. Sprawdź w menedżerze albo pokaż zrzut ekranu.

Zanim zaczniesz instalować system, który ma zintegrowane sterowniki SATA należy w biosie przełączyć tryb pracy kontrolera na SATA.

Przecież instalator jak wykryje urządzenie IDE to nie będzie instalował sterownika SATA (tak sytuacje masz obecnie)


(placid) #7

Aha czyli mimo tego że je miałem w xp on ich nie zainstalował , myślałem ze jak są to je instaluje bo są podpięte urządzenia do portów sata przecież ale jak widać się myliłem

http://zapodaj.net/fa2693525e82.jpg.html

a nie da się jakoś zmienić tego trybu pio bez tego i zostawić to ide na razie


(Cedar) #8

Wyraźnie jest napisane "kontrolery IDE ATA" - po doinstalowaniu sterownika SATA zmienia się nazwa kontrolera.

Nie jest ważne to, że dysk SATA jest podpięty w czasie instalacji, dla instalatora ważny jest kontroler (a głównie jego tryb pracy)

Sterownik SATA jest sterownikiem do kontrolera a nie do dysku.


(hirem) #9

placid , a instalowałeś sterowniki od płyty od płyty głównej pierwsze to stery od chipsetu potem reszta. Może przez ich brak dlatego przestawia się na PIO.

-- Dodane 03.05.2012 (Cz) 11:47 --

podaje screena gallery/image_page.php?album_id=20&image_id=4464 jak u mnie jest widok w menedżer urządzeń i w porównaniu z Twoim nie masz kontrolerów od chipsetu u mnie są dwa pierwsze przed kontrolerami podstawowymi są dwie pozycje Intel®ICH10.


(placid) #10

Jak to nie mam instalowałem przecież sterowniki od płyty głównej , co powinnem zainstalować

płyta msi 870g45

w jakim katalogu powinnem mieć to zainstalowane ?


(hirem) #11

Pierwsze po instalacji systemu jak pisałem instaluje się stery od chipsetu gdzie u Ciebie nie widać na rozwijanej gałęzi kontrolerów naprzykład. Spróbj wyszukać na płycie cd od płyty głównej albo na stronie producenta płyty głównej nowsze stery chipset i zainstalować.

-- Dodane 03.05.2012 (Cz) 12:20 --

Masz stronę do Twojej płyty główne. Upewnij się że to ten model napewno i wybierz system jaki masz zainstalowany i będziesz miał sterowniki. A od chipsetu masz pierwszy z góry i do dołu reszta sterów ściągasz i instalujesz od chipsetu zaczynając i nawet może wystarczy . Tylko z linka masz do Windows XP 32 I zmień jeśli masz inny system. Ewentualnie zainstaluj z płyty cd dołąćzonej do tej płyty ale raczej instaluje się nowsze. Po instalacji reset kompa i powinno być widać zainstalowane stery od chipsetu w menedżer urządzeń.http://pl.msi.com/product/mb/870-G45.ht ... os=XP%2032


(placid) #12

ale ja to raczej instalowałem

http://zapodaj.net/503e2c285ddc.jpg.html

to jest to amd catalyst install manager

tak wygląda

http://zapodaj.net/9b8b78b800c9.jpg.html

i instalowałem to klikając setup powinnem zrobić coś innego ?


(hirem) #13

Jeśli rzeczywiście instalowałeś stery od chipsetu to czego ich nie widać w menedżer urządzeń. Nie napisałeś od kiedy masz problem czy zaraz po instacji systemu czy po jakimś okresie użytkowania. Ja osobiście mam w biosie na ide i urządzenia sata i ide i nie ma problemu z przestawianiem na PIO. Bo w tym trybie będzie wolne i pasowało by żeby się nie przestawiało. Masz kabel sata zapasowy to zmień albo chociaż zmień do innego gniazda. Jak masz system legalny to po przeskanowaniu na windows update czy nie wyświetla w kategorii sprzęt jakiś aktualizacji.

-- Dodane 03.05.2012 (Cz) 16:29 --

Może nagrywarka jest winna i dobrze sprawdzić na innej. A dysk czy pracuje w DMA to by może wskazywało na nagrywarkę wadliwą.


(placid) #14

Czyli jest ten sterownik od chipsetu zainstalowany czy nie ? jak to sprawdzić na 100%


(Marcinryczko) #15

Znam całą pracownię komputerową (płyty główne bodajże rzędu AM2, Athlon 64 X2 5000+), w której zdarza się, że ni stąd ni zowąd dysk twardy (SATA, kontrolery ustawione na IDE) przechodzi w tryb PIO, który uparcie nie daje się zmienić na DMA mimo wybrania odpowiedniej opcji, czego efektem jest beznadzieja wydajnościowa. :slight_smile: Wówczas najprostszym i najszybszym sposobem na naprawienie sytuacji jest odinstalowanie w Menedżerze urządzeń wszystkich kontrolerów dysków (podstawowych i pomocniczych; możliwe, że nie wszystkie znikną od razu i będą wymagać ponownego uruchomienia, ale nie należy tego robić, dopóki nie odinstalujemy wszystkich). Po odinstalowaniu wszystkich można już uruchomić ponownie komputer - po tym system ogarnia je sobie na nowo i wówczas zmiana trybu z PIO na DMA powinna być skuteczna. Polecam spróbować. :slight_smile:


(hirem) #16

Zrób tak jak Pan sapphire9550 , opisał i jesli nie pomoże to zanieś nagrywarkę do kolegi celem sprawdzenia czy u niego trzyma tryb DMA. Co do chipsetu to od AMD może rzeczywiście nie widać w menedżer urządzeń w porównamiu od chipsetu intela może potwierdzi sapphire9550 , jak ma do czynienia z platformami AMD czy ktoś inny więc narazie się nie przejmuj chipsetem póki ktoś się nie zgłosi mając do czynienia z AMD. Bo możesz mieć zainstalowany chipset tylko inaczej czy gdzie indziej jest widoczny w porównaniu z intelem.


(Marcinryczko) #17

Na chipset w Menedżerze urządzeń składa się wiele urządzeń, na pewno nie będzie on widoczny konkretnie jako jedno i już - trzeba byłoby sprawdzić poprawną instalację różnych urządzeń z różnych gałęzi Menedżera urządzeń. Mówimy tutaj o systemie XP, który oczywiście ma wiele sterowników wbudowanych, ale nie wiemy, na jakiej płycie głównej to chodzi i możliwe, że do jej komponentów XP akurat sterowników nie posiada i wymaga doinstalowania np. z płytki. Jednak gdyby sterowniki do jakichś ważnych urządzeń (np. chipsetu czy też ogólnie płyty głównej) nie były zainstalowane, w Menedżerze urządzeń na pewno nie byłoby tak pięknie i byłoby widać jakieś nieznane urządzenia i/lub wykrzykniki i/lub znaki zapytania, tak że sterowników to ja bym się w tej chwili nie czepiał - najpierw zrób placid to, co napisałem dwa posty wcześniej.